Jump to content


Recommended Posts

I just updated our Windows 10 image with the newest 1903 version.  Previously in my 1803 image, I used a cmd to turn off User Account Control during the task sequence using the following:

cmd.exe /c reg add "HKLM\Software\Microsoft\Windows\CurrentVersion\Policies\System" /v "EnableLUA" /t REG_DWORD /d 0 /f

That had been working just fine.  I took the exact same OS Task Sequence and just changed the OS image package and now every user, including administrators, are prompted when an .exe runs. (specifically whoami) which puts username, IP, ect on the desktop which makes supporting these devices much easier.  Running other .exe's don't bring up this prompt from what I can tell so far.  I verified UAC is actually set to not notify.  Why does this app bring up the notification every time?

Share this post


Link to post
Share on other sites


I would also like to know how to do this during OSD. If I deploy this using GPO the standard users are prompted to enable UAC to run any built in app, like calculator.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...