Jump to content


Sign in to follow this  
Abduljalil

Capture Referance Computer

Recommended Posts

Hello,

 

I'm using task sequence to capture and prepare master image, but I have strange issue, after formatting HDD, step for installing windows 7 from windows 7 package finish fast, maybe less than 1 second, then receive error during installing configuration manager client.

 

Error is 0x80004005

 

I think issue because no OS to install it.

 

I check your article:

http://www.windows-n...ploy-windows-7/

 

and found that I did the same steps.

 

I have another question, during creating Task Sequence we need reference computer to be member in Workgroup not member in the domain, how configuration manager will install ccm agent on the work group computer?

 

Regards

Share this post


Link to post
Share on other sites


Configure a Network Access account to make connections to the network shares.

 

It's already configure, I already had windows 7 image and I could deploy it using a new and in-pace scenarios.

 

I'm test capture reference computer on Hyper-v virtual machine

Share this post


Link to post
Share on other sites

Did you take a look at the smsts.log?

 

I couldn't access smsts.log on the client machine, because no operating system installed and it's not available under SMS_CCM Folder in Configuration Manager Server, but I already check "Status Summary for a specific Task Sequence advertisement".

 

after checking this report, I found that it's showing that The Task Sequence Execution Engine Successfully Complete an action for the following Actions:

 

1- Partition Disk

2- Apply Operating System "didn't install OS".

3- Apply Windows Setting

4- Apply Network Setting

5- Apply Devise Driver

 

Thanks

Share this post


Link to post
Share on other sites

I couldn't access smsts.log on the client machine, because no operating system installed and it's not available under SMS_CCM Folder in Configuration Manager Server, but I already check "Status Summary for a specific Task Sequence advertisement".

 

after checking this report, I found that it's showing that The Task Sequence Execution Engine Successfully Complete an action for the following Actions:

 

1- Partition Disk

2- Apply Operating System "didn't install OS".

3- Apply Windows Setting

4- Apply Network Setting

5- Apply Devise Driver

 

Thanks

 

I just want to notify you.

 

I create a new Task Sequence and deploy windows 7 image to one computer successfully, then I edit Task sequence and select "Apply Operating System from an original installation source" and have the same issue

 

any Task Sequence with Captured image working fine but with original installation source not work

 

Thanks

Share this post


Link to post
Share on other sites

1. When the machine is still in WinPE there is already a smsts.log file.

2. What version of SCCM are you actually running?

 

SCCM 2007 SP2 R2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...