Jump to content


Abduljalil

Established Members
  • Content Count

    19
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Abduljalil

  • Rank
    Member
  • Birthday 09/20/1981

Contact Methods

  • Website URL
    http://www.ms-csm.com/sccm

Profile Information

  • Gender
    Male
  • Location
    Qatar
  • Interests
    Configuration Manager - Operating System Deployment
    Microsoft Desktop Optimization Pack
  1. You can check the following: How to Configure Hard-Link Migration in User State Migration Tool 4.0 http://www.ms-csm.com/sccm/?p=55
  2. Asalawalekum, This is Tariq from India New Delhi...

  3. Hello, This is Network Connectivity issue, please make sure that you add network drive to boot images and update boot images distribution point after adding network driver. To Check Network Connectivity: Make sure that "Enable command support" is enabled in the Boot Image Attempt the deployment When the WinPE desktop appears and you see the Microsoft System Center Configuration Manager 2007 wallpaper, press F8 to open the command prompt window In the command prompt window, type IPCONFIG
  4. Hi, We are using Microsoft System Center Configuration Manager 2007 SP2 R2 to deploy Microsoft Windows 7 EE image, deployment with a new scenario is working fine, and deployment with refresh or in-place scenario has some issues with some computers not all We create task sequence for refresh/in-place scenario and we configure USMT hard link feature, we start the process and everything work fine with 6 computers and 2 had issue (We didn't found user profile). In Task Sequence report I found the following when trying to restore user profile USMT returned exit code (0xc0000006) Look USMT log file loadstate.log for details messages UInvoking ReleaseSource on USMTPackageing path \\servername.domian.com\smspkgf$\s0100006 OSDMigrationUserState finished 0xc0000006 everything else deploy successfully apply image and join to domain with softwares I log in with admin privilege and show hid folders and protected folder to check if I can find C:\_SMSTaskSequence\userState but it was not available which is mean problem start from capturing. I'm confusing because I didn't face this issue with other machines profile restoring was successfully I check Scansate.log on client machine and found the following errors: 2010-06-23 12:37:39, Warning [0x08040c] Failed to create SMI engine 2010-06-23 12:37:39, Warning [0x080000] LookupAccountSidW failed. Error: 0x00000534[gle=0x00000534] 2010-06-23 12:37:39, Warning [0x0803ba] Found valid profile but can't get user credentials. Will ignore due to error code: 0x00000534 User SID: S-1-5-21-1935954185-437543145-624655392-24966[gle=0x00000534] 2010-06-23 12:37:40, Warning [0x080000] LookupAccountSidW failed. Error: 0x00000534[gle=0x00000534] 2010-06-23 12:37:40, Warning [0x0803ba] Found valid profile but can't get user credentials. Will ignore due to error code: 0x00000534 User SID: S-1-5-21-1935954185-437543145-624655392-7828[gle=0x00000534] 2010-06-23 12:38:00, Error [0x000000] MigStartupOnline caught exception: Win32Exception: \\HQSCCM.KAHRAMAA.CORP\SMSPKGF$\S0100006\x86: The system cannot find the path specified. [0x00000003] class UnBCL::String *__stdcall UnBCL::Path::GetLongName(const class UnBCL::String *) 2010-06-23 12:38:00, Error [0x000000] Error while trying to start the migration process[gle=0x00000006] 2010-06-23 12:38:00, Warning [0x000000] Internal error 4 was translated to a generic error Note: Log is long that's why I copy only errors and warnings Loadstate.log 2010-06-24 00:45:00, Info [0x000000] An error occurred processing the command line. smsts.log scanstate.log loadstate.log
  5. Hello I follow article 983462 to sequence office 2010 but when I tried to run any office virtual package it load to 100% and show the following error: Microsoft Office has encountered a problem with licensing and will need to close. If this problem persists, uninstall and reinstall your product. I'm not using KMS I used PIDKEYS= {Product Key} for license tag Thanks
  6. I just want to notify you. I create a new Task Sequence and deploy windows 7 image to one computer successfully, then I edit Task sequence and select "Apply Operating System from an original installation source" and have the same issue any Task Sequence with Captured image working fine but with original installation source not work Thanks
  7. I couldn't access smsts.log on the client machine, because no operating system installed and it's not available under SMS_CCM Folder in Configuration Manager Server, but I already check "Status Summary for a specific Task Sequence advertisement". after checking this report, I found that it's showing that The Task Sequence Execution Engine Successfully Complete an action for the following Actions: 1- Partition Disk 2- Apply Operating System "didn't install OS". 3- Apply Windows Setting 4- Apply Network Setting 5- Apply Devise Driver Thanks
  8. It's already configure, I already had windows 7 image and I could deploy it using a new and in-pace scenarios. I'm test capture reference computer on Hyper-v virtual machine
  9. Hello, I'm using task sequence to capture and prepare master image, but I have strange issue, after formatting HDD, step for installing windows 7 from windows 7 package finish fast, maybe less than 1 second, then receive error during installing configuration manager client. Error is 0x80004005 I think issue because no OS to install it. I check your article: http://www.windows-n...ploy-windows-7/ and found that I did the same steps. I have another question, during creating Task Sequence we need reference computer to be member in Workgroup not member in the domain, how configuration manager will install ccm agent on the work group computer? Regards
  10. Thanks but did you found any solution regarding migrating Permissions for shared folders Regards
  11. 1st link is regarding wallpaper and 2nd for printer. what about shared folder settings in your example it's offline mode, is it required, in my scenario, I'm not using offline mode. Thanks for help
×
×
  • Create New...