Jump to content


Kingskawn

Enable Third party updates is not creating a certificate

Recommended Posts

I configured the 'third party updates' option but it seems there's no certificate that gets created. I already unchecked the option and resync the windows updates and after this re-enabled the option but it keeps empty.

Anyone?

image.png.7781a37a016dffd2c262ae834cea916c.png

Share this post


Link to post
Share on other sites

Nothing in there 😢

image.thumb.png.6bdb307d6274482ad70ec68b54f149d5.png

image.png.e5971240f9272988aece1f6dd59554f2.png

I configured it with extended HTTPS. In my lab I have the same configuration and it works.

A while ago I configured third party updates in prod and the certificate was created by the server but I had to delete the setup and it doesn't create the certificate now.

Share this post


Link to post
Share on other sites

Seems that it's normal it won't work while we have a remote Wsus (SUP) server. So when it's hosted onto the same site server (primary) it will work but when you have a dedicated wsus it won't 😞

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


×
×
  • Create New...