Jump to content


Robert R.

Clients stuck at RegTask: Client is pending registration. Sending confirmation request... right after OSD

Recommended Posts

Hello -

 

I have been trying to find a solution with newly deployed clients post OSD TS. For some reason, clients appear to not pull policy for about 1 hour/1.5 hours after deployment. Checking the client logs shows several attempts to register with the MP with this entry: RegTask: Client is pending registration. Sending confirmation request...

 

I've ruled out that the client is stuck in provisioning mode in the registry, the entries do not exhibit what's described in this TechNet article: Article

 

Investigating further I came across my MP logs, and there were numerous entries of this (GUID's vary on the MP Reg entries):

 

A client is trying to re-register with an administrator revoked certificate: SMSID=163e0b25-08d1-410b-8ce3-818ee6ec4675

MP Reg: Failed to get client(GUID:FED32B33-CD58-473E-B24B-9D4A7CF785BA) public key: 0x80040238

 

So I just did a deployment a short time ago and the GUID generated on the client system is indeed FED32B33-CD58-473E-B24B-9D4A7CF785BA.

 

I've attached the MP_RegistrationManager logs

 

Anyone have any idea on how to approach this?

 

Thanks in advance for your help

 

- Robert

MP_RegistrationManager.log

MP_RegistrationManager-20110224-160514.log

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...


×
×
  • Create New...