Jump to content


tdog0309

Client cache empty but not installing apps

Recommended Posts

Hello,

 

Thank you for the great how to's.

 

CM2012 is installed and working. I've created many applications and deployed/tested them to client computers. I was tested lots of applications on one laptop (through the application catalog) in one day and came across a problem. The client cache is full! I've tried to do the following in order to fix this problem:

1. Restarted the computer

2. Went to the cache tab in Configuration Manager Properties and "Deleted Files" (cleared cache).

3. Looked in the %windir%\ccmcache and the folder is empty (after clearing the cache)

4. Waited 24 hours to see if cache would "catch up" or "refresh"

5. Tried multiple applications to make sure it wasn't the app

 

This is a default client install and I did not set the client to cache in a different folder. This is happening on more than one computer and all applications after it continues to fail with the message "There is not enough temporary space reserved to download the software. You can use the Configuration Manager control panel applet to adjust the available temporary space.". I'm sure you can fix this problem but making the cache bigger but that isn't a solution I'm looking for.

 

Lastly I looked at the CITaskMgr.log for some clues but only to see error 0x87d01201 and that doesn't help me. Any help would be helpful in figuring this out. Thank you.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...