Jump to content


Sign in to follow this  
jbudd0649

FEP taking forever to install.

Recommended Posts

I am running SCCM 2007 and FEP 2010 in my environment. I use a seperate WSUS server to push updates. I have FEP set to deploy to the all systems collection. The problem Im having is FEP isnt installing until the Wee hours of the morning. This is not acceptable because I work for a school district and often times when I re-image the teachers want to use the PC immediatley. I cant have a PC on the network for 8 plus hours with no AV installed on it. Im having trouble figuring out what is taking FEP so long to install. Any suggetsions?

Share this post


Link to post
Share on other sites


sounds like the systems are processing other policies (windows updates perhaps ?) before getting the fep policy.. does that sound right ?

Share this post


Link to post
Share on other sites

That might be, however Im not installing updates via SCCM. Im only installing them using GPO's from the WSUS server. I have the software updates client agent disabled on my SCCM server. Do you think its still possible Windows update is delaying the install? Thanks for the reply.

Share this post


Link to post
Share on other sites

Never mind. I read a couple of other posts in this forum and got the idea to deploy FEP in My task sequence rather than after the task sequence. Doing it this way gets the PC's protected immediately. Thanks for the help. This is a great website!!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...