Jump to content


Bumbi85

Do you have to import drivers to get Driver Packages to work?

Recommended Posts

Hi.

 

Have a question regarding driver packages in SCCM 2012.

 

We have added driver packages for different computer modells, we can se that it access the packages but no drivers get installed.

Then we read that you have to import the drivers as driver packages dont work as before.

 

Is that correct?

I think it seems strange that you have to import all drivers to get it to work, as in CM07 driver packages are enough.

 

Do anyone have experience regarding driver packages in CM12?

 

 

Thanks in advance

Share this post


Link to post
Share on other sites


I have the extracted drivers in a folder, I create an empty folder inside this and name it appropriately e:g modelxxdriverpack, during the import of the actual extracted drivers folder i also create the driver package at this time and point it to the empty folder, this then populates with the driver packages that SCCM uses when targeting model specific systems.

 

Not sure if this is the correct way bu you will notice if you have a folder with your extracted drivers in it and during the initial import you try and also create the driver package it will not allow you to create it unless you point it to an empty folder!!

 

This is the way I have sorted my drivers out and have never had problems with systems pulling down the drivers!!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...