Jump to content


Sign in to follow this  
keilamym

USMT as advertisment - error 27

Recommended Posts

im doing some testing with scanstate and im having limited success.. for testing, im just running this simple command.


scanstate \\serverlocation\USMT\%username% /localonly /c /o

when i run this locally, it copies to the server fine... but when i create an advertisement, i get error 27. i've already selected run as administrator, and have tested using "download execute" and "run from dp" but still get error 27 when running via an advertisment.

 

has anyone run it as a standard advertisment? maybe its not possible for it to get rights to run it...
any assistance is greatly appreciated...

 

Thank You

Share this post


Link to post
Share on other sites


what does your scanstate.log reveal ?

Share this post


Link to post
Share on other sites

Hello,
I'm trying to migrate Win 7 to Win 10 using MDT 2013 update 2 (8443 - ADK 1703) with USMT 5.0 by integrating my custom XML files into customsettings.ini.
I receive the following error when capturing the user's status, whether it is refresh mode or replace.
Unable to execute action: Captures the user's status.
If anyone has ever encountered this problem, please provide me with the solutions.
Thank you in advance.
------------------------------------------------------------------------------------------------------------------
Event 41004 sent: ZTI Beginning user state capture ZTIUserState    07/06/2017 09:26:57    0 (0x0000)
About to run command: cmd /c ""C:\MININT\USMT\X64\scanstate.exe" "\\bdycltpo0162\MigData$\BDYCLTPO4528"  /v:5 /c /o /i:"C:\MININT\USMT\X64\MigApp.xml" /i:"C:\MININT\USMT\X64\MigUser.xml" /i:"C:\MININT\USMT\X64\Custom2.xml" /i:"C:\MININT\USMT\X64\Migration.xml" /config:"C:\MININT\USMT\X64\ZTIUserState_Config.xml" /l:C:\MININT\SMSOSD\OSDLOGS\USMTcapture.log /progress:C:\MININT\SMSOSD\OSDLOGS\USMTcapture.prg > nul 2>&1"    ZTIUserState    07/06/2017 09:26:58    0 (0x0000)
Return code from command = 29    ZTIUserState    07/06/2017 09:27:02    0 (0x0000)
ZTI ERROR - Non-zero return code from Scanstate, RC = 29 ZTIUserState    07/06/2017 09:27:02    0 (0x0000)
Event 41006 sent: ZTI ERROR - Non-zero return code from Scanstate, RC = 29    ZTIUserState    07/06/2017 09:27:23    0 (0x0000)
ZTI USMT SCANSTATE reported 0 errors and 0 warnings. ZTIUserState    07/06/2017 09:27:23    0 (0x0000)
Event 41010 sent: ZTI USMT SCANSTATE reported 0 errors and 0 warnings.    ZTIUserState    07/06/2017 09:27:44    0 (0x0000)
FAILURE ( 9707 ): Non-zero return code from USMT capture, rc = 29    ZTIUserState    07/06/2017 09:27:44    0 (0x0000)
Event 41002 sent: FAILURE ( 9707 ): Non-zero return code from USMT capture, rc = 29    ZTIUserState    07/06/2017 09:28:06    0 (0x0000)
Removing AutoAdminLogon registry entries    LTICleanup 07/06/2017 09:28:31    0 (0x0000)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...