Jump to content


Sign in to follow this  
Deepak Rawat

DHCP NAP Issue ( Compliant machines geting quarantined)

Recommended Posts

Hi All,

 

I am stuck with DHCP-NAP issue here at user end.

 

Whenever the client machines sleep or rebooted or even network cable is plugged out and in, the machines stop getting correct "Subnet Mask".

 

As per our NAP policy if machines are:

  • NAP Non-Compliant
  • NAP Non-Capable

then only these machines will be quarantined and won't get correct "subnet Mask", and hence will be blocked from accessing our corporate network.

 

However, machines which are NAP-Compliant, gets quarantined and every time when we do a "ipconfig /release" followed by "ipconfig /renew", machines again starts picking correct "Subnet Mask" and is able to access network.

 

So far, the troubleshooting (event viewer states) states that the SHV send their states to NAP client (user end) but the NAP client is not able to communicate back to SHVs.

 

Hence, even the NAP-Compliant machines are getting quarantined.

 

Any expert here, who can help me... Its affecting many users and my image too... :(

 

 

 

 

 

 

Share this post


Link to post
Share on other sites


Its really sad that nobody cared to reply here........ :(

 

Anyhow issue has been resolved... DHCP relay setting was not correct....

 

DHCP was giving two acknowledgement for a single IP.....

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...