Jump to content


liuyanshare

Established Members
  • Content Count

    18
  • Joined

  • Last visited

Community Reputation

0 Neutral

About liuyanshare

  • Rank
    Member
  1. I did it, and restart the client server. but still can not install client. so sad.
  2. Sorry, the client is running Server2003*64. and the CMSETUP*32 processe could be seen only 2 seconds. and there is nothing in the control panel, start menu and C:\program files, after a enough long break, also after the restart. why? Thank you.
  3. there was no errors there. I also copied the client install file to the target server, and install client directly, and be told install was succeed. I watched the CMSETUP*32 processe on the Task Manager, but very short time. that looks not right. I also reboot both the target server and SCCM server many times. I really can not find out why it could not be installed.
  4. Version is SCCM 2012 Beta 2, that installed on Ser2008R2*64. And client target is Ser2003R2*64. I can not install the client on the target server. I had checked all the points I know, such as my account is a target's local adminstrator.... thank you
  5. anyone knows? I checked all the points I know, as my account is a target's local adminstrator.. but it doesn't work.
  6. hi guys: I try to install client in the 'all systems'. only the servers with win 2008/2008r2 can be installed, the servers with win 2003/2003r2 can not be installed client. I don't know why? Do I need some further configurations on these 2003 servers? Thank you
  7. Sorry. Just try to make your account a member of the Domain Administrator, and Schema Group in Active Directory. And restart your SCCM server. I resolved the problem by this way.
  8. make your user account in the Member Of Domain Administrators and Schema Admins group. and restart your SCCM server. good luck
  9. Hi ,thank you first. I followed the guide you gave, but there are still some errors. I posted her: and the error log: Microsoft.Reporting.WinForms.ReportServerException An error has occurred during report processing. (rsProcessingAborted) Stack Trace: at Microsoft.Reporting.WinForms.ServerReport.ServerUrlRequest(Boolean isAbortable, String url, Stream outputStream, String& mimeType, String& fileNameExtension) at Microsoft.Reporting.WinForms.ServerReport.InternalRender(Boolean isAbortable, String format, String deviceInfo, NameValueCollection urlAccessParameters, Stream reportStream, String& mimeType, String& fileNameExtension) at Microsoft.Reporting.WinForms.AsyncMainStreamRenderingOperation.RenderServerReport(ServerReport report) at Microsoft.Reporting.WinForms.ReportViewer.AsyncReportOperationWrapper.PerformOperation() at Microsoft.Reporting.WinForms.ProcessingThread.ProcessThreadMain(Object arg) ------------------------------- Microsoft.Reporting.WinForms.ReportServerException Cannot create a connection to data source 'AutoGen__5C6358F2_4BB6_4a1b_A16E_8D96795D8602_'. (rsErrorOpeningConnection) Stack Trace: at Microsoft.Reporting.WinForms.ServerReport.ServerUrlRequest(Boolean isAbortable, String url, Stream outputStream, String& mimeType, String& fileNameExtension) at Microsoft.Reporting.WinForms.ServerReport.InternalRender(Boolean isAbortable, String format, String deviceInfo, NameValueCollection urlAccessParameters, Stream reportStream, String& mimeType, String& fileNameExtension) at Microsoft.Reporting.WinForms.AsyncMainStreamRenderingOperation.RenderServerReport(ServerReport report) at Microsoft.Reporting.WinForms.ReportViewer.AsyncReportOperationWrapper.PerformOperation() at Microsoft.Reporting.WinForms.ProcessingThread.ProcessThreadMain(Object arg) ------------------------------- Microsoft.Reporting.WinForms.ReportServerException Login failed for user 'andeby\sctest'. Stack Trace: at Microsoft.Reporting.WinForms.ServerReport.ServerUrlRequest(Boolean isAbortable, String url, Stream outputStream, String& mimeType, String& fileNameExtension) at Microsoft.Reporting.WinForms.ServerReport.InternalRender(Boolean isAbortable, String format, String deviceInfo, NameValueCollection urlAccessParameters, Stream reportStream, String& mimeType, String& fileNameExtension) at Microsoft.Reporting.WinForms.AsyncMainStreamRenderingOperation.RenderServerReport(ServerReport report) at Microsoft.Reporting.WinForms.ReportViewer.AsyncReportOperationWrapper.PerformOperation() at Microsoft.Reporting.WinForms.ProcessingThread.ProcessThreadMain(Object arg) ------------------------------- I think this error happened to some others, but I did not resolve it with the same way, so sad. I used 'sctest' account as the ReportsUser, and add it into the local administrator group and configured the report service. and also add to the 2 databases and her is the report service point. But there is another problem. I select all roles for adm-liuha account, which I used to install the SCCM environment and SQL. It is the domain admin and belongs to local admin group. and no error her. But after the report error above, I check again. this account has only 'ConfigMgr Report Administrators' and 'ConfigMgr Report Users' roles. I do not know how to make it, please help. Thank you.
  10. In SCCM2007 there has report point and report service point. How is in sccm2012r2, anyone knows how to configure it. Thanks
×
×
  • Create New...