Jump to content


mpicollet

Established Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About mpicollet

  • Rank
    Newbie
  1. Hello, Disks mounted and delivered by Dell (from factory) We have opened a Microsoft and Dell incident. We are waiting ...
  2. Ok we removed disk 0 that was the problem. The mSATA drive was awarded "Disk 0" and that to work. We were able for the first time to install Windows on the mSATA SSD by removing disk (Disk 0 at the origin). The hardware detection dynamically attibut tags Disk 0, 1, 2, etc. The problem when you install Windows on the mSATA then considered Disk 1. SCCM, does not support installing Windows on a disk 1, only on a disk 0 - Unlike the 2012 MDT solution. Conclusion The problem is not hardware, but software. Including SCCM bug! We are opening an incident at Microsoft But have you ever encountered this problem ?? :angry: Regards, M.
  3. Yes ! I can see both drives I have not tried to remove the disk to test so, FYI mSATA (Disk 1) model Samsung SSD PM830 mSATA (MiniSATA) 128 Go (The problem)Other HDD (Disk 0) model Samsung SSD PM830 2.5 7mm 256 GoBIOS mode (UEFI/RAID/AHCI) AHCI (Down) UEFI (Down) Have you injected latest WinPE drivers into boot image? No, none drivers injected in WinPEHave you mentioned any specific disk/drive letter in task sequence to install the OS ? I use OSDisk variable in OSD We use a Dell M6700 model with BIOS version A14 M.
  4. This morning, we have seen that the command did not work "Convert MBR" for Disk 1, but only on disk 0. The disk 1 (mSATA) is not recognized as drive but more like a media type DVD or CDROM. We do not know how to change this state, the BIOS remaining silent about it.
  5. Here all the log files in attachment ! At the beginning of the task sequence, we use a PS script to determine the smallest disk.In order to ensure the correct disk format and then make the windows installation - In this case, find the disk1 (mSATA) for models with multiple disks. It is always that which must contain Windows. The goal is to use the same sequence of tasks for all Dell models. Some PCs do possess one disc. The script allows managing PC with 2 discs when currently detected... Also, at the beginning of the task sequence, for new computer scenario, we try to prepare a disks with diskpart commands following (diskpart /s PreparediskpartCmds.txt): Select disk 0 Clean Convert mbr Create partition primary Format fs=ntfs quick Select disk 1 Clean Convert mbr Create partition primary Format fs=ntfs quick But process failed to apply OS to disk 1 ! Just for information, we use the MDT solution before 2012. We did not have this problem. SCCM seems to be an additional check ... Apparently step Apply Operating System in a sequence of tasks SCCM does not look like the one used by the MDT solution 2012 Thank for you help ! Regards, MP. logmdtsccm.zip
  6. Hello, We have a big problem for Dell Precision M6x00 models with two discs. We try to apply Windows OS on Disk 1 (mSATA) with the task sequence SCCM, but impossible! We have upgraded the BIOS version, same result ! A priori, the Disk 0 has priority over the Disk 1 in all cases Nothing in the BIOS proposes to change this state. Topics similary http://www.windows-noob.com/forums/index.php?/topic/10561-sccm-2012-r2-osd-fails-with-error-80070032/ https://social.technet.microsoft.com/Forums/en-US/297f9adb-d71d-445b-8fdf-9776b70c7b98/multiple-harddisks-and-apply-operating-system-image-failure?forum=configmgrosd have you got a idea ? Regards, MP. … The volume E:\ exists and is a local hard drive. The volume E:\ is using a valid file system. Windows target partition is 1-2, driver letter is E:\ !sSystemPart.empty(), HRESULT=80004005 (e:\qfe\nts\sms\framework\tscore\diskvolume.cpp,131) System partition not set Unable to locate a bootable volume. Attempting to make E:\ bootable. volume.getDisk() == iBootDisk, HRESULT=80070032 (e:\nts_sccm_release\sms\client\osdeployment\applyos\installcommon.cpp,693) Volume E:\ is not on the boot disk and cannot be made bootable. MakeVolumeBootable( pszVolume ), HRESULT=80070032 (e:\nts_sccm_release\sms\client\osdeployment\applyos\installcommon.cpp,772) Failed to make volume E:\ bootable. Please ensure that you have set an active partition on the boot disk before installing the operating system. The request is not supported. (Error: 80070032; Source: Windows) ConfigureBootVolume(targetVolume), HRESULT=80070032 (e:\nts_sccm_release\sms\client\osdeployment\applyos\applyos.cpp,499) Process completed with exit code 2147942450 !--------------------------------------------------------------------------------------------! Failed to run the action: Apply Operating System Image Windows 7 SP1. The request is not supported. (Error: 80070032; Source: Windows)
×
×
  • Create New...