Jump to content


Djackson

Established Members
  • Content Count

    24
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Djackson

  • Rank
    Member
  • Birthday 04/04/1972

Profile Information

  • Gender
    Male
  • Interests
    SCCM 2012, CCNA, CCNP, Websense, Commvault, Data Domain, SCOM, PRTG, Cisco ASA, Citrix, VMWare, HP Blades
  1. The desktop team I work with said after the latest update to SCCM they download the latest MS patches and approve them and they get deployed to all pcs even if they specify only a set collection. I do not have the issues with my servers. I think they said they get deployed even if they don't deploy them. Anyone seen something like this?
  2. I have updated EP to the latest version. I noticed when I go into a collection and add the tab to see the last Def update it is blank. Reboot seems to help but then it will not show again. Anyone seen this too?
  3. Hello All, Has anyone used this kit and if so have there been any issues? Donovan
  4. can use this method https://social.technet.microsoft.com/Forums/forefront/en-US/f4347d13-5c9a-4395-b070-9aa53d613f68/is-there-a-way-to-restart-the-microsoft-antimalware-service?forum=FCSNext
  5. We are seeing issues that are described in the article below. Has anyone else seen this and has a fix been found? Any help would be great. http://serverfault.com/questions/643718/acrobat-reader-xi-addon-gets-disabled-periodically-in-internet-explorer-within-w
  6. Nevermind I was doing something wrong. Here is it if anyone needs it 1. Run Process Explorer (Procexp.exe) as the SYSTEM account by using PSEXEC: psexec -s -i C:\Pathtofile\procexp.exe 2. Double-click MsMpEng.exe to bring up the properties window 3. Go to the services tab 4. click the Permissions button 5. Give Full Control to the Administrators group and click OK You should now be able to stop and start the service through the service management console or the command prompt with net stop/start
  7. Hello All, I am trying to get access to stop the MsMpSvc. I thought I got it work before R2 with Process Explorer. Now that does not work. Any suggestions? Donovan
  8. Thanks for the reply. Would I be able to pick all 6 AD security groups and then get a result of what user does not belong to any of the 6?
  9. I have a question. I have 6 different AD security groups that I have created 6 queries on to tell me what users are a part of them. I want to do a query that references those 6 and will tell me what users have none of those groups. Is there a way to do that with how I have it setup or do I need to do a query that has all those groups listed in one query and do a subnet to tell me who is not a part of them?
  10. Hello, I have noticed after we upgraded to SP1 I have had a few server 2008 r2 boxes go out and install MS updates. Nothing has been deployed to these servers other that a Endpoint Definition Update. Anyone else seen this? It happened a few weeks ago and has not happened in a few weeks then it happened last night. I had a 2008 r2 update package with the latest updates but had not deployed it to anything. Could it be seeing them even though there is no deployment.
  11. My co-worker is not a full admin to SCCM but has all the security to the workstations and all groups minus the Full Administrator. Since upgrading to sp1 he can't update the images with patches using offline updates. He gets the error that is attached. I am a full admin and have no issues with updating them. I know it is a permission or scope issues but not sure which one. Anyone else run into this? This worked fine before Sp1. Thanks for any help updates (3).bmp
  12. I know I can do it but I am not sure that is best practice so I wanted to provide some expert opinions to my Management
  13. Hello, I usually deploy updates over a month to all the pcs. I am being asked can I do it in one night. I have 2000 pcs with multiple applications in the environment. I have never been a fan of patching everything at once but more of a controlled deployment. I only do critical patches. Any thoughts on doing them all in one night?
  14. Thanks for the reply. I must be doing something worng. It is not working. What do you mean by this first? create a new query in the monitoring...query node and then create a computer collection and import this query
  15. I have the same question I think. I have a user collection based on user AD security group. I wanted to build a device collection based on that collection. I had a OU built with each department having a seperate OU and pcs were being moved to those. Now it is becoming to much work with pcs being moved and not being notified. I have remote sites that I can do per subnet so that part is covered. It is the main location that I am having issues with. We are in the process of breakin up floors by VLANs so soon this will not be an issue but I would like to create a device collection based on user security group. Is this possible?
×
×
  • Create New...