Jump to content


gokhan76

Established Members
  • Posts

    31
  • Joined

  • Last visited

Recent Profile Visitors

956 profile views

gokhan76's Achievements

Newbie

Newbie (1/14)

  • First Post Rare
  • Collaborator Rare
  • Conversation Starter Rare
  • Week One Done Rare
  • One Month Later Rare

Recent Badges

0

Reputation

  1. Hi Guys, When we delete Operating System Images from the SCCM console obviously it does not clear it from the Disk.. I used the tool that mentioned Content Library Cleanup tool but returned 0 disk spaced freed... Can someone tell me how can I clear the disk space from orphaned objects that have been deleted from console both on primary and secondary sites... Regards, Gokhan
  2. Anyweb, I also want to check with you. Forest Discovery created automatically ip ranges boundaries. Also it pulled SITE names from AD Sites that has been published on AD. Could you check this is my Secondary Site Boundary Group Could this be correctly setup. Regards,
  3. I changed those subnets to IP Range as we talking now... As you can see from picture..
  4. Well, I used the Discovery Method of Forest Search and Because Sites published on AD it automatically discovered networks and created boundaries based on that. Isnt this the best method? You can see from the picture that's one of the secondary sites where forest discovery created for it... Regards,
  5. Hi Guys, I just finished installing 1 Primary and 4 Secondary Sites. I have all the Boundaries setup properly using Forest Search and IP Subnet Boundaries for corresponding Secondary Sites. When I look at my Devices I can see 750 devices which all assigned to Primary site instead of they assigned in to their own Site. My questions: 1- Is this normal? 2- When we deploy package or OSD those clients set to My Primary Site will they download the content from Primary Site or Their Own Site?? Capture 4 picture Shows the DLC Site Client Push Settings... Regards, Gokhan
  6. Hi Guys, Can someone give me idea how to fix this capture problem? O/S is Windows 10 1709 all built in apps removed. PS C:\WINDOWS\system32> Get-AppxPackage | Select Name, PackageFullNameName PackageFullName---- ---------------Windows.MiracastView Windows.MiracastView_6.3.0.0_neutral_neutral_cw5n1h2txyewyWindows.PrintDialog Windows.PrintDialog_6.2.0.0_neutral_neutral_cw5n1h2txyewyMicrosoft.Windows.CloudExperienceHost Microsoft.Windows.CloudExperienceHost_10.0.16299.15_neutral_neutral_cw5n...Microsoft.AAD.BrokerPlugin Microsoft.AAD.BrokerPlugin_1000.16299.15.0_neutral_neutral_cw5n1h2txyewyMicrosoft.Windows.ShellExperienceHost Microsoft.Windows.ShellExperienceHost_10.0.16299.15_neutral_neutral_cw5n...windows.immersivecontrolpanel windows.immersivecontrolpanel_10.0.1.1000_neutral_neutral_cw5n1h2txyewyMicrosoft.MicrosoftEdge Microsoft.MicrosoftEdge_41.16299.15.0_neutral__8wekyb3d8bbweMicrosoft.Windows.ContentDeliveryManager Microsoft.Windows.ContentDeliveryManager_10.0.16299.15_neutral_neutral_c...Microsoft.XboxGameCallableUI Microsoft.XboxGameCallableUI_1000.16299.15.0_neutral_neutral_cw5n1h2txyewyMicrosoft.Windows.SecureAssessmentBrowser Microsoft.Windows.SecureAssessmentBrowser_10.0.16299.15_neutral_neutral_...Microsoft.Windows.SecondaryTileExperience Microsoft.Windows.SecondaryTileExperience_10.0.0.0_neutral__cw5n1h2txyewyMicrosoft.Windows.SecHealthUI Microsoft.Windows.SecHealthUI_10.0.16299.15_neutral__cw5n1h2txyewyMicrosoft.Windows.PinningConfirmationDialog Microsoft.Windows.PinningConfirmationDialog_1000.16299.15.0_neutral__cw5...Microsoft.Windows.PeopleExperienceHost Microsoft.Windows.PeopleExperienceHost_10.0.16299.15_neutral_neutral_cw5...Microsoft.Windows.ParentalControls Microsoft.Windows.ParentalControls_1000.16299.15.0_neutral_neutral_cw5n1...Microsoft.Windows.OOBENetworkConnectionFlow Microsoft.Windows.OOBENetworkConnectionFlow_10.0.16299.15_neutral__cw5n1...Microsoft.Windows.OOBENetworkCaptivePortal Microsoft.Windows.OOBENetworkCaptivePortal_10.0.16299.15_neutral__cw5n1h...Microsoft.Windows.HolographicFirstRun Microsoft.Windows.HolographicFirstRun_10.0.16299.125_neutral_neutral_cw5...Microsoft.Windows.AssignedAccessLockApp Microsoft.Windows.AssignedAccessLockApp_1000.16299.15.0_neutral_neutral_...Microsoft.Windows.Apprep.ChxApp Microsoft.Windows.Apprep.ChxApp_1000.16299.15.0_neutral_neutral_cw5n1h2t...Microsoft.PPIProjection Microsoft.PPIProjection_10.0.16299.15_neutral_neutral_cw5n1h2txyewyMicrosoft.LockApp Microsoft.LockApp_10.0.16299.15_neutral__cw5n1h2txyewyMicrosoft.ECApp Microsoft.ECApp_10.0.16299.15_neutral__8wekyb3d8bbweMicrosoft.CredDialogHost Microsoft.CredDialogHost_10.0.16299.15_neutral__cw5n1h2txyewyMicrosoft.BioEnrollment Microsoft.BioEnrollment_10.0.16299.15_neutral__cw5n1h2txyewyMicrosoft.AccountsControl Microsoft.AccountsControl_10.0.16299.15_neutral__cw5n1h2txyewyInputApp InputApp_1000.16299.15.0_neutral_neutral_cw5n1h2txyewyF46D4000-FD22-4DB4-AC8E-4E1DDDE828FE F46D4000-FD22-4DB4-AC8E-4E1DDDE828FE_10.0.16299.15_neutral_neutral_cw5n1...E2A4F912-2574-4A75-9BB0-0D023378592B E2A4F912-2574-4A75-9BB0-0D023378592B_10.0.16299.15_neutral_neutral_cw5n1...c5e2524a-ea46-4f67-841f-6a9465d9d515 c5e2524a-ea46-4f67-841f-6a9465d9d515_10.0.16299.15_neutral_neutral_cw5n1...1527c705-839a-4832-9118-54d4Bd6a0c89 1527c705-839a-4832-9118-54d4Bd6a0c89_10.0.16299.15_neutral_neutral_cw5n1...Microsoft.Windows.Cortana Microsoft.Windows.Cortana_1.9.6.16299_neutral_neutral_cw5n1h2txyewyPS C:\WINDOWS\system32> Here is the some errors from SMSTS.log output: Setting Task Sequence User State Path to "%_SMSTSMDataPath%\UserState". TSMBootstrap 4/02/2018 7:35:34 PM 4720 (0x1270)Setting Network Access Account Information in Task Sequencing Environment. TSMBootstrap 4/02/2018 7:35:34 PM 4720 (0x1270)aTSPolicyObjectArray.empty() == false, HRESULT=80040101 (..\tspolicy.cpp,1813) TSMBootstrap 4/02/2018 7:35:34 PM 4720 (0x1270)Cannot find NAAConfig CCM_NetworkAccessAccount TSMBootstrap 4/02/2018 7:35:34 PM 4720 (0x1270)GetEncodedNetworkAccessAccount (mapNAA), HRESULT=80040101 (E:\bt\860729\repo\src\common\inc\TSPolicy.h,169) TSMBootstrap 4/02/2018 7:35:34 PM 4720 (0x1270)Unable to get Network Access Account. Ignoring. TSMBootstrap 4/02/2018 7:35:34 PM 4720 (0x1270)Unable to retrieve the machine name from SMS database. Fall back to the current local computer name. TSMBootstrap 4/02/2018 7:35:34 PM 4720 (0x1270)Emptying Recycle bin.. PrepareOS 4/02/2018 7:36:57 PM 4140 (0x102C)::SHEmptyRecycleBin( NULL, szPath, SHERB_NOCONFIRMATION | SHERB_NOPROGRESSUI | SHERB_NOSOUND ), HRESULT=8000ffff (prepareos.cpp,194) PrepareOS 4/02/2018 7:36:57 PM 4140 (0x102C)SHEmptyRecycleBin failed, hr=8000ffff PrepareOS 4/02/2018 7:36:57 PM 4140 (0x102C)Emptying Recycle bin failed, hr=8000ffff PrepareOS 4/02/2018 7:36:57 PM 4140 (0x102C)Staging boot image MFC0001D PrepareOS 4/02/2018 7:36:58 PM 4140 (0x102C)0, HRESULT=80004005 (..\encryptablevolume.cpp,437) PrepareOS 4/02/2018 7:36:58 PM 4140 (0x102C)Checking to see if the data path is on a bootable volume PrepareOS 4/02/2018 7:36:58 PM 4140 (0x102C)0, HRESULT=80004005 (..\encryptablevolume.cpp,437) PrepareOS 4/02/2018 7:36:58 PM 4140 (0x102C)Boot Image not found in local data cache at 'C:\_SMSTaskSequence\WinPE\sources\boot.wim'. Staging is required PrepareOS 4/02/2018 7:36:58 PM 4140 (0x102C)ResolveSource flags: 0x00000000 PrepareOS 4/02/2018 7:36:58 PM 4140 (0x102C)SMSTSPersistContent: . The content for package MFC0001D will be persisted PrepareOS 4/02/2018 7:36:58 PM 4140 (0x102C)Package location: _SMSTSMFC0001D, file:VOL001:\SMS\PKG\MFC0001D PrepareOS 4/02/2018 7:36:58 PM 4140 (0x102C) Regards,
  7. It wasn't a good practice for me either clean install Sccm 2012 SP1 with Datacenter 2012 all sort of site folder permission errors as well. At the end I have decided to go back to my working system which is non SP1. Infact it worked for the last 6 months no problems at all. I thought SP1 would be better but I never guessed it would hurt this much what a pain in the neck. Too bad I am going back to old NON SP1. I know it works at least.
  8. But isn't weird I am an domain admin I have full control I can see it but it still says permission denied.
  9. Hi There, We have the A57 series of Lenovo's as well but we have extra graphic cards in them most of them GF210 Nvidia for Smart Boards. Nvidia one of the pain drivers integrate in to SCCM. I found the easiest way to create standart program package and deploy that to necessary computers. You can install it with silent command after you extract the driver package. setup.exe /s /n /noeula /nofinish
  10. Strange I can get in to the folder now but I cant access all of the folders inside except "BIN" folder All the other folder are saying access denied even though the username that I have is a Domain Admin.
  11. Hi Guys, I just installed SCCM 2012 SP1 with Server 2012. When I navigate to SMS_XXX folder I get permission denied when I had the SCCM 2012 non SP1 it did not have this issue. Now I followed the same steps except this time Windows Deployment Services was not required there fore I didn't install it. Could this be affecting the permissions or this is a normal behavior with SCCM SP1? Any help would be appreciate it. Regards, PS: I just realized now I dont think it was WDS because after enabling Multicast feature on DP it installed automatically and still having permission issue. I have no idea why I followed the same steps as the youtube steps everything went smooth but permissions maybe it is normal I don't know.
  12. Thank you very much Rocket man you are life saver.
  13. Hi I deployed and OS through SCCM 2012 succesfully in to a client. I then decided to re-deploy the same client the same task again and again to achive customization with unattended. The third time I tried to do the deploy. PXE boot happened and showed the file size and buffer size and stuff and get stuck. These are the errors I captured from the SCCM 2012. I also cleared PXE last advertisements as well. Here are the some logs: PXE::CBootImageManager::FindMatchingArchitectureBootImage SMSPXE 13/09/2012 5:24:09 PM 3364 (0x0D24) Client boot action reply: <ClientIDReply><Identification Unknown="0" ItemKey="16777358" ServerName="" ServerRemoteName=""><Machine><ClientID/><NetbiosName/></Machine></Identification><PXEBootAction LastPXEAdvertisementID="" LastPXEAdvertisementTime="" OfferID="" OfferIDTime="" PkgID="" PackageVersion="" PackagePath="" BootImageID="" Mandatory=""/></ClientIDReply> SMSPXE 13/09/2012 5:27:41 PM 3364 (0x0D24) Client Identity: {6343030A-3069-4C92-8243-4E955298BB5B} SMSPXE 13/09/2012 5:27:41 PM 3364 (0x0D24) Can someone tell me why the client does not boot up to the PXE normal after the second time deploy even though I cleared the Last PXE advertisements...? Regards,
×
×
  • Create New...