Jump to content


gokhan76

Established Members
  • Posts

    30
  • Joined

  • Last visited

Everything posted by gokhan76

  1. Anyweb, I also want to check with you. Forest Discovery created automatically ip ranges boundaries. Also it pulled SITE names from AD Sites that has been published on AD. Could you check this is my Secondary Site Boundary Group Could this be correctly setup. Regards,
  2. I changed those subnets to IP Range as we talking now... As you can see from picture..
  3. Well, I used the Discovery Method of Forest Search and Because Sites published on AD it automatically discovered networks and created boundaries based on that. Isnt this the best method? You can see from the picture that's one of the secondary sites where forest discovery created for it... Regards,
  4. Hi Guys, I just finished installing 1 Primary and 4 Secondary Sites. I have all the Boundaries setup properly using Forest Search and IP Subnet Boundaries for corresponding Secondary Sites. When I look at my Devices I can see 750 devices which all assigned to Primary site instead of they assigned in to their own Site. My questions: 1- Is this normal? 2- When we deploy package or OSD those clients set to My Primary Site will they download the content from Primary Site or Their Own Site?? Capture 4 picture Shows the DLC Site Client Push Settings... Regards, Gokhan
  5. Hi Guys, Can someone give me idea how to fix this capture problem? O/S is Windows 10 1709 all built in apps removed. PS C:\WINDOWS\system32> Get-AppxPackage | Select Name, PackageFullNameName PackageFullName---- ---------------Windows.MiracastView Windows.MiracastView_6.3.0.0_neutral_neutral_cw5n1h2txyewyWindows.PrintDialog Windows.PrintDialog_6.2.0.0_neutral_neutral_cw5n1h2txyewyMicrosoft.Windows.CloudExperienceHost Microsoft.Windows.CloudExperienceHost_10.0.16299.15_neutral_neutral_cw5n...Microsoft.AAD.BrokerPlugin Microsoft.AAD.BrokerPlugin_1000.16299.15.0_neutral_neutral_cw5n1h2txyewyMicrosoft.Windows.ShellExperienceHost Microsoft.Windows.ShellExperienceHost_10.0.16299.15_neutral_neutral_cw5n...windows.immersivecontrolpanel windows.immersivecontrolpanel_10.0.1.1000_neutral_neutral_cw5n1h2txyewyMicrosoft.MicrosoftEdge Microsoft.MicrosoftEdge_41.16299.15.0_neutral__8wekyb3d8bbweMicrosoft.Windows.ContentDeliveryManager Microsoft.Windows.ContentDeliveryManager_10.0.16299.15_neutral_neutral_c...Microsoft.XboxGameCallableUI Microsoft.XboxGameCallableUI_1000.16299.15.0_neutral_neutral_cw5n1h2txyewyMicrosoft.Windows.SecureAssessmentBrowser Microsoft.Windows.SecureAssessmentBrowser_10.0.16299.15_neutral_neutral_...Microsoft.Windows.SecondaryTileExperience Microsoft.Windows.SecondaryTileExperience_10.0.0.0_neutral__cw5n1h2txyewyMicrosoft.Windows.SecHealthUI Microsoft.Windows.SecHealthUI_10.0.16299.15_neutral__cw5n1h2txyewyMicrosoft.Windows.PinningConfirmationDialog Microsoft.Windows.PinningConfirmationDialog_1000.16299.15.0_neutral__cw5...Microsoft.Windows.PeopleExperienceHost Microsoft.Windows.PeopleExperienceHost_10.0.16299.15_neutral_neutral_cw5...Microsoft.Windows.ParentalControls Microsoft.Windows.ParentalControls_1000.16299.15.0_neutral_neutral_cw5n1...Microsoft.Windows.OOBENetworkConnectionFlow Microsoft.Windows.OOBENetworkConnectionFlow_10.0.16299.15_neutral__cw5n1...Microsoft.Windows.OOBENetworkCaptivePortal Microsoft.Windows.OOBENetworkCaptivePortal_10.0.16299.15_neutral__cw5n1h...Microsoft.Windows.HolographicFirstRun Microsoft.Windows.HolographicFirstRun_10.0.16299.125_neutral_neutral_cw5...Microsoft.Windows.AssignedAccessLockApp Microsoft.Windows.AssignedAccessLockApp_1000.16299.15.0_neutral_neutral_...Microsoft.Windows.Apprep.ChxApp Microsoft.Windows.Apprep.ChxApp_1000.16299.15.0_neutral_neutral_cw5n1h2t...Microsoft.PPIProjection Microsoft.PPIProjection_10.0.16299.15_neutral_neutral_cw5n1h2txyewyMicrosoft.LockApp Microsoft.LockApp_10.0.16299.15_neutral__cw5n1h2txyewyMicrosoft.ECApp Microsoft.ECApp_10.0.16299.15_neutral__8wekyb3d8bbweMicrosoft.CredDialogHost Microsoft.CredDialogHost_10.0.16299.15_neutral__cw5n1h2txyewyMicrosoft.BioEnrollment Microsoft.BioEnrollment_10.0.16299.15_neutral__cw5n1h2txyewyMicrosoft.AccountsControl Microsoft.AccountsControl_10.0.16299.15_neutral__cw5n1h2txyewyInputApp InputApp_1000.16299.15.0_neutral_neutral_cw5n1h2txyewyF46D4000-FD22-4DB4-AC8E-4E1DDDE828FE F46D4000-FD22-4DB4-AC8E-4E1DDDE828FE_10.0.16299.15_neutral_neutral_cw5n1...E2A4F912-2574-4A75-9BB0-0D023378592B E2A4F912-2574-4A75-9BB0-0D023378592B_10.0.16299.15_neutral_neutral_cw5n1...c5e2524a-ea46-4f67-841f-6a9465d9d515 c5e2524a-ea46-4f67-841f-6a9465d9d515_10.0.16299.15_neutral_neutral_cw5n1...1527c705-839a-4832-9118-54d4Bd6a0c89 1527c705-839a-4832-9118-54d4Bd6a0c89_10.0.16299.15_neutral_neutral_cw5n1...Microsoft.Windows.Cortana Microsoft.Windows.Cortana_1.9.6.16299_neutral_neutral_cw5n1h2txyewyPS C:\WINDOWS\system32> Here is the some errors from SMSTS.log output: Setting Task Sequence User State Path to "%_SMSTSMDataPath%\UserState". TSMBootstrap 4/02/2018 7:35:34 PM 4720 (0x1270)Setting Network Access Account Information in Task Sequencing Environment. TSMBootstrap 4/02/2018 7:35:34 PM 4720 (0x1270)aTSPolicyObjectArray.empty() == false, HRESULT=80040101 (..\tspolicy.cpp,1813) TSMBootstrap 4/02/2018 7:35:34 PM 4720 (0x1270)Cannot find NAAConfig CCM_NetworkAccessAccount TSMBootstrap 4/02/2018 7:35:34 PM 4720 (0x1270)GetEncodedNetworkAccessAccount (mapNAA), HRESULT=80040101 (E:\bt\860729\repo\src\common\inc\TSPolicy.h,169) TSMBootstrap 4/02/2018 7:35:34 PM 4720 (0x1270)Unable to get Network Access Account. Ignoring. TSMBootstrap 4/02/2018 7:35:34 PM 4720 (0x1270)Unable to retrieve the machine name from SMS database. Fall back to the current local computer name. TSMBootstrap 4/02/2018 7:35:34 PM 4720 (0x1270)Emptying Recycle bin.. PrepareOS 4/02/2018 7:36:57 PM 4140 (0x102C)::SHEmptyRecycleBin( NULL, szPath, SHERB_NOCONFIRMATION | SHERB_NOPROGRESSUI | SHERB_NOSOUND ), HRESULT=8000ffff (prepareos.cpp,194) PrepareOS 4/02/2018 7:36:57 PM 4140 (0x102C)SHEmptyRecycleBin failed, hr=8000ffff PrepareOS 4/02/2018 7:36:57 PM 4140 (0x102C)Emptying Recycle bin failed, hr=8000ffff PrepareOS 4/02/2018 7:36:57 PM 4140 (0x102C)Staging boot image MFC0001D PrepareOS 4/02/2018 7:36:58 PM 4140 (0x102C)0, HRESULT=80004005 (..\encryptablevolume.cpp,437) PrepareOS 4/02/2018 7:36:58 PM 4140 (0x102C)Checking to see if the data path is on a bootable volume PrepareOS 4/02/2018 7:36:58 PM 4140 (0x102C)0, HRESULT=80004005 (..\encryptablevolume.cpp,437) PrepareOS 4/02/2018 7:36:58 PM 4140 (0x102C)Boot Image not found in local data cache at 'C:\_SMSTaskSequence\WinPE\sources\boot.wim'. Staging is required PrepareOS 4/02/2018 7:36:58 PM 4140 (0x102C)ResolveSource flags: 0x00000000 PrepareOS 4/02/2018 7:36:58 PM 4140 (0x102C)SMSTSPersistContent: . The content for package MFC0001D will be persisted PrepareOS 4/02/2018 7:36:58 PM 4140 (0x102C)Package location: _SMSTSMFC0001D, file:VOL001:\SMS\PKG\MFC0001D PrepareOS 4/02/2018 7:36:58 PM 4140 (0x102C) Regards,
  6. It wasn't a good practice for me either clean install Sccm 2012 SP1 with Datacenter 2012 all sort of site folder permission errors as well. At the end I have decided to go back to my working system which is non SP1. Infact it worked for the last 6 months no problems at all. I thought SP1 would be better but I never guessed it would hurt this much what a pain in the neck. Too bad I am going back to old NON SP1. I know it works at least.
  7. But isn't weird I am an domain admin I have full control I can see it but it still says permission denied.
  8. Hi There, We have the A57 series of Lenovo's as well but we have extra graphic cards in them most of them GF210 Nvidia for Smart Boards. Nvidia one of the pain drivers integrate in to SCCM. I found the easiest way to create standart program package and deploy that to necessary computers. You can install it with silent command after you extract the driver package. setup.exe /s /n /noeula /nofinish
  9. Strange I can get in to the folder now but I cant access all of the folders inside except "BIN" folder All the other folder are saying access denied even though the username that I have is a Domain Admin.
  10. Hi Guys, I just installed SCCM 2012 SP1 with Server 2012. When I navigate to SMS_XXX folder I get permission denied when I had the SCCM 2012 non SP1 it did not have this issue. Now I followed the same steps except this time Windows Deployment Services was not required there fore I didn't install it. Could this be affecting the permissions or this is a normal behavior with SCCM SP1? Any help would be appreciate it. Regards, PS: I just realized now I dont think it was WDS because after enabling Multicast feature on DP it installed automatically and still having permission issue. I have no idea why I followed the same steps as the youtube steps everything went smooth but permissions maybe it is normal I don't know.
  11. Thank you very much Rocket man you are life saver.
  12. Hi I deployed and OS through SCCM 2012 succesfully in to a client. I then decided to re-deploy the same client the same task again and again to achive customization with unattended. The third time I tried to do the deploy. PXE boot happened and showed the file size and buffer size and stuff and get stuck. These are the errors I captured from the SCCM 2012. I also cleared PXE last advertisements as well. Here are the some logs: PXE::CBootImageManager::FindMatchingArchitectureBootImage SMSPXE 13/09/2012 5:24:09 PM 3364 (0x0D24) Client boot action reply: <ClientIDReply><Identification Unknown="0" ItemKey="16777358" ServerName="" ServerRemoteName=""><Machine><ClientID/><NetbiosName/></Machine></Identification><PXEBootAction LastPXEAdvertisementID="" LastPXEAdvertisementTime="" OfferID="" OfferIDTime="" PkgID="" PackageVersion="" PackagePath="" BootImageID="" Mandatory=""/></ClientIDReply> SMSPXE 13/09/2012 5:27:41 PM 3364 (0x0D24) Client Identity: {6343030A-3069-4C92-8243-4E955298BB5B} SMSPXE 13/09/2012 5:27:41 PM 3364 (0x0D24) Can someone tell me why the client does not boot up to the PXE normal after the second time deploy even though I cleared the Last PXE advertisements...? Regards,
  13. Hi Guys, I have captured my wim image with a capture media and distributed this image to my DP. I also deployed the same wim image back to same physical computer following this post http://www.windows-noob.com/forums/index.php?/topic/1660-customising-windows-7-deployments-part-1/ I did the same steps and generated my Unattended.xml file like this: <?xml version="1.0" encoding="utf-8"?> <unattend xmlns="urn:schemas-microsoft-com:unattend"> <settings pass="oobeSystem"> <component name="Microsoft-Windows-International-Core" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <InputLocale>en-AU</InputLocale> <SystemLocale>en-AU</SystemLocale> <UILanguage>en-AU</UILanguage> <UILanguageFallback>en-AU</UILanguageFallback> <UserLocale>en-AU</UserLocale> </component> <component name="Microsoft-Windows-Shell-Setup" processorArchitecture="x86" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"> <RegisteredOwner>COMPANY</RegisteredOwner> <RegisteredOrganization>COMPANY</RegisteredOrganization> </component> </settings> </unattend> And Yet still the deployment finish and waits for me to choose the language from the Welcome screen either turkish or english (Austalia) so it does not apply these settings at all. Weher am I doing wrong ? I just need help... Regards,
  14. I solved my problem.... The issue was I did not set my boundaries
  15. Hi Guys, I have just deployed my first OS to one client and it reboots after boot in to bootimage. I have gone in to F8 troubleshoot and run ipconfig and diskpart commands to see it can see network and partitions and came up with successful commands. Now this is what I dig from smsts.log file so far. <![LOG[CLibSMSMessageWinHttpTransport::Send: URL: TESTLAB.LOCAL:80 GET /SMS_MP/.sms_pol?{597f4a9f-3d55-4c3a-8a11-6f11ec72c937}.4_00]LOG]!><time="13:01:22.008-600" date="09-08-2012" component="TSPxe" context="" type="1" thread="1184" file="libsmsmessaging.cpp:8422"> <![LOG[Request was succesful.]LOG]!><time="13:01:22.024-600" date="09-08-2012" component="TSPxe" context="" type="0" thread="1184" file="libsmsmessaging.cpp:8758"> <![LOG[Found a secure policy.]LOG]!><time="13:01:22.024-600" date="09-08-2012" component="TSPxe" context="" type="1" thread="1184" file="libsmsmessaging.cpp:4558"> <![LOG[Trying to decode policy.]LOG]!><time="13:01:22.024-600" date="09-08-2012" component="TSPxe" context="" type="1" thread="1184" file="libsmsmessaging.cpp:4562"> <![LOG[Policy decoded.]LOG]!><time="13:01:22.024-600" date="09-08-2012" component="TSPxe" context="" type="1" thread="1184" file="libsmsmessaging.cpp:4597"> <![LOG[Hash computed from CSP: Microsoft Enhanced RSA and AES Cryptographic Provider, AlgID: 32772, HashSize: 20 ]LOG]!><time="13:01:22.024-600" date="09-08-2012" component="TSPxe" context="" type="0" thread="1184" file="libcrypt.cpp:481"> <![LOG[Expected Hash size: 20, Computed Hash size: 20 ]LOG]!><time="13:01:22.024-600" date="09-08-2012" component="TSPxe" context="" type="0" thread="1184" file="libcrypt.cpp:528"> <![LOG[Request location: HTTP://<MP>/SMS_MP/.SMS_POL?{597F4A9F-3D55-4C3A-8A11-6F11EC72C937}.4_00]LOG]!><time="13:01:22.024-600" date="09-08-2012" component="TSPxe" context="" type="1" thread="1184" file="libsmsmessaging.cpp:4806"> <![LOG[Response ID: {597F4A9F-3D55-4C3A-8A11-6F11EC72C937}]LOG]!><time="13:01:22.024-600" date="09-08-2012" component="TSPxe" context="" type="1" thread="1184" file="libsmsmessaging.cpp:4807"> <![LOG[Reading Policy Body.]LOG]!><time="13:01:22.024-600" date="09-08-2012" component="TSPxe" context="" type="0" thread="1184" file="tspolicy.cpp:2023"> <![LOG[Parsing Policy Body.]LOG]!><time="13:01:22.024-600" date="09-08-2012" component="TSPxe" context="" type="0" thread="1184" file="tspolicy.cpp:2030"> <![LOG[Found NetworkAccessUsername/NetworkAccessPassword from NAAConfig CCM_NetworkAccessAccount]LOG]!><time="13:01:22.024-600" date="09-08-2012" component="TSPxe" context="" type="1" thread="1184" file="tspolicy.cpp:1702"> <![LOG[Network Access Account has a non-empty value]LOG]!><time="13:01:22.024-600" date="09-08-2012" component="TSPxe" context="" type="1" thread="1184" file="tspolicy.cpp:1734"> <![LOG[Getting local network information.]LOG]!><time="13:01:22.024-600" date="09-08-2012" component="TSPxe" context="" type="1" thread="1184" file="resolvesource.cpp:1988"> <![LOG[DhcpGetOriginalSubnetMask entry point is supported.]LOG]!><time="13:01:22.024-600" date="09-08-2012" component="TSPxe" context="" type="0" thread="1184" file="ccmiputil.cpp:117"> <![LOG[begin checking Alternate Network Configuration]LOG]!><time="13:01:22.024-600" date="09-08-2012" component="TSPxe" context="" type="1" thread="1184" file="ccmiputil.cpp:1069"> <![LOG[spNamespace.Open(sNamespacePath), HRESULT=8004100e (e:\nts_sccm_release\sms\framework\ccmutillib\ccmiputil.cpp,1083)]LOG]!><time="13:01:22.040-600" date="09-08-2012" component="TSPxe" context="" type="0" thread="1184" file="ccmiputil.cpp:1083"> <![LOG[Finished checking Alternate Network Configuration]LOG]!><time="13:01:22.040-600" date="09-08-2012" component="TSPxe" context="" type="1" thread="1184" file="ccmiputil.cpp:1146"> <![LOG[Adapter {42994DDB-BBFE-43AE-9B7C-17CB9F669E88} is DHCP enabled. Checking quarantine status.]LOG]!><time="13:01:22.040-600" date="09-08-2012" component="TSPxe" context="" type="0" thread="1184" file="ccmiputil.cpp:416"> <![LOG[Content location request:]LOG]!><time="13:01:22.040-600" date="09-08-2012" component="TSPxe" context="" type="1" thread="1184" file="resolvesource.cpp:1993"> <![LOG[ Package : MFC00003.3]LOG]!><time="13:01:22.040-600" date="09-08-2012" component="TSPxe" context="" type="1" thread="1184" file="resolvesource.cpp:1994"> <![LOG[ Client : GUID:BE65494F-DEE5-4498-AED6-01B12A1613F6]LOG]!><time="13:01:22.040-600" date="09-08-2012" component="TSPxe" context="" type="1" thread="1184" file="resolvesource.cpp:1995"> <![LOG[ Local : 1]LOG]!><time="13:01:22.040-600" date="09-08-2012" component="TSPxe" context="" type="1" thread="1184" file="resolvesource.cpp:1996"> <![LOG[ Remote : 0]LOG]!><time="13:01:22.040-600" date="09-08-2012" component="TSPxe" context="" type="1" thread="1184" file="resolvesource.cpp:1997"> <![LOG[ Internet: 0]LOG]!><time="13:01:22.040-600" date="09-08-2012" component="TSPxe" context="" type="1" thread="1184" file="resolvesource.cpp:1998"> <![LOG[sending RequestContentLocations for MFC00003]LOG]!><time="13:01:22.040-600" date="09-08-2012" component="TSPxe" context="" type="1" thread="1184" file="libsmsmessaging.cpp:3459"> <![LOG[setting message signatures.]LOG]!><time="13:01:22.055-600" date="09-08-2012" component="TSPxe" context="" type="0" thread="1184" file="libsmsmessaging.cpp:1292"> <![LOG[setting the authenticator.]LOG]!><time="13:01:22.055-600" date="09-08-2012" component="TSPxe" context="" type="0" thread="1184" file="libsmsmessaging.cpp:1322"> <![LOG[CLibSMSMessageWinHttpTransport::Send: URL: TESTLAB.LOCAL:80 CCM_POST /ccm_system/request]LOG]!><time="13:01:22.055-600" date="09-08-2012" component="TSPxe" context="" type="1" thread="1184" file="libsmsmessaging.cpp:8422"> <![LOG[Request was succesful.]LOG]!><time="13:01:22.086-600" date="09-08-2012" component="TSPxe" context="" type="0" thread="1184" file="libsmsmessaging.cpp:8758"> <![LOG[Decompressing reply body.]LOG]!><time="13:01:22.086-600" date="09-08-2012" component="TSPxe" context="" type="1" thread="1184" file="libsmsmessaging.cpp:2361"> <![LOG[::DecompressBuffer(65536)]LOG]!><time="13:01:22.086-600" date="09-08-2012" component="TSPxe" context="" type="0" thread="1184" file="ccmzlib.cpp:736"> <![LOG[Decompression (zlib) succeeded: original size 523, uncompressed size 1662.]LOG]!><time="13:01:22.086-600" date="09-08-2012" component="TSPxe" context="" type="0" thread="1184" file="ccmzlib.cpp:647"> <![LOG[Location Reply: <ContentLocationReply SchemaVersion="1.00"><ContentInfo PackageFlags="1056"/><Sites><Site><MPSite SiteCode="MFC" MasterSiteCode="MFC" SiteLocality="FALLBACK" IISPreferedPort="80" IISSSLPreferedPort="443"/><LocationRecords><LocationRecord><URL Name="http://TESTLAB.LOCAL/SMS_DP_SMSPKG$/MFC00003" Signature="http://TESTLAB.LOCAL/SMS_DP_SMSSIG$/MFC00003"/><ADSite Name="MFC"/><IPSubnets><IPSubnet Address="10.2.0.0"/><IPSubnet Address=""/></IPSubnets><Metric Value=""/><Version>7711</Version><Capabilities SchemaVersion="1.0"><Property Name="SSLState" Value="0"/></Capabilities><ServerRemoteName>TESTLAB.LOCAL</ServerRemoteName><DPType>SERVER</DPType><Windows Trust="0"/><Locality>FALLBACK</Locality></LocationRecord></LocationRecords></Site></Sites></ContentLocationReply>]LOG]!><time="13:01:22.086-600" date="09-08-2012" component="TSPxe" context="" type="1" thread="1184" file="libsmsmessaging.cpp:3486"> <![LOG[MCS server: ]LOG]!><time="13:01:22.086-600" date="09-08-2012" component="TSPxe" context="" type="1" thread="1184" file="libsmsmessaging.cpp:3673"> <![LOG[Found location: http://TESTLAB.LOCAL/SMS_DP_SMSPKG$/MFC00003]LOG]!><time="13:01:22.086-600" date="09-08-2012" component="TSPxe" context="" type="1" thread="1184" file="libsmsmessaging.cpp:3761"> <![LOG[Local=0]LOG]!><time="13:01:22.086-600" date="09-08-2012" component="TSPxe" context="" type="1" thread="1184" file="libsmsmessaging.cpp:3798"> <![LOG[Processing 1 locations.]LOG]!><time="13:01:22.086-600" date="09-08-2012" component="TSPxe" context="" type="1" thread="1184" file="resolvesource.cpp:2029"> <![LOG[Not processing remote location:]LOG]!><time="13:01:22.086-600" date="09-08-2012" component="TSPxe" context="" type="1" thread="1184" file="resolvesource.cpp:2076"> <![LOG[ Flags: 00000420]LOG]!><time="13:01:22.086-600" date="09-08-2012" component="TSPxe" context="" type="1" thread="1184" file="resolvesource.cpp:2077"> <![LOG[ URLs : 1]LOG]!><time="13:01:22.086-600" date="09-08-2012" component="TSPxe" context="" type="1" thread="1184" file="resolvesource.cpp:2078"> <![LOG[ SMB : ]LOG]!><time="13:01:22.086-600" date="09-08-2012" component="TSPxe" context="" type="1" thread="1184" file="resolvesource.cpp:2079"> <![LOG[ MCS : ]LOG]!><time="13:01:22.086-600" date="09-08-2012" component="TSPxe" context="" type="1" thread="1184" file="resolvesource.cpp:2080"> <![LOG[LocationsList.size() > 0, HRESULT=80040102 (e:\nts_sccm_release\sms\framework\tscore\resolvesource.cpp,2139)]LOG]!><time="13:01:22.086-600" date="09-08-2012" component="TSPxe" context="" type="0" thread="1184" file="resolvesource.cpp:2139"> <![LOG[FALSE, HRESULT=80040102 (e:\nts_sccm_release\sms\framework\tscore\tspolicy.cpp,1815)]LOG]!><time="13:01:22.086-600" date="09-08-2012" component="TSPxe" context="" type="0" thread="1184" file="tspolicy.cpp:1815"> <![LOG[Content location request for MFC00003:3 failed. (Code 0x80040102)]LOG]!><time="13:01:22.086-600" date="09-08-2012" component="TSPxe" context="" type="3" thread="1184" file="tspolicy.cpp:1815"> <![LOG[hr, HRESULT=80040102 (e:\nts_sccm_release\sms\framework\tscore\tspolicy.cpp,2578)]LOG]!><time="13:01:22.086-600" date="09-08-2012" component="TSPxe" context="" type="0" thread="1184" file="tspolicy.cpp:2578"> <![LOG[Failed to resolve PackageID=(null)]LOG]!><time="13:01:22.086-600" date="09-08-2012" component="TSPxe" context="" type="3" thread="1184" file="tspolicy.cpp:2578"> <![LOG[(*iTSReference)->Resolve( pTSPolicyManager, dwResolveFlags ), HRESULT=80040102 (e:\nts_sccm_release\sms\framework\tscore\tspolicy.cpp,3341)]LOG]!><time="13:01:22.086-600" date="09-08-2012" component="TSPxe" context="" type="0" thread="1184" file="tspolicy.cpp:3341"> <![LOG[m_pSelectedTaskSequence->Resolve( m_pPolicyManager, TS::Policy::TaskSequence::ResolvePolicy | TS::Policy::TaskSequence::ResolveSource, fpCallbackProc, pv, hCancelEvent), HRESULT=80040102 (e:\nts_sccm_release\sms\client\tasksequence\tsmbootstrap\tsmediawizardcontrol.cpp,1480)]LOG]!><time="13:01:22.086-600" date="09-08-2012" component="TSPxe" context="" type="0" thread="1184" file="tsmediawizardcontrol.cpp:1480"> <![LOG[Failed to resolve selected task sequence dependencies. Code(0x80040102)]LOG]!><time="13:01:22.086-600" date="09-08-2012" component="TSPxe" context="" type="3" thread="1184" file="tsmediawizardcontrol.cpp:1480"> <![LOG[ResolveAndExecuteSelectedTaskSequence( 0, 0, 0 ), HRESULT=80040102 (e:\nts_sccm_release\sms\client\tasksequence\tsmbootstrap\tsmediawizardcontrol.cpp,2423)]LOG]!><time="13:01:22.086-600" date="09-08-2012" component="TSPxe" context="" type="0" thread="1184" file="tsmediawizardcontrol.cpp:2423"> <![LOG[RunWizardForPXE(), HRESULT=80040102 (e:\nts_sccm_release\sms\client\tasksequence\tsmbootstrap\tsmediawizardcontrol.cpp,2709)]LOG]!><time="13:01:22.086-600" date="09-08-2012" component="TSPxe" context="" type="0" thread="1184" file="tsmediawizardcontrol.cpp:2709"> <![LOG[oTSMediaWizardControl.Run( sMediaRoot, true, true ), HRESULT=80040102 (e:\nts_sccm_release\sms\client\tasksequence\tsmbootstrap\tsmbootstrap.cpp,915)]LOG]!><time="13:01:22.086-600" date="09-08-2012" component="TSPxe" context="" type="0" thread="1184" file="tsmbootstrap.cpp:915"> <![LOG[Execute( eExecutionEnv, sConfigPath, sTSXMLFile, uBootCount, &uExitCode ), HRESULT=80040102 (e:\nts_sccm_release\sms\client\tasksequence\tsmbootstrap\tsmbootstrap.cpp,1020)]LOG]!><time="13:01:22.086-600" date="09-08-2012" component="TSPxe" context="" type="0" thread="1184" file="tsmbootstrap.cpp:1020"> <![LOG[Exiting with return code 0x80040102]LOG]!><time="13:01:22.086-600" date="09-08-2012" component="TSPxe" context="" type="1" thread="1184" file="tsmbootstrap.cpp:1032"> <![LOG[Execution complete.]LOG]!><time="13:01:22.102-600" date="09-08-2012" component="TSBootShell" context="" type="1" thread="808" file="bootshell.cpp:616"> <![LOG[Finalizing logging from process 796]LOG]!><time="13:01:22.102-600" date="09-08-2012" component="TSBootShell" context="" type="1" thread="808" file="tslogging.cpp:1741"> <![LOG[Finalizing logs to root of first available drive]LOG]!><time="13:01:22.102-600" date="09-08-2012" component="TSBootShell" context="" type="1" thread="808" file="tslogging.cpp:1583"> <![LOG[successfully finalized logs to C:\SMSTSLog]LOG]!><time="13:01:22.102-600" date="09-08-2012" component="TSBootShell" context="" type="1" thread="808" file="tslogging.cpp:1640"> <![LOG[Cleaning up task sequencing logging configuration.]LOG]!><time="13:01:22.102-600" date="09-08-2012" component="TSBootShell" context="" type="0" thread="808" file="tslogging.cpp:584">
  16. Now This is what I get as an error.... I don't know if am ever going to be able to deploy this OS
  17. Hi Guys, I am trying to deploy my first OSD, I have captured my OS than I put a task sequence for this OSD. As soon as the WINPE boots the client restarts every time I try. So I decided to use command prompt suppport F8 approach. I have gone in to the command did all the troubleshoot net use and ipconfig and all that it gets the driver for the NIC card no problem. So I decided to have a look at the SMSTS.log file and I attached the result. I need some help guys thanks, SMSTS.txt
  18. Rocket Man I need help again, I am deploying the wim image which I captured previously to the same PC with partition and format option when it boots to PE, it restarts just after preparing network settings and PXE fails on the second restart. Is this a normal behavior or my advertisement is wrong also do I need to set these USMT options like capturing user settings and network settings and etc... Thanks.
  19. Hmm I got it but if I have IP Phone's on the system than I need it because IP Phones do not like PXE WIndows PE. Which I do
  20. Unbelievable I think it was the VM was causing the problem. It did the trick. I am finally capturing my first OS Thanks Rocket Man
  21. Ok what I have done now I removed the VM and created new Image. I am going to try to take the image now but one more question: before running the CD do I need to do sysprep with build in sysprep command also??? It is just a base no softwares at all windows 7 enterprise with SP1 thats all. Regards,
  22. I created the capture media from Create capture media Task sequence, I put the iso file on virtual box cd drive which should be ok just same as normal CD. So the CD should work the same as normal CD just like the burned copy but somehow the paths has got a bug on this. I changed the path to my SAN device now as you suggested still does not pass the sysprep process hangs there,
  23. Hi I created a Capture Media Iso image for the reference PC. I than mount the CD on the image I newly installed and somehow TSMBAUTORUN.exe didn't work. I found some solution from Technet regards to the path of files which fixed this problem I was able to run the TSMBAURORUN through command prompt only. When TSMBAUTORUN was run It came up with the wizard I put the image location to the SCCM server under reminst\image saved the image than started doing the sysprep task which was saying prepare operating system. It stayed there about 2 minutes and just popped up with dialog with interactive services detection message. I than disable this service thinking it was causing a problem. Started task again, prepare operating system sysprep procedure run again and it did not pass this screen at all.. What is the problem here anyone can give me an idea please? Regards,
×
×
  • Create New...