Jump to content


er_tomas

Established Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

1 Neutral

About er_tomas

  • Rank
    Newbie
  1. Well all I needed was a little patience. The answer for both questions is yes. The deployment affects new devices in the collection and the software is reinstalled after the user uninstalls it. This is true, at least, for required deployments. I will leave this post in case anyone has the same question... Cheers!
  2. Hello. I have two questions about software deployments on SCCM 2012 1. Do deployments affect new devices on the collection? I created a device collection A and deployed Adobe Reader to it. The app was successfully installed on the intended computers. Let's say I add a new device to the A collection after the software was deployed. Will Adobe Reader be automatically deployed to the new devices? Is this behavior true for software updates and other deployments? 2. If a user uninstalls the deployed app, will it be reinstalled again? Let's use the same case as above and assume that the Adobe Reader deployment is required. If the user goes into the control panel and removes the app, will it be installed again by SCCM? I did try this and the Software Center still shows the app as installed. Is this behavior normal? Thank you in advance!
  3. I'm guessing this paragraph answers my question: Source: http://technet.microsoft.com/en-us/library/bb632674.aspx I will instal a SUP on each branch and test that.
  4. I have deployed SCCM 2012 with one site onlyl, however we have two branch offices communicated by two thin WAN links ( < 2 Mbps). I want to deploy SCCM clients, Endpoint Protection and windows updates through SCCM. What roles do I have to install on the servers located at the branch offices? I have installed one Distribution Point but it does not install the clients. Do I have to install the SUP role too? If so, each SUP machine needs WSUS installed? Thank you!
  5. Well, in a very microsoft fashion, rebooting the server did the job. This seems to be a repetitive issue with my installation. I will report back if the problem shows up again...
  6. Hello everyone. I have installed SCCM 2012 thanks largely to the amazing guides found on this forum. I have a problem with an ADR that deploys Endpoint Protection updates. When trying to run the rule, it shows the following error: 0X87D20417. Unknown Error. http://db.tt/zcUL3S1O The rule stopped working on saturday. It was working fine before that. This is the second time this happens to me. The first time, I deleted the rule and created it again, however I would like to find the cause for this. Thank you in advance. EDIT: I have found this error on ruleengine.log: "Failed to download the update from internet. Error = 12150" Doing some research, this error seems to be related to filters getting in the way of the server, however this server does not have any filters applied. Whats even weirder is the fact that it stopped working on saturday.
×
×
  • Create New...