Jump to content


Rifrafredo

Established Members
  • Posts

    3
  • Joined

  • Last visited

Rifrafredo's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Once the Configman client is installed the capture task sequence fails. Apparently this is known and expected behavior. One recommendation I found stated to stop the SMSAgentHost service and to delete the associated certificates and then the capture sequence would complete without issue. It is the deletion of these certs that I'm looking for guidance with. Which certs etc. Thanks again!!
  2. There is a method to my madness and it is geared towards a specific project. We have a large rollout of approximately 4,000 PCs. I am simply supplying a Wim to our hardware vendor for offsite, offline imaging. I have no issues capturing the wim until I add the sccm client to the build. I have found some info regarding this method but nothing specific. I'm just looking for some guidance. Normally we would be imaging in-house via task sequence but again this is for offsite, pre-imaging of vendor supplied hardware of one specific model. Thanks again, Rif
  3. Thanks so much for supplying this info. Your site is invaluable!! Here's my problem. I have a build put together on a source PC. I have no problem capturing a .wim of this build with capure media created with SCCM2012 until the final step of the build. My last step is to install the config man client. I stop the SMSAgentHost service and try to capture the .wim but just get an error. This machine has never been domain joined. Other documentation I've found states it is necessary to delete certificates to enable image capture but isn't specific about which certs to remove etc. Any help would be appreciated. Thanks in advance, Rif
×
×
  • Create New...