Jump to content


Ataru

Established Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Ataru

  • Rank
    Newbie
  1. Hi all, I've set up Configuration Manager 2012 in a lab environment and trying to get Remote Control to work. I have pretty much tried everything I can think of at this point but still can't work out why I cannot get Remote Control to connect correctly on any workstations. When launching Remote Control get this: I can connect via Remote Desktop and have configured the Viewers, Firewall rules, etc. The client is updated with the policies and shows that remote control is enabled in Software Center. On the Client, CmRcService.log shows this: ====== Starting service CmRcService ====== CmRcService 24/07/2013 14:14:14 3704 (0x0E78) Restoring Windows hardware acceleration settings. CmRcService 24/07/2013 14:14:14 2744 (0x0AB8) Registering Media Disconnect WMI Event was done successfully CmRcService 24/07/2013 14:14:15 2744 (0x0AB8) Configuring listeners on TCP port 2701. CmRcService 24/07/2013 14:14:15 2744 (0x0AB8) Binding to Ip v6 protocol success CmRcService 24/07/2013 14:14:15 2744 (0x0AB8) Binding to Ip v4 protocol success CmRcService 24/07/2013 14:14:15 2744 (0x0AB8) === Listening for remote control requests === CmRcService 24/07/2013 14:14:15 2744 (0x0AB8) ======> A connection has been established. (OnConnectionEstablished) CmRcService 24/07/2013 14:14:55 3808 (0x0EE0) Ready to start the security handshake. CmRcService 24/07/2013 14:14:55 3808 (0x0EE0) === Starting security handshake === CmRcService 24/07/2013 14:14:55 3808 (0x0EE0) === Security handshake completed [0x10000000] === CmRcService 24/07/2013 14:14:55 3808 (0x0EE0) The viewer is a member of the Local Administrators group who are allowed to use Remote control. CmRcService 24/07/2013 14:14:55 3808 (0x0EE0) The user(Ataru\Admin) is authorized for Remote Control CmRcService 24/07/2013 14:14:55 3808 (0x0EE0) Session allowed: Full Control CmRcService 24/07/2013 14:14:55 3808 (0x0EE0) === Session Info === CmRcService 24/07/2013 14:14:55 3808 (0x0EE0) Authorized viewer user: Ataru\Admin CmRcService 24/07/2013 14:14:55 3808 (0x0EE0) Viewer address: 192.168.0.114:57589 CmRcService 24/07/2013 14:14:55 3808 (0x0EE0) Host address: 192.168.0.109:2701 CmRcService 24/07/2013 14:14:55 3808 (0x0EE0) Disconnecting the connection. An existing connection was forcibly closed by the remote host. (Error: 80072746; Source: Windows) CmRcService 24/07/2013 14:15:12 4148 (0x1034) The connection has been terminated (ID = 1). (OnConnectionTerminated) CmRcService 24/07/2013 14:15:12 2636 (0x0A4C) Has anyone received the Error: 80072746 before? Or have any idea?
×
×
  • Create New...