Jump to content


leusa

Established Members
  • Content Count

    32
  • Joined

  • Last visited

Everything posted by leusa

  1. Hello I'm looking for a way to find a Software on all Clients. For example i have to know on which clients the Software xy installed is. how can i do that? many thanks for your help
  2. Good morning we are using around 250 clients with office 2013 Professional Plus and now i would like to deploy the SP1 via SCCM 2012. I tried: Create Collection (SP1_for_Office_2013ProPlus) Created an deployment on the Service Pack that i downloaded first added test Clients to the Collection My Problems: 1. if the User is not logged in or the Office is open, the installation fails. Do you have a better way to install the Service Pack 2. i cannot find a nice report where i see which Clients are installed and which have still an old version on. - i made a query where i check t
  3. Hello Peter Thanks for your Feedback. we have different VLANs and in each are one DHCP. The IP Helpers are configured allready. but what have i to do on the DHCP? Do i have to set up an option in each dhcp?
  4. Hello Before we used Landesk as our Deployment Server and from now we are using SCCM 2012 R2. We have different Subnets and in all this Subnets we have an PXE Server (Workstation or Server) on the SCCM Server i Setting up everything for PXE but now im not sure how to change the PXE Settings to the SCCM Server Do i have to configure something in the DHCP Settings? or somethin in the Registry? DNS? Many thanks for your help. Sascha
  5. Hello We are using sccm 2012 R2. If i want to Assistance a user i have 3 options to do that. - Remote Control - Remote Assistance - Remote Desktop but if the user is not logged in or i have to log off and login again for example with an Domain Admin i'm getting disconnected. do you know an other tool in SCCM or a way to control a workstation if nobody is logged in? many thanks for your help.
  6. Hello Yes, the command is in an Batch File. The Batch and the CScript.exe is in the same directory many thanks.
  7. Hello I try do deploy an Application during the Tasksequence but it fails becaus it can't set the Permission with xCACLS.vbs. But when i run the Script if im loged in to the installed Windows Machine it works fine. But not during the Task Sequence. This is the Command Line: Cscript.exe "%~dp0XCACLS.vbs" "%programfiles%\star" /E /T /G BUILTIN\USERS:m /I copy /Q do you know why it fails or is there an other way to set the Permissions? Many thanks for your help
  8. Hello I'm finaly configured SCCM 2012 R2 in our Network. Now i would like to see the Loginname and the full Name of the users in the SCCM Admin Console. I saw the different Reports, but i didnt found a useful methode. Because we work a lot with the Computernames and the User name i'm looking for a easy and confortable way to display this. How do you solve this in your Company? Hopefuly somebody can give me an Answer :-9 Many thanks, Sascha
  9. Hello i'm new in SCCM and we installed the SCCM and EP in our envirement. at this time we have only the IT Clients managed with them. (Just for test) The problem is, that some Clients are up to date and some are not. When i try to update the failed Clients manualy i get the following error Failed to Update Virus and Sypwaredefinition A lot of blablabla and the error code: 0x80240022 And i found the following Error: SMS_Rule_ENGINE Error: 8706 Message: Failed to download one or more content files. from this 15 clients are 5 with this problem. the other ones are fine. How
  10. Hello Phil Many thanks for your Help I made the Sctipt install Application and the Detection Methode. But now im not sure what i have to do with this autologon thing :-) is ist Possible to put this Script Install and the autologon in my task sequence? Sascha
  11. ok, i'm nearly there :-D i have mounted the image but im not sure what i have to copy in there now that i get a new boot Image in SCCM in the mounted Folder are this folders and some subfolders :-/ Program Files ProgramData Users Windows This is what i did until now: This is what i did... 1.copype.cmd x86 c:\winpe_x86 2.copy c:\winpe_x86\winpe.wim c:\winpe_x86\ISO\sources\boot.wim 3.Dism /Mount-Wim /WimFile:C:\winpe_x86\ISO\sources\boot.wim /index:1 /MountDir:C:\winpe_x86\mount on the Technet i saw that i have to integrate the boot files to the sccm... but... what and where?
  12. Thank you for this link. I made the first steps but at the last 3 steps i have no idea what i have to do. Extract boot.wim from ..\sources\ Folder and copy to SCCM DP-Share (is it this boot.wim from the SCCM Source CD?) Integrate boot files from share into SCCM (when i extract the Boot.wim from the CD, which Files should i copy and to where?) Check boot packages properties and enable "Distribute on PXE DP" on "source" Tab.
  13. Hello Many thanks for your replay. if i understand it right than i just have to remove the Distribution Point and add it again and then i get the boot images back? right? Sascha
  14. Hello everybody I guess i made a big mistake. First i tryed to deploy new drivers to the DP and i also choosed the boot Images. After that the deployment went in to a failer then i deletet the original Boot Images because i was sure that i can recreate it without problems. But i saw, it is not so easy. :-( can somebody help me through the recreation of this two boot images? many thanks for your help
  15. Hello Phil Thank you for your answer. I made a Package that starts a install.cmd like this: @echo off rem Install ABC rem ---------------------------------------------------------------------------- "%~dp0setup.exe" /s "%Systemroot%\Logs\ABCinstall.log" rem set ODBC Connection rem ---------------------------------------------------------------------------- msiexec.exe /i "%~dp0ABC_ODBC.msi" /quiet /norestart rem Change codepage rem ---------------------------------------------------------------------------- chcp 1252>nul rem Create shortcut rem --------------------------------
  16. Hello there I have a self made Application, that i have to install on around 100 Clients. It is our main App and it is importend that we can install it via SCCM Tasksequence Installationroutin: 1. we have to "log in" as a special User (for example Domain Admin) 2. is the user loged in the setup.exe have to run as this Account (in Landesk the option calls "install as current User") --> the installation have to be installed "on Screen" many thanks for your help. Sascha
  17. Hello we are using a central domain where the SCCM Server, DP and everything is installed. But we have still 6 different domains / Forests where our Clients are installed. Now i have to integrate this domains to the sccm so that i can deploy OS and software to it. The Source and the DP are on the same SCCM Server. we are using just one DP... What else have i to do? Which user have to be granted? Many thanks for your help. best regards, Sascha
  18. Hello everybody i'm a bit comfused about the deployment from Software Updates. My problem is to unterstand how i have to configure the Collections and all the other things i need for the monthly deployment of patches. and how i have to deploy the patches to new installed Clients 1. i would like to deploy all approved Patches to the new installed Clients. (via Tasksequence? how have i to configure that?) 2. Approve all Patches zu a group of test Clients / Server. What is the best workaround? different Collections? :-/ 3. Approve all tested Patches to the Prod Clients could you
  19. Good Morning I solved the problem. But i'm not sure which task it fixed :-/ This morning the Patches where downloadet. But i guess i made the following: http://www.toolzz.com/?p=837 I had exactly the same error. After the change "manual rename" i reinstalled the WSUS and the Sup. in Windows Manager i started the WSUS to set the SQL Instance and the Patch Download folder. The next step "Configure WSUS" i canceled. Many thanks to everyone for your Help ;-)
  20. i guess i doesen't need to install more patches on windows 2012 Server?!?! I reinstalled the iis and the sup. nowi have new Errors :-/ Below the WCM and CSUSCtrl Log as Attachements.
  21. Hello in the Properties on the SUP i see Port Number: 8530 and SSL Port Number: 8531 on the IIS Advanced Settings on the "WSUS Administration" Site is Bindings: http:*:8530: configured. And for your information: The WSUS, IIS and SCCM are on the same Server installed
  22. Hello I'm busy installing sccm 2012 on a windows Server 2012 SP1 and SQL 2012 Everythink works fine, but WSUS makes problem. first i installed all the features and the WSUS Role. (i didn't configured the WSUS. i just installed the Role) After it i switched to the SCCM Console and added the SUP Role. then i got en error and i removed it again and again. still the same problems. Maybe somebody can help me to fix it ;-) Below i have some Screenshots with the errors. Thank you ;-)
×
×
  • Create New...