Jump to content


Signumxsa

Established Members
  • Content Count

    8
  • Joined

  • Last visited

Everything posted by Signumxsa

  1. Hi All, I have an issue were I deployed software updates to a collection that have a maintenance window of 5 hours. The next day when I checked the deployments tab it show the updates as 75% compliant with 3 Servers failed to install updates as no further maintenance windows were planned. I then check the deployments tab 2 days later and it still showed 75% compliant but all the servers were in the unknown Client check passed/Active Is this because I have no further maintenance windows please advise and if not how can I resolve this thanks
  2. Hi All, We are going to start to patch our servers using SCCM I have created software update groups for Server 2003, 2008 and 2012 which contains all important and critical updates for the server up until DEC 2014.However I have a problem some servers that require a manual reboot so I advertise my updates like the below: Type of deployment : Required installation deadline : As soon as possible Suppress system restarts : Servers The problem is that after the reboot I check SCCM and the client is compliant the I then go to work the next day check the SCCM console and the client shows as in progress requires reboot because it has installed more updates. I know the problem is that some updates aren't required until a pre-req is install however is there a way to ensure that the client automatically checks SCCM server for updates every 15 minute so that I can confirm that all updates are installed. Also from the SCCM client logs how can I confirm that there is no software updates left to install on the machine if I run the software scan cycle manually Thanks
  3. It reported that the driver package installed with no issues however I finally SOLVED the issue. It appeared to be related to the "PCI bus" driver. When I removed this form the driver package my OSD task sequence completed without any issues Funny thing is that the PCI Bus driver was part of the DELL XPS13 9333 driver pack below: http://en.community.dell.com/techcenter/enterprise-client/w/wiki/5104.xps-13-9333-windows-7-driver-cab I'm now going to try it with an updated PCI bus driver or create a package to install it later in the task sequence Regards Robert
  4. Hi All, I'm having an issue with OSD on the XPS 13 9333. I can PXE boot the device and install the OS I also applied all the drivers from the driver CAB on the DELL website (http://en.community.dell.com/techcenter/enterprise-client/w/wiki/2065). The problem I have is after the task sequence installs the OS and drivers it reboot to windows 7, once it reboots the USB ethernet is no longer installed so the task sequence fails. I'm using a Dell fm76n usb ethernet device for the network and I've create a driver package to install the driver that came with the device however it still will not build please help
  5. Hi All Just a quick update I found that when I removed a capture condition the sysprep runs however the image still will not capture getting error below: unknown host (gethostbyname failed) TSManager 17/10/2013 13:14:59 1980 (0x07BC) hr, HRESULT=80072ee7 (e:\nts_sms_fre\sms\framework\osdmessaging\libsmsmessaging.cpp,7714) TSManager 17/10/2013 13:14:59 1980 (0x07BC) sending with winhttp failed; 80072ee7 TSManager 17/10/2013 13:14:59 1980 (0x07BC) Will retry in 45 second(s) TSManager 17/10/2013 13:14:59 1980 (0x07BC) Retrying... TSManager 17/10/2013 13:15:44 1980 (0x07BC) CLibSMSMessageWinHttpTransport::Send: URL: GLASCCM01.DW.LOCAL:80 CCM_POST /ccm_system/request TSManager 17/10/2013 13:15:44 1980 (0x07BC)
  6. Hi All Just a quick update I found that when I removed a capture condition the sysprep runs however the image still will not capture getting error below: unknown host (gethostbyname failed) TSManager 17/10/2013 13:14:59 1980 (0x07BC) hr, HRESULT=80072ee7 (e:\nts_sms_fre\sms\framework\osdmessaging\libsmsmessaging.cpp,7714) TSManager 17/10/2013 13:14:59 1980 (0x07BC) sending with winhttp failed; 80072ee7 TSManager 17/10/2013 13:14:59 1980 (0x07BC) Will retry in 45 second(s) TSManager 17/10/2013 13:14:59 1980 (0x07BC) Retrying... TSManager 17/10/2013 13:15:44 1980 (0x07BC) CLibSMSMessageWinHttpTransport::Send: URL: GLASCCM01.DW.LOCAL:80 CCM_POST /ccm_system/request TSManager 17/10/2013 13:15:44 1980 (0x07BC)
  7. Hi All, I am having a problem capturing a gold image in SCCM 2007. I have created a build and capture task sequence and the build part of the task sequence completes with no issues however it will not capture the system image after this. Can you please advise what logs I should look at to troubleshoot this and what entry in the log indicates that the capture part of the task sequence has started thanks. Note that I start the task sequence using PXE boot
  8. Hi All, I am having a problem capturing a gold image in SCCM 2007. I have created a build and capture task sequence and the build part of the task sequence completes with no issues however it will not capture the system image after this. Can you please advise what logs I should look at to troubleshoot this and what entry in the log indicates that the capture part of the task sequence has started thanks. Note that I start the task sequence using PXE boot Below is a portion of the SMSts log that indicates that the sequence has been skipped: Start executing an instruciton. Instruction name: 6.0 Capture the Reference Machine. Instruction pointer: 35 TSManager 16/10/2013 18:02:22 1660 (0x067C) Set a global environment variable _SMSTSCurrentActionName=6.0 Capture the Reference Machine TSManager 16/10/2013 18:02:22 1660 (0x067C) Set a global environment variable _SMSTSNextInstructionPointer=35 TSManager 16/10/2013 18:02:22 1660 (0x067C) Evaluating an AND expression TSManager 16/10/2013 18:02:22 1660 (0x067C) Evaluating a variable condition expression TSManager 16/10/2013 18:02:22 1660 (0x067C) Variable = DoCapture TSManager 16/10/2013 18:02:22 1660 (0x067C) Value = YES TSManager 16/10/2013 18:02:22 1660 (0x067C) Operator = equals TSManager 16/10/2013 18:02:22 1660 (0x067C) Expand a string: equals TSManager 16/10/2013 18:02:22 1660 (0x067C) Expand a string: DoCapture TSManager 16/10/2013 18:02:22 1660 (0x067C) Expand a string: YES TSManager 16/10/2013 18:02:22 1660 (0x067C) The variable condition expression is evaluated to be FALSE TSManager 16/10/2013 18:02:22 1660 (0x067C) The AND expression is evaluated to be FALSE TSManager 16/10/2013 18:02:22 1660 (0x067C) The group (6.0 Capture the Reference Machine) has been skipped because the condition is evaluated to be false TSManager 16/10/2013 18:02:22 1660 (0x067C) Sending status message . . . TSManager 16/10/2013 18:02:22 1660 (0x067C) Send a task execution status message SMS_TSExecution_SkipGroupConditionFalseInfo TSManager 16/10/2013 18:02:22 1660 (0x067C) MP server GLASCCM01.DW.LOCAL and port 80. SSL=false. CRL=false. TSManager 16/10/2013 18:02:22 1660 (0x067C) Site code: P01 TSManager 16/10/2013 18:02:22 1660 (0x067C) Client machine name: DW005828 TSManager 16/10/2013 18:02:22 1660 (0x067C) Client Identity: GUID:846815A0-5243-4D3A-91DF-97FEFE3C8162 TSManager 16/10/2013 18:02:22 1660 (0x067C) Advertisement ID: P012012F TSManager 16/10/2013 18:02:22 1660 (0x067C) Package ID: P0100062 TSManager 16/10/2013 18:02:22 1660 (0x067C) Sending StatusMessage TSManager 16/10/2013 18:02:22 1660 (0x067C) Formatted header: TSManager 16/10/2013 18:02:22 1660 (0x067C) <Msg SchemaVersion="1.1" ReplyCompression="zlib"><ID/><SourceID>159c1672-232f-4e76-adeb-5198fc4f2c91</SourceID><SourceHost/><TargetAddress>mp:[http]MP_StatusManager</TargetAddress><ReplyTo>direct:OSD</ReplyTo><Priority>3</Priority><Timeout>3600</Timeout><SentTime>2013-10-16T17:02:22Z</SentTime><Protocol>http</Protocol><Body Type="ByteRange" Offset="0" Length="2170"/><Hooks/><Payload Type="inline"/><TargetHost/><TargetEndpoint>StatusReceiver</TargetEndpoint><ReplyMode>Sync</ReplyMode><CorrelationID/></Msg> TSManager 16/10/2013 18:02:22 1660 (0x067C) CLibSMSMessageWinHttpTransport::Send: URL: GLASCCM01.DW.LOCAL:80 CCM_POST /ccm_system/request TSManager 16/10/2013 18:02:22 1660 (0x067C) The request has succeeded. 200 OK TSManager 16/10/2013 18:02:22 1660 (0x067C) Execution of the instruction (6.0 Capture the Reference Machine) has been skipped TSManager 16/10/2013 18:02:22 1660 (0x067C)
×
×
  • Create New...