Jump to content


hnguyen

Established Members
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About hnguyen

  • Rank
    Newbie
  1. Anyone have any info on this? Found this on the internet but I've tried a bunch of different drivers with no luck. http://en.community.dell.com/support-forums/software-os/f/3524/t/19527824.aspx https://communities.intel.com/thread/43218 http://social.technet.microsoft.com/Forums/sharepoint/en-US/f2202379-5efe-4fea-9786-7d28b89e8b33/dell-e7240-failed-to-find-a-valid-network-adapter-using-sccm-osd-task-sequence?forum=configmanagerosd
  2. Thanks for answering this post. I have been swapped with other things and have no gotten a chance to respond to it til now. I have tried using a CD and USB stick with no avail. I have reformated the drive and still getting the same error. I have also added those Win PE 4.0 drivers to the boot image and recreated the boot media. Still no luck. I've attached new logs from what I did above. It seems to not be able to find the network adapter again.... smsts.log
  3. I have tried recreating it many times. Why does it have to pick D: for these specific laptops? Is there anyway I can change that?
  4. Hello, I can't seem to boot into the task sequence menu and was wondering if anyone could help me try to resolve it. Its weird cause I can do it on older machines but not the new dells we recently got. I've tried every network driver I could think of including windows 8 ones. I'm currently testing on a Dell Latitude E6540 with no luck so far. <![LOG[LOGGING: Finalize process ID set to 868]LOG]!><time="14:49:29.210+480" date="12-09-2013" component="TSBootShell" context="" type="1" thread="872" file="tslogging.cpp:1495"> <![LOG[==============================[ TSBootShell.exe ]==============================]LOG]!><time="14:49:29.210+480" date="12-09-2013" component="TSBootShell" context="" type="1" thread="872" file="bootshell.cpp:1052"> <![LOG[succeeded loading resource DLL 'X:\sms\bin\x64\1033\TSRES.DLL']LOG]!><time="14:49:29.210+480" date="12-09-2013" component="TSBootShell" context="" type="1" thread="872" file="util.cpp:963"> <![LOG[Debug shell is enabled]LOG]!><time="14:49:29.210+480" date="12-09-2013" component="TSBootShell" context="" type="1" thread="872" file="bootshell.cpp:1063"> <![LOG[Waiting for PNP initialization...]LOG]!><time="14:49:29.225+480" date="12-09-2013" component="TSBootShell" context="" type="1" thread="884" file="bootshell.cpp:60"> <![LOG[RAM Disk Boot Path: MULTI(0)DISK(0)RDISK(0)PARTITION(1)\SOURCES\BOOT.WIM]LOG]!><time="14:49:29.225+480" date="12-09-2013" component="TSBootShell" context="" type="1" thread="884" file="configpath.cpp:186"> <![LOG[WinPE boot path: D:\SOURCES\BOOT.WIM]LOG]!><time="14:49:29.225+480" date="12-09-2013" component="TSBootShell" context="" type="1" thread="884" file="configpath.cpp:211"> <![LOG[booted from removable device]LOG]!><time="14:49:29.225+480" date="12-09-2013" component="TSBootShell" context="" type="1" thread="884" file="configpath.cpp:241"> <![LOG[Found config path D:\]LOG]!><time="14:49:29.225+480" date="12-09-2013" component="TSBootShell" context="" type="1" thread="884" file="bootshell.cpp:545"> <![LOG[booting from removable media, not restoring bootloaders on hard drive]LOG]!><time="14:49:29.225+480" date="12-09-2013" component="TSBootShell" context="" type="1" thread="884" file="bootshell.cpp:579"> <![LOG[D:\WinPE does not exist.]LOG]!><time="14:49:29.319+480" date="12-09-2013" component="TSBootShell" context="" type="1" thread="884" file="bootshell.cpp:596"> <![LOG[D:\_SmsTsWinPE\WinPE does not exist.]LOG]!><time="14:49:29.319+480" date="12-09-2013" component="TSBootShell" context="" type="1" thread="884" file="bootshell.cpp:610"> <![LOG[Executing command line: wpeinit.exe -winpe]LOG]!><time="14:49:29.335+480" date="12-09-2013" component="TSBootShell" context="" type="1" thread="884" file="bootshell.cpp:857"> <![LOG[Executing command line: X:\windows\system32\cmd.exe /k]LOG]!><time="14:49:29.987+480" date="12-09-2013" component="TSBootShell" context="" type="1" thread="872" file="bootshell.cpp:857"> <![LOG[The command completed successfully.]LOG]!><time="14:49:29.987+480" date="12-09-2013" component="TSBootShell" context="" type="1" thread="872" file="bootshell.cpp:939"> <![LOG[successfully launched command shell.]LOG]!><time="14:49:29.987+480" date="12-09-2013" component="TSBootShell" context="" type="1" thread="872" file="bootshell.cpp:430"> <![LOG[Executing command line: X:\windows\system32\cmd.exe /k]LOG]!><time="14:49:30.268+480" date="12-09-2013" component="TSBootShell" context="" type="1" thread="872" file="bootshell.cpp:857"> <![LOG[The command completed successfully.]LOG]!><time="14:49:30.268+480" date="12-09-2013" component="TSBootShell" context="" type="1" thread="872" file="bootshell.cpp:939"> <![LOG[successfully launched command shell.]LOG]!><time="14:49:30.268+480" date="12-09-2013" component="TSBootShell" context="" type="1" thread="872" file="bootshell.cpp:430"> <![LOG[Executing command line: X:\windows\system32\cmd.exe /k]LOG]!><time="14:49:30.626+480" date="12-09-2013" component="TSBootShell" context="" type="1" thread="872" file="bootshell.cpp:857"> <![LOG[The command completed successfully.]LOG]!><time="14:49:30.626+480" date="12-09-2013" component="TSBootShell" context="" type="1" thread="872" file="bootshell.cpp:939"> <![LOG[successfully launched command shell.]LOG]!><time="14:49:30.626+480" date="12-09-2013" component="TSBootShell" context="" type="1" thread="872" file="bootshell.cpp:430"> <![LOG[Executing command line: X:\windows\system32\cmd.exe /k]LOG]!><time="14:49:30.924+480" date="12-09-2013" component="TSBootShell" context="" type="1" thread="872" file="bootshell.cpp:857"> <![LOG[The command completed successfully.]LOG]!><time="14:49:30.924+480" date="12-09-2013" component="TSBootShell" context="" type="1" thread="872" file="bootshell.cpp:939"> <![LOG[successfully launched command shell.]LOG]!><time="14:49:30.924+480" date="12-09-2013" component="TSBootShell" context="" type="1" thread="872" file="bootshell.cpp:430"> <![LOG[Executing command line: X:\windows\system32\cmd.exe /k]LOG]!><time="14:49:31.142+480" date="12-09-2013" component="TSBootShell" context="" type="1" thread="872" file="bootshell.cpp:857"> <![LOG[The command completed successfully.]LOG]!><time="14:49:31.142+480" date="12-09-2013" component="TSBootShell" context="" type="1" thread="872" file="bootshell.cpp:939"> <![LOG[successfully launched command shell.]LOG]!><time="14:49:31.142+480" date="12-09-2013" component="TSBootShell" context="" type="1" thread="872" file="bootshell.cpp:430"> <![LOG[Executing command line: X:\windows\system32\cmd.exe /k]LOG]!><time="14:49:31.345+480" date="12-09-2013" component="TSBootShell" context="" type="1" thread="872" file="bootshell.cpp:857"> <![LOG[The command completed successfully.]LOG]!><time="14:49:31.345+480" date="12-09-2013" component="TSBootShell" context="" type="1" thread="872" file="bootshell.cpp:939"> <![LOG[successfully launched command shell.]LOG]!><time="14:49:31.345+480" date="12-09-2013" component="TSBootShell" context="" type="1" thread="872" file="bootshell.cpp:430"> <![LOG[The command completed successfully.]LOG]!><time="14:49:34.085+480" date="12-09-2013" component="TSBootShell" context="" type="1" thread="884" file="bootshell.cpp:939"> <![LOG[starting DNS client service.]LOG]!><time="14:49:34.085+480" date="12-09-2013" component="TSBootShell" context="" type="1" thread="884" file="bootshell.cpp:663"> <![LOG[Executing command line: X:\sms\bin\x64\TsmBootstrap.exe /env:WinPE /configpath:D:\]LOG]!><time="14:49:34.595+480" date="12-09-2013" component="TSBootShell" context="" type="1" thread="884" file="bootshell.cpp:857"> <![LOG[The command completed successfully.]LOG]!><time="14:49:34.595+480" date="12-09-2013" component="TSBootShell" context="" type="1" thread="884" file="bootshell.cpp:939"> <![LOG[==============================[ TSMBootStrap.exe ]==============================]LOG]!><time="14:49:34.642+480" date="12-09-2013" component="TSMBootstrap" context="" type="1" thread="1208" file="tsmbootstrap.cpp:1129"> <![LOG[Command line: X:\sms\bin\x64\TsmBootstrap.exe /env:WinPE /configpath:D:\]LOG]!><time="14:49:34.642+480" date="12-09-2013" component="TSMBootstrap" context="" type="0" thread="1208" file="tsmbootstrap.cpp:1130"> <![LOG[succeeded loading resource DLL 'X:\sms\bin\x64\1033\TSRES.DLL']LOG]!><time="14:49:34.642+480" date="12-09-2013" component="TSMBootstrap" context="" type="1" thread="1208" file="util.cpp:963"> <![LOG[succeeded loading resource DLL 'X:\sms\bin\x64\TSRESNLC.DLL']LOG]!><time="14:49:34.642+480" date="12-09-2013" component="TSMBootstrap" context="" type="1" thread="1208" file="resourceutils.cpp:169"> <![LOG[Adding SMS bin folder "X:\sms\bin\x64" to the system environment PATH]LOG]!><time="14:49:34.642+480" date="12-09-2013" component="TSMBootstrap" context="" type="0" thread="1208" file="tsmbootstrap.cpp:963"> <![LOG[Failed to open PXE registry key. Not a PXE boot.]LOG]!><time="14:49:34.642+480" date="12-09-2013" component="TSMBootstrap" context="" type="0" thread="1208" file="tsmbootstrap.cpp:844"> <![LOG[CCM::Utility::Filesystem::Directory::Exists( pszConfigPath ), HRESULT=80070003 (e:\nts_sccm_release\sms\client\tasksequence\tsmbootstrap\tsmbootstrap.cpp,979)]LOG]!><time="14:49:34.642+480" date="12-09-2013" component="TSMBootstrap" context="" type="0" thread="1208" file="tsmbootstrap.cpp:979"> <![LOG[Data path "D:\" not found. Please ensure you are running from a propery configured task sequence.]LOG]!><time="14:49:34.642+480" date="12-09-2013" component="TSMBootstrap" context="" type="3" thread="1208" file="tsmbootstrap.cpp:979"> <![LOG[Execute( eExecutionEnv, sConfigPath, sTSXMLFile, uBootCount, &uExitCode ), HRESULT=80070003 (e:\nts_sccm_release\sms\client\tasksequence\tsmbootstrap\tsmbootstrap.cpp,1183)]LOG]!><time="14:49:34.642+480" date="12-09-2013" component="TSMBootstrap" context="" type="0" thread="1208" file="tsmbootstrap.cpp:1183"> <![LOG[Exiting with return code 0x80070003]LOG]!><time="14:49:34.642+480" date="12-09-2013" component="TSMBootstrap" context="" type="1" thread="1208" file="tsmbootstrap.cpp:1195"> <![LOG[hMap != 0, HRESULT=80070002 (e:\qfe\nts\sms\framework\tscore\environmentscope.cpp,515)]LOG]!><time="14:49:34.642+480" date="12-09-2013" component="TSMBootstrap" context="" type="0" thread="1208" file="environmentscope.cpp:515"> <![LOG[m_pGlobalScope->open(), HRESULT=80070002 (e:\qfe\nts\sms\framework\tscore\environmentlib.cpp,337)]LOG]!><time="14:49:34.642+480" date="12-09-2013" component="TSMBootstrap" context="" type="0" thread="1208" file="environmentlib.cpp:337"> <![LOG[this->open(), HRESULT=80070002 (e:\qfe\nts\sms\framework\tscore\environmentlib.cpp,549)]LOG]!><time="14:49:34.642+480" date="12-09-2013" component="TSMBootstrap" context="" type="0" thread="1208" file="environmentlib.cpp:549"> <![LOG[Execution complete.]LOG]!><time="14:49:34.642+480" date="12-09-2013" component="TSBootShell" context="" type="1" thread="884" file="bootshell.cpp:690"> <![LOG[hMap != 0, HRESULT=80070002 (e:\nts_sccm_release\sms\framework\tscore\environmentscope.cpp,515)]LOG]!><time="14:49:34.642+480" date="12-09-2013" component="TSBootShell" context="" type="0" thread="884" file="environmentscope.cpp:515"> <![LOG[m_pGlobalScope->open(), HRESULT=80070002 (e:\nts_sccm_release\sms\framework\tscore\environmentlib.cpp,337)]LOG]!><time="14:49:34.642+480" date="12-09-2013" component="TSBootShell" context="" type="0" thread="884" file="environmentlib.cpp:337"> <![LOG[this->open(), HRESULT=80070002 (e:\nts_sccm_release\sms\framework\tscore\environmentlib.cpp,549)]LOG]!><time="14:49:34.642+480" date="12-09-2013" component="TSBootShell" context="" type="0" thread="884" file="environmentlib.cpp:549"> <![LOG[::RegOpenKeyExW (HKEY_LOCAL_MACHINE, c_szSMSTSKey, 0, KEY_READ, &hSubKey), HRESULT=80070002 (e:\nts_sccm_release\sms\framework\tscore\utils.cpp,258)]LOG]!><time="14:49:34.642+480" date="12-09-2013" component="TSBootShell" context="" type="0" thread="884" file="utils.cpp:258"> <![LOG[RegOpenKeyExW failed for Software\Microsoft\SMS\Task Sequence]LOG]!><time="14:49:34.642+480" date="12-09-2013" component="TSBootShell" context="" type="2" thread="884" file="utils.cpp:258"> <![LOG[GetTsRegValue() failed. 0x80070002.]LOG]!><time="14:49:34.642+480" date="12-09-2013" component="TSBootShell" context="" type="2" thread="884" file="utils.cpp:279"> <![LOG[End program: ]LOG]!><time="14:49:34.642+480" date="12-09-2013" component="TSBootShell" context="" type="1" thread="884" file="bootshell.cpp:722"> <![LOG[Finalizing logging from process 868]LOG]!><time="14:49:34.642+480" date="12-09-2013" component="TSBootShell" context="" type="1" thread="884" file="tslogging.cpp:1741"> <![LOG[Finalizing logs to root of first available drive]LOG]!><time="14:49:34.642+480" date="12-09-2013" component="TSBootShell" context="" type="1" thread="884" file="tslogging.cpp:1583"> <![LOG[LOGGING: Setting log directory to "E:\SMSTSLog".]LOG]!><time="14:49:34.642+480" date="12-09-2013" component="TSBootShell" context="" type="1" thread="884" file="tslogging.cpp:1808"> smsts.log
  5. THat was it. I needed the windows 8 drivers since I was running SP1 R2. Thanks!
  6. Date and Time is correct on the Bios. Any other things I can try?
  7. Hello All, I'm trying to image a Dell Precision M6800. It PXE boots and pulls the boot wim fine but once it gets into the task sequence area it will just reboot. I can't seem to pull an IP address to it at all but it PXE boots fine. This is the only laptop that does this. Even the previous M6700 will boot via PXE and is able to image. I also have booted into all other Dell Machines fine. This is the first M6800 and its not letting me imagine it. I can't seem to figure out what is wrong. Is any one else having this problem with other computers? smsts.log
×
×
  • Create New...