Jump to content


xcorp

Established Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About xcorp

  • Rank
    Newbie
  1. It works to install os manually to this disk when both disks are available and detected as described in first post. I have no clue, i even tried with an T430s with same setup and ended up with same end result. Has anyone successfully deployed os to disk number 1 according to My setup?
  2. Hi, I'm trying to deploy Windows 8.1 x64, but my task sequence fails with Error 80070032 – Failed to make volume bootable or The request is not supported. Background: I have two disks in my machine, im trying to deploy to my MSATA disk. I consider my MSATA disk as primary disk since it's faster than the sata and a bit smaller. The issue is that my Lenovo L430 is recognizing MSATA interface as DISK 1. So using the wizard in SCCM 2012 R2 to create an task sequence called "Install an existing image pack.", i setup an brand new task sequence. In the Format and Partition step i choose Disk Number 1. I save the task sequence and preform the necessary steps in order to make it available through PXE boot. Disks according to diskpart and bios - Disk 0 - SATA Disk 500gb - Disk 1 - MSATA Disk 120gb When I run the task sequence it fails with the error message given below. Error: System partition not set Volume C:\ is not on the boot disk and can not be made bootable. Failed to make volume C:\ bootable. Please ensure that you have set an active partition on the boot disk before installing the operating system. The request is not supported. (Error: 80070032; Source: Windows). The operating system reported error 2147942450: The request is not supported. If i remove my SATA disk and change in task sequence to Disk Number 1 it works fine. However i do not wish have to remove the disk since this is intended to be Zero Touch. I've tried to search the forums as well as google without any further luck. Does anyone have a clue how to resolve this issue?
×
×
  • Create New...