Jump to content


andreipolo

Established Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About andreipolo

  • Rank
    Newbie

Recent Profile Visitors

429 profile views
  1. It copies the file correctly, it just returns that error, even if I access it directly from the package. Running it manually works. Adding the step in the win10 installation from scratch works ok. I fixed the problem by changing the default layout xml directly in the wim, using DISM. Thank you for your support! Best regards! PS: Looking forward for your guide with the taskbar customization
  2. The file has the following content (it only has the calendar on it - i wanted to test if it works before making it more complex): <LayoutModificationTemplate Version="1" xmlns="http://schemas.microsoft.com/Start/2014/LayoutModification"> <DefaultLayoutOverride> <StartLayoutCollection> <defaultlayout:StartLayout GroupCellWidth="6" xmlns:defaultlayout="http://schemas.microsoft.com/Start/2014/FullDefaultLayout"> <start:Group Name="Life at a glance" xmlns:start="http://schemas.microsoft.com/Start/2014/StartLayout"> <start:Tile Size="2x2" Column="0" Row="0" AppUserModelID="microsoft.windowscommunicationsapps_8wekyb3d8bbwe!microsoft.windowslive.calendar" /> </start:Group> </defaultlayout:StartLayout> </StartLayoutCollection> </DefaultLayoutOverride> </LayoutModificationTemplate> I also attached the file here: http://we.tl/aZaUUf0GrO Thank you for the help!
  3. Hello, sorry for the late reply. Manually running the script works ok. Adding the script to the upgrade TS returns the above error. PS: I also tried exporting and importing the layout files as .bin (same error)
  4. I executed the step like this: ProgramName = 'cmd.exe /c copy LayoutModification.xml C:\Windows\Temp & powershell.exe -NoProfile -ExecutionPolicy bypass -File "ApplyCustomMenu.ps1"' and the smsts.log says: Thanks!
  5. Hello Guys, I'm trying to customize the Task Sequence for the inplace Upgrade to Windows 10. Adding the step "Import Customized start menu" does not work in the upgrade method. Any ideas why? I used this method for the OSD and it works. Thanks!
×
×
  • Create New...