Jump to content


Torpedo

Established Members
  • Posts

    45
  • Joined

  • Last visited

Posts posted by Torpedo

  1. if the smsadmin user account you mention here has domain admin permissions (which you should only do in a lab environment) then that user will automatically have local administrative permissions on any computer joined to the domain,

     

     

    Hi,

     

    How can I check the permissions of SMSadmin?

     

    I did like this. From Active Directory Users and Computers, I selected the SMSadmin user and brought up the MemberOf tab in Properties window. Here it says "Domain Users" "FQDN/Users". Do I need to add anything for SMSadmin user?

     

    Thanks

  2. in the SCCM All Systems collection, right click the CLIENT and choose Install Client, select all the checkboxes and click next

     

    the sccm client should now install on the client computer, refresh it after 10 minutes in the collection (right click on the all systems collection, choose update collection membership) then refresh in the collection, does the client say Client=Yes now ?

     

    I tried this and found the clients still did not get installed. I am not sure what is happening here. Could someone let me know.

     

    Thanks

  3. Yes the client is appeared there. But how do I make sure that client is installed as CCM client? I did not see anything about CCM on my client.

     

    Thanks

     

     

    Could someone help me here. I could see the client in "All Systems Collection" but client did not get installed with CCM client.

     

    Let me add my steps here how I added the client.

     

    On client: My Computer > Properties > Change > Enter the Domain name, which asked me permission credentials and then I entered SCCM server AD Domain Controller credentials like <Domain>\Administrator and Password. Then client is added into that domain and asked me to restart the client. I completed the restart. Then I verified SCCM All systems collections which shows this client. Now I am stopped because I did not see any CCM client ICON on client's control panel.

     

    Thanks

  4. Hi,

     

    I am having the same client push installation issue. I did not see any CCM icons on client. Here is how I added the WindowsXP Pro.Version2002SP3 client.

     

    1. Complete the SCCM 2007 SP1 Server Setup as per guides

    2. Login to client and changed Domain name to same as AD Domain Controller on SCCM 2007 SP1 Server which was successful.

    3. Client was rebooted because of the above change.

    4. Login to client as "Domain\Administrator" and verified for any new CCM icons in Control Panel. But I did not see any new icons or I did not see any ccmsetup dir.

    5. Both the systems are pingable each other

    6. Firewall is disabled on both the systems.

     

    Could someone let me know what I am missing?

     

    Here is the log from SCCM server:

     

    Submitted request successfully $$<SMS_CLIENT_CONFIG_MANAGER><Tue Jul 07 19:04:09.964 2009 Pacific Daylight Time><thread=3204 (0xC84)>

    Getting a new request from queue "Incoming" after 100 millisecond delay. $$<SMS_CLIENT_CONFIG_MANAGER><Tue Jul 07 19:04:09.964 2009 Pacific Daylight Time><thread=3204 (0xC84)>

    Found CCR "v82d31n4.CCR" in queue "Incoming". $$<SMS_CLIENT_CONFIG_MANAGER><Tue Jul 07 19:04:09.964 2009 Pacific Daylight Time><thread=3204 (0xC84)>

    Received request: "V82D31N4" for machine name: "CLIENTHOST" on queue: "Incoming". $$<SMS_CLIENT_CONFIG_MANAGER><Tue Jul 07 19:04:10.064 2009 Pacific Daylight Time><thread=3204 (0xC84)>

    Stored request "V82D31N4", machine name "CLIENTHOST", in queue "Processing". $$<SMS_CLIENT_CONFIG_MANAGER><Tue Jul 07 19:04:10.065 2009 Pacific Daylight Time><thread=3204 (0xC84)>

    ======>Begin Processing request: "V82D31N4", machine name: "CLIENTHOST" $$<SMS_CLIENT_CONFIG_MANAGER><Tue Jul 07 19:04:10.065 2009 Pacific Daylight Time><thread=3308 (0xCEC)>

    ---> Trying each entry in the SMS Client Remote Installation account list~ $$<SMS_CLIENT_CONFIG_MANAGER><Tue Jul 07 19:04:10.065 2009 Pacific Daylight Time><thread=3308 (0xCEC)>

    ---> Attempting to connect to administrative share '\\client.xvmzag.sfbay.corp.com\admin$' using account 'XVMZAG\SMSadmin'~ $$<SMS_CLIENT_CONFIG_MANAGER><Tue Jul 07 19:04:10.066 2009 Pacific Daylight Time><thread=3308 (0xCEC)>

    ---> WNetAddConnection2 failed (LOGON32_LOGON_NEW_CREDENTIALS) using account XVMZAG\SMSadmin (00000005) $$<SMS_CLIENT_CONFIG_MANAGER><Tue Jul 07 19:04:10.112 2009 Pacific Daylight Time><thread=3308 (0xCEC)>

    ---> LogonUser failed (LOGON32_LOGON_INTERACTIVE) using account XVMZAG\SMSadmin (00000569) $$<SMS_CLIENT_CONFIG_MANAGER><Tue Jul 07 19:04:10.135 2009 Pacific Daylight Time><thread=3308 (0xCEC)>

    ---> Attempting to connect to administrative share '\\client.xvmzag.sfbay.corp.com\admin$' using machine account.~ $$<SMS_CLIENT_CONFIG_MANAGER><Tue Jul 07 19:04:10.136 2009 Pacific Daylight Time><thread=3308 (0xCEC)>

    ---> Failed to connect to \\client.xvmzag.sfbay.corp.com\admin$ using machine account (5) $$<SMS_CLIENT_CONFIG_MANAGER><Tue Jul 07 19:04:10.155 2009 Pacific Daylight Time><thread=3308 (0xCEC)>

    ---> ERROR: Failed to connect to the \\client.xvmzag.sfbay.corp.com\admin$ share using account 'Machine Account' $$<SMS_CLIENT_CONFIG_MANAGER><Tue Jul 07 19:04:10.155 2009 Pacific Daylight Time><thread=3308 (0xCEC)>

    ---> Trying each entry in the SMS Client Remote Installation account list~ $$<SMS_CLIENT_CONFIG_MANAGER><Tue Jul 07 19:04:10.155 2009 Pacific Daylight Time><thread=3308 (0xCEC)>

    ---> Attempting to connect to administrative share '\\CLIENTHOST\admin$' using account 'XVMZAG\SMSadmin'~ $$<SMS_CLIENT_CONFIG_MANAGER><Tue Jul 07 19:04:10.155 2009 Pacific Daylight Time><thread=3308 (0xCEC)>

    ---> WNetAddConnection2 failed (LOGON32_LOGON_NEW_CREDENTIALS) using account XVMZAG\SMSadmin (00000005) $$<SMS_CLIENT_CONFIG_MANAGER><Tue Jul 07 19:04:10.220 2009 Pacific Daylight Time><thread=3308 (0xCEC)>

    ---> LogonUser failed (LOGON32_LOGON_INTERACTIVE) using account XVMZAG\SMSadmin (00000569) $$<SMS_CLIENT_CONFIG_MANAGER><Tue Jul 07 19:04:10.242 2009 Pacific Daylight Time><thread=3308 (0xCEC)>

    ---> Attempting to connect to administrative share '\\CLIENTHOST\admin$' using machine account.~ $$<SMS_CLIENT_CONFIG_MANAGER><Tue Jul 07 19:04:10.242 2009 Pacific Daylight Time><thread=3308 (0xCEC)>

    ---> Failed to connect to \\CLIENTHOST\admin$ using machine account (5) $$<SMS_CLIENT_CONFIG_MANAGER><Tue Jul 07 19:04:10.262 2009 Pacific Daylight Time><thread=3308 (0xCEC)>

    ---> ERROR: Failed to connect to the \\CLIENTHOST\admin$ share using account 'Machine Account' $$<SMS_CLIENT_CONFIG_MANAGER><Tue Jul 07 19:04:10.262 2009 Pacific Daylight Time><thread=3308 (0xCEC)>

    ---> Trying each entry in the SMS Client Remote Installation account list~ $$<SMS_CLIENT_CONFIG_MANAGER><Tue Jul 07 19:04:10.263 2009 Pacific Daylight Time><thread=3308 (0xCEC)>

    ---> Attempting to connect to administrative share '\\<IPADDRESS>\admin$' using account 'XVMZAG\SMSadmin'~ $$<SMS_CLIENT_CONFIG_MANAGER><Tue Jul 07 19:04:10.263 2009 Pacific Daylight Time><thread=3308 (0xCEC)>

    ---> WNetAddConnection2 failed (LOGON32_LOGON_NEW_CREDENTIALS) using account XVMZAG\SMSadmin (00000005) $$<SMS_CLIENT_CONFIG_MANAGER><Tue Jul 07 19:04:10.307 2009 Pacific Daylight Time><thread=3308 (0xCEC)>

    ---> LogonUser failed (LOGON32_LOGON_INTERACTIVE) using account XVMZAG\SMSadmin (00000569) $$<SMS_CLIENT_CONFIG_MANAGER><Tue Jul 07 19:04:10.330 2009 Pacific Daylight Time><thread=3308 (0xCEC)>

    ---> Attempting to connect to administrative share '\\<IPADDRESS>\admin$' using machine account.~ $$<SMS_CLIENT_CONFIG_MANAGER><Tue Jul 07 19:04:10.330 2009 Pacific Daylight Time><thread=3308 (0xCEC)>

    ---> Failed to connect to \\<IPADDRESS>\admin$ using machine account (5) $$<SMS_CLIENT_CONFIG_MANAGER><Tue Jul 07 19:04:10.349 2009 Pacific Daylight Time><thread=3308 (0xCEC)>

    ---> ERROR: Failed to connect to the \\<IPADDRESS>\admin$ share using account 'Machine Account' $$<SMS_CLIENT_CONFIG_MANAGER><Tue Jul 07 19:04:10.350 2009 Pacific Daylight Time><thread=3308 (0xCEC)>

    ---> ERROR: Unable to access target machine for request: "V82D31N4", machine name: "CLIENTHOST", access denied or invalid network path. $$<SMS_CLIENT_CONFIG_MANAGER><Tue Jul 07 19:04:10.350 2009 Pacific Daylight Time><thread=3308 (0xCEC)>

    Retry request id for "V82D31N4" set to "client_xvmzag_sfbay_corp_com.XVMZAG" $$<SMS_CLIENT_CONFIG_MANAGER><Tue Jul 07 19:04:10.350 2009 Pacific Daylight Time><thread=3308 (0xCEC)>

    Stored request "raplix_xvmzag_sfbay_corp_com.XVMZAG", machine name "CLIENTHOST", in queue "Retry". $$<SMS_CLIENT_CONFIG_MANAGER><Tue Jul 07 19:04:10.351 2009 Pacific Daylight Time><thread=3308 (0xCEC)>

    <======End request: "raplix_xvmzag_sfbay_corp_com.XVMZAG", machine name: "CLIENTHOST". $$<SMS_CLIENT_CONFIG_MANAGER><Tue Ju

     

    Thanks

  5. Hi,

     

    I tried with empty value, but the "Check Names" button is not enabled for clicking ? I am seeing Domain Admins in the main list of "Active Directory Users and Comptuers window". Is it actually "Members" or "Members Of" tab on SMS Admins properties window? Checking Names with empty value on "Members Of" tab can not be done because the button is disabled.

     

    Also, I did not see this step anywhere in your guide. Please let me know if I miss anything?

     

    Actually this is the step as per your guide.

     

    post-3192-1246812113_thumb.gif

     

    Thanks for looking into this.

  6. Thank you very much for confirming this. I tried the same before and thought it was not the right one because it is asking Firstname, Lastname and loginname@domainname etc. Now I ran the same wizard and created "SMSadmin & SMSread" users.

     

    Couple of questions here.

     

    1. I completed all the remaining Part1 & 2 steps and reached to Part3: "Next we will configure the Computer Client Agent properties" step.

     

    Now I am not sure whether I can continue to configure "the Computer Client Agent Properties in Part3". Could you please let me know if I need to do anything before running this?

     

    2. And a per your previous notes in this thread, you are saying that I need to create "SMSAdmins Global Security Group also and add the SMSAdmins group as a member of Domain Admins.".

     

    This group is actually available by default. How do I add this group as a member of Domain Admins. I am not finding this step in any of your guides.

     

    Sorry for asking many questions. I am basically lost now because I am at Part 3 now.

     

    Thanks

  7. Hi,

     

    I am trying to configure "Computer Client Agent properties" as per this thread "http://www.windows-noob.com/forums/index.php?showtopic=491". And I am currently stopped at this step because I am seeing this note here:

     

    "for Network Access Account we need to enter an account to be used by Configuration Manager 2007 client computers to communicate with network resources. We can use the SMSread account we created earlier (in Step 3 of this guide)."

     

    But I don't think I did run this before as per "Step 3" because I could not find the related steps in the page :Step 3. And also I am not seeing SMSRead/SMSAdmin users in list.

     

     

    Could someone let me know if I am missing anything here. I don't remember missing any steps so far.

     

    Thanks

  8. Hi,

     

    Oh! thanks. I see the amended text in the main thread "487". So I don't have to add boot image as per the step "5"?

     

    Step 5. Adding boot.wim and install.wim

     

    Note: You should use only the boot.wim file from the Windows Server 2008 DVD. If you use the boot.wim file from the Windows Vista DVD, you will not be able to use the full functionality of Windows Deployment Services for example, multicasting. If you have the Windows Vista SP1 dvd, you can safely use that for the boot.wim.

     

    If I need to run this, can I add the boot image later after installing SCCM and all? The reason for this is because our Lab Admin is not available and I can not insert the DVD remotely. Please let me know whether this is required?

     

    Thanks again

  9. Hi,

     

    I have a question here on WDS Role and Configuration:

     

    As per this note on this page "http://www.windows-noob.com/forums/index.php?showtopic=487"

     

    This guide assumes that you have first setup Windows Server 2008 and configured it for Active Directory, with DHCP (you only need steps 1 and 2 of this guide),

     

    Does it mean that I need to configure ONLY 1 & 2 steps of this page "http://www.windows-noob.com/forums/index.php?showtopic=446http://www.windows-noob.com/forums/index.php?showtopic=446" and not required to install WDS Role and Configure WDS (steps 3,4 & 5 are not required)?

     

    Please let me know.

     

    Thanks

  10. Hi,

     

    Yes. It is because I entered earlier the corporate account domain, such as "corp.company.com". So the network administrator suggested me to enter something like "custom.corp.company.com". This was identified while doing AD domain on clients and because of the corp domain. clients are not able to connect or enter into Servers's Domain Controller.

     

    Next thing is DHCP role. I entered actuall IP of the server during DHCP role, which means the server is having two IPs. one IP is actuall server IP address and other one is said to be DHCP IP that can be used to serve IP addresses to clients.

     

    Please let me know if it is possible to change the above now or do I have to re-install everything?

     

    Thanks

  11. Hi,

     

    I am trying to setup SCCM 2007 SP1 Server on Windows 2008 SP2 Server. I could able to install and configure SQL Server 2008 and SCCM 2007 SP1 on my single server. But I happened to enter a conflicted domain while configuring AD Domain Controller and also I used wrong IP for DHCP Role. So I want to know is it possible to change the Domain name in AD Domain Controller and the IP addresses in DHCP Role now on the existed SCCM Server? or do I need to re-install SQL Server and SCCM? Please suggest me if there is any other way?

     

    Thanks,

    Torpedo

  12. Actually I don't know whether the deployment on client fails or passed. I just followed the steps in the above URL and completed them on SCCM server fine. And I did not find any step that says my SCCM server is connecting to client. So I am not able to verify whether the deployment on the client is successful or not. Could you tell me how to know the deployment status. I'm basically stopped at this step.

     

    "To speed up distribution of the Advertisements you may want to initiate the User Policy Retrieval & Evaluation Cycle and the Machine Policy Retrieval & Evaluation Cycle which are in the Actions tab of the Configuration Manager properties in control panel (on your client computers....)"

     

    Does it mean that I should see Configuration Manager in control panel of the client's computer.

     

    thanks,

    Torpedo

×
×
  • Create New...