Jump to content


lestat1977uk

Established Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About lestat1977uk

  • Rank
    Newbie
  1. Hi All, Can someone help me with this error it happens when i deploy a upgrade task sequence to a Windows 7 machine in order to update it Windows 10, i have tried on both physical and virtual and i get the same error. That said i can deploy the windows 10 task sequence with no issue if i boot from PXE, this only happens on an in-place upgrade. Thanks for all your help Wez
  2. Thanks for the response.. after to pulling my hair out for hours i realised that DNS wasn't setup correctly, after changing this everything worked fine. Also thanks for the guide, very helpful in the future.
  3. SCCM 1702 Server 2012 R2 Windows 10 Devices Windows Firewall Off on All Devices Hi all, Having some real issues installing the SCCM Client onto my physical windows 10 devices, one is a Surface pro 3 and the other Fujitsu hardware. When i push the client the process never starts and if i run the a manual installation (ccmsetup.exe /mp:SCCMSERVER /logon SMSSITECODE=MYSITECODE) the client does install but if not assigned to any MP and the button to 'Find Site' is greyed out so can not be configured manually? The strange thing is i have been able to install it via push on a Hyper V Windows 10 machine i newly created. Please help ccmsetup.log
  4. Hi all, having issues deploying any operating system since updating to 1511 and using WINPE5, computer restart just before task sequence is launched. To confirm in cmd prompt i can both get an ip address and ping the fqdn of my sccm server and I have added the VMware vmx3 drivers to the boot image. Extract from log below, hope someone can help. ![LOG[unknown host (gethostbyname failed)]LOG]!><time="20:06:09.022+480" date="04-01-2016" component="TSPxe" context="" type="3" thread="272" file="libsmsmessaging.cpp:779"> <![LOG[hr, HRESULT=80072ee7 (e:\nts_sccm_release\sms\framework\osdmessaging\libsmsmessaging.cpp,9093)]LOG]!><time="20:06:09.022+480" date="04-01-2016" component="TSPxe" context="" type="0" thread="272" file="libsmsmessaging.cpp:9093"> <![LOG[sending with winhttp failed; 80072ee7]LOG]!><time="20:06:09.022+480" date="04-01-2016" component="TSPxe" context="" type="3" thread="272" file="libsmsmessaging.cpp:9093"> <![LOG[Will retry in 5 second(s)]LOG]!><time="20:06:09.022+480" date="04-01-2016" component="TSPxe" context="" type="2" thread="272" file="libsmsmessaging.cpp:1917"> <![LOG[Retrying...]LOG]!><time="20:06:14.084+480" date="04-01-2016" component="TSPxe" context="" type="2" thread="272" file="libsmsmessaging.cpp:1921"> <![LOG[CLibSMSMessageWinHttpTransport::Send: URL: SCCM12-01.Goodall.Local:80 CCM_POST /ccm_system/request]LOG]!><time="20:06:14.084+480" date="04-01-2016" component="TSPxe" context="" type="1" thread="272" file="libsmsmessaging.cpp:8778"> <![LOG[Error. Received 0x80072ee7 from WinHttpSendRequest.]LOG]!><time="20:06:14.084+480" date="04-01-2016" component="TSPxe" context="" type="1" thread="272" file="libsmsmessaging.cpp:9044"> <![LOG[unknown host (gethostbyname failed)]LOG]!><time="20:06:14.084+480" date="04-01-2016" component="TSPxe" context="" type="3" thread="272" file="libsmsmessaging.cpp:779"> <![LOG[hr, HRESULT=80072ee7 (e:\nts_sccm_release\sms\framework\osdmessaging\libsmsmessaging.cpp,9093)]LOG]!><time="20:06:14.084+480" date="04-01-2016" component="TSPxe" context="" type="0" thread="272" file="libsmsmessaging.cpp:9093"> <![LOG[sending with winhttp failed; 80072ee7]LOG]!><time="20:06:14.084+480" date="04-01-2016" component="TSPxe" context="" type="3" thread="272" file="libsmsmessaging.cpp:9093"> <![LOG[Will retry in 10 second(s)]LOG]!><time="20:06:14.084+480" date="04-01-2016" component="TSPxe" context="" type="2" thread="272" file="libsmsmessaging.cpp:1917"> <![LOG[Retrying...]LOG]!><time="20:06:24.990+480" date="04-01-2016" component="TSPxe" context="" type="2" thread="272" file="libsmsmessaging.cpp:1921"> <![LOG[CLibSMSMessageWinHttpTransport::Send: URL: SCCM12-01.Goodall.Local:80 CCM_POST /ccm_system/request]LOG]!><time="20:06:24.990+480" date="04-01-2016" component="TSPxe" context="" type="1" thread="272" file="libsmsmessaging.cpp:8778"> <![LOG[Error. Received 0x80072ee7 from WinHttpSendRequest.]LOG]!><time="20:06:24.990+480" date="04-01-2016" component="TSPxe" context="" type="1" thread="272" file="libsmsmessaging.cpp:9044"> <![LOG[unknown host (gethostbyname failed)]LOG]!><time="20:06:24.990+480" date="04-01-2016" component="TSPxe" context="" type="3" thread="272" file="libsmsmessaging.cpp:779"> <![LOG[hr, HRESULT=80072ee7 (e:\nts_sccm_release\sms\framework\osdmessaging\libsmsmessaging.cpp,9093)]LOG]!><time="20:06:24.990+480" date="04-01-2016" component="TSPxe" context="" type="0" thread="272" file="libsmsmessaging.cpp:9093"> <![LOG[sending with winhttp failed; 80072ee7]LOG]!><time="20:06:24.990+480" date="04-01-2016" component="TSPxe" context="" type="3" thread="272" file="libsmsmessaging.cpp:9093">‚Äč
  5. First of all thanks for the absolutely stellar guides... this had made the switch from MDT to SCCM so much easier. A few of quick questions if you don't mind. Is it possible to skip the task sequence selection? (like you can do in regular MDT deployments) Is it possible to add an auto login to the end of the sequence? Can the sequence be changed to auto name computers? These are normally something i would configure in customsettings.ini but is that the case with these deployments? Thanks for all your help.
×
×
  • Create New...