Jump to content




su5577

Established Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About su5577

  • Rank
    Newbie
  1. does your SCCM and Server environment has to be connected to Cloud for In-tune to work? ? Mine are curently running on-premise. I have not connected my environment to Azure portal or MS Cloud. can this be setup as Home Lab environment?
  2. I cant seem to find the following folder? what file is MDT looking for? How was WinPE 10 x64 added? for Specify a boot image package to use, select the second option, create a new boot image package and browse to a previously created empty folder UNC path which contains a folder matching the version of WinPE and the Architecture of the boot image you are about to create, eg: \\<ConfigMgrServer>\Sources\OSD\boot\WinPE 10 x64
  3. This ticket can be closed. Noticed I was using generation 2 to PXE boot and it was not picking up the UEFI settings. changed to Generation 1 and am able to pickup the PXE boot successfully.
  4. Hello, I was able to PXE boot successfully and its able to pickup my WDS Server. I am not able to launch Task Sequence to begin deploying images? All I get is command prompt and it sits there? X:\windows\System32>wpeinit X:\windows\System32> cursor blinking? Help? TaskSequcenProvider log from C:\Program Files\Microsoft Configuration Manager\Logs <![LOG[setting status complete: status code = 0x0; ]LOG]!><time="04:29:19.994+300" date="01-18-2017" component="TaskSequenceProvider" context="" type="1" thread="5344" file="exterror.cpp:128"> <![LOG[[PID: 5220] Invoking method SMS_TaskSequence.ExportXml]LOG]!><time="04:29:20.451+300" date="01-18-2017" component="TaskSequenceProvider" context="" type="1" thread="5344" file="wmiprovider.cpp:333"> <![LOG[[PID: 5220] Done with method SMS_TaskSequence.ExportXml]LOG]!><time="04:29:20.453+300" date="01-18-2017" component="TaskSequenceProvider" context="" type="1" thread="5344" file="wmiprovider.cpp:352"> <![LOG[setting status complete: status code = 0x0; ]LOG]!><time="04:29:20.453+300" date="01-18-2017" component="TaskSequenceProvider" context="" type="1" thread="5344" file="exterror.cpp:128"> <![LOG[[PID: 5220] Invoking method SMS_TaskSequence.LoadFromXml]LOG]!><time="04:29:20.524+300" date="01-18-2017" component="TaskSequenceProvider" context="" type="1" thread="5344" file="wmiprovider.cpp:333"> <![LOG[[PID: 5220] Done with method SMS_TaskSequence.LoadFromXml]LOG]!><time="04:29:20.532+300" date="01-18-2017" component="TaskSequenceProvider" context="" type="1" thread="5344" file="wmiprovider.cpp:352"> <![LOG[setting status complete: status code = 0x0; ]LOG]!><time="04:29:20.532+300" date="01-18-2017" component="TaskSequenceProvider" context="" type="1" thread="5344" file="exterror.cpp:128"> <![LOG[[PID: 5220] Invoking method SMS_TaskSequence.LoadFromXml]LOG]!><time="04:29:28.724+300" date="01-18-2017" component="TaskSequenceProvider" context="" type="1" thread="5344" file="wmiprovider.cpp:333"> <![LOG[[PID: 5220] Done with method SMS_TaskSequence.LoadFromXml]LOG]!><time="04:29:28.731+300" date="01-18-2017" component="TaskSequenceProvider" context="" type="1" thread="5344" file="wmiprovider.cpp:352"> <![LOG[setting status complete: status code = 0x0; ]LOG]!><time="04:29:28.731+300" date="01-18-2017" component="TaskSequenceProvider" context="" type="1" thread="5344" file="exterror.cpp:128"> <![LOG[[PID: 5220] Invoking method SMS_TaskSequence.ExportXml]LOG]!><time="04:29:43.187+300" date="01-18-2017" component="TaskSequenceProvider" context="" type="1" thread="5344" file="wmiprovider.cpp:333"> <![LOG[[PID: 5220] Done with method SMS_TaskSequence.ExportXml]LOG]!><time="04:29:43.192+300" date="01-18-2017" component="TaskSequenceProvider" context="" type="1" thread="5344" file="wmiprovider.cpp:352"> <![LOG[setting status complete: status code = 0x0; ]LOG]!><time="04:29:43.192+300" date="01-18-2017" component="TaskSequenceProvider" context="" type="1" thread="5344" file="exterror.cpp:128"> <![LOG[[PID: 5220] Invoking method SMS_TaskSequence.ExportXml]LOG]!><time="04:29:48.819+300" date="01-18-2017" component="TaskSequenceProvider" context="" type="1" thread="5344" file="wmiprovider.cpp:333"> <![LOG[[PID: 5220] Done with method SMS_TaskSequence.ExportXml]LOG]!><time="04:29:48.821+300" date="01-18-2017" component="TaskSequenceProvider" context="" type="1" thread="5344" file="wmiprovider.cpp:352"> <![LOG[setting status complete: status code = 0x0; ]LOG]!><time="04:29:48.822+300" date="01-18-2017" component="TaskSequenceProvider" context="" type="1" thread="5344" file="exterror.cpp:128"> <![LOG[[C67EB48 PID:5220] Received shutdown request from WMI]LOG]!><time="04:30:29.884+300" date="01-18-2017" component="TaskSequenceProvider" context="" type="1" thread="5344" file="wmiprovider.cpp:399"> <![LOG[[FFD9EB48 PID:96] Initializing provider for namespace root\sms\site_GM1]LOG]!><time="04:31:24.783+300" date="01-18-2017" component="TaskSequenceProvider" context="" type="1" thread="4820" file="wmiprovider.cpp:90"> <![LOG[[FFD9EB48 PID:96] Initialization of provider for namespace root\sms\site_GM1 succeeded]LOG]!><time="04:31:24.783+300" date="01-18-2017" component="TaskSequenceProvider" context="" type="1" thread="4820" file="wmiprovider.cpp:107"> <![LOG[[PID: 96] Invoking method SMS_TaskSequence.ExportXml]LOG]!><time="04:31:24.787+300" date="01-18-2017" component="TaskSequenceProvider" context="" type="1" thread="6516" file="wmiprovider.cpp:333"> <![LOG[[PID: 96] Done with method SMS_TaskSequence.ExportXml]LOG]!><time="04:31:24.801+300" date="01-18-2017" component="TaskSequenceProvider" context="" type="1" thread="6516" file="wmiprovider.cpp:352"> <![LOG[setting status complete: status code = 0x0; ]LOG]!><time="04:31:24.801+300" date="01-18-2017" component="TaskSequenceProvider" context="" type="1" thread="6516" file="exterror.cpp:128"> <![LOG[[FFD9EB48 PID:96] Received shutdown request from WMI]LOG]!><time="04:32:32.918+300" date="01-18-2017" component="TaskSequenceProvider" context="" type="1" thread="6512" file="wmiprovider.cpp:399"> <![LOG[[5483EB48 PID:6536] Initializing provider for namespace root\sms\site_GM1]LOG]!><time="04:35:08.086+300" date="01-18-2017" component="TaskSequenceProvider" context="" type="1" thread="6480" file="wmiprovider.cpp:90"> <![LOG[[5483EB48 PID:6536] Initialization of provider for namespace root\sms\site_GM1 succeeded]LOG]!><time="04:35:08.086+300" date="01-18-2017" component="TaskSequenceProvider" context="" type="1" thread="6480" file="wmiprovider.cpp:107"> <![LOG[[PID: 6536] Invoking method SMS_TaskSequence.ExportXml]LOG]!><time="04:35:08.087+300" date="01-18-2017" component="TaskSequenceProvider" context="" type="1" thread="4108" file="wmiprovider.cpp:333"> <![LOG[[PID: 6536] Done with method SMS_TaskSequence.ExportXml]LOG]!><time="04:35:08.098+300" date="01-18-2017" component="TaskSequenceProvider" context="" type="1" thread="4108" file="wmiprovider.cpp:352"> <![LOG[setting status complete: status code = 0x0; ]LOG]!><time="04:35:08.098+300" date="01-18-2017" component="TaskSequenceProvider" context="" type="1" thread="4108" file="exterror.cpp:128"> <![LOG[[5483EB48 PID:6536] Received shutdown request from WMI]LOG]!><time="04:35:59.666+300" date="01-18-2017" component="TaskSequenceProvider" context="" type="1" thread="6840" file="wmiprovider.cpp:399">
  5. yes, DCHP and DNS server is configured inside server 2012R2. Boundaries and Boundary groups are all setup. I was able to capture the reference image successfully and added to Distribution Point. -It says looking for PXE and it fails. I dont get the option to press F12 to PXE boot. I dont have any firewalls or proxy setup either.
  6. Recently setup SCCM 2012R2 setup and captured reference image of windows 7. When trying to PXE boot and try to deploy this image, its not picking up the WDS server? It just comes up with message, DHCP failed. Where can I start to find out what is causing this issue? restarted/reinstalled WDS services multiple times and no luck.
×