Jump to content


sweety_devil

Established Members
  • Content Count

    75
  • Joined

  • Last visited

Community Reputation

0 Neutral

About sweety_devil

  • Rank
    Advanced Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. We are migrating from Windows 7 to Windows 10 1703 and we have a task sequence with USMT. We have an issue with the old certificates which are imported during the capture and prevent the SCCM client to work correctly. Do you know how to exclude the certificates during the capture ? I tried to modify my custom.xml and add theses lines but it doesn't work: <component type="Documents" context="System"> <displayName>SkipMachineCerts</displayName> <role role="Data"> <rules> <unconditionalExclude> <objectSet> <pattern type="Registry">HKLM\SOFTWARE\Microsoft\SystemCertificates\My\Certificates\*[*]</pattern> </objectSet> </unconditionalExclude> </rules> </role> </component>
  2. Hi anyweb, i have sccm 1606 and tried your script to modify the start menu but i have the error 0x00000001 also. The file is not copied in c:\temp folder. I put the command line after the "Setup Windows and Configuration Manager" step so I in Windows mode. In my smsts log I can see this: Executing command line: smsswd.exe /run:ITC00257 cmd.exe /c copy LayoutModification.xml C:\Windows\Temp & %deployroot%\tools\x64\ServiceUI.exe -process:TSProgressUI.exe %SYSTEMROOT%\System32\WindowsPowerShell\v1.0\powershell.exe -NoProfile -ExecutionPolicy bypass -File "ApplyCustomMenu.ps1" TSManager 19/10/2016 14:34:19 4800 (0x12C0) [ smsswd.exe ] InstallSoftware 19/10/2016 14:34:19 4456 (0x1168) PackageID = 'ITC00257' InstallSoftware 19/10/2016 14:34:19 4456 (0x1168) BaseVar = '', ContinueOnError='' InstallSoftware 19/10/2016 14:34:19 4456 (0x1168) ProgramName = 'cmd.exe /c copy LayoutModification.xml C:\Windows\Temp & %deployroot%\tools\x64\ServiceUI.exe -process:TSProgressUI.exe C:\WINDOWS\System32\WindowsPowerShell\v1.0\powershell.exe -NoProfile -ExecutionPolicy bypass -File "ApplyCustomMenu.ps1"' InstallSoftware 19/10/2016 14:34:19 4456 (0x1168) SwdAction = '0001' InstallSoftware 19/10/2016 14:34:19 4456 (0x1168) ResolveSource flags: 0x00000000 InstallSoftware 19/10/2016 14:34:19 4456 (0x1168) SMSTSPersistContent: . The content for package ITC00257 will be persisted InstallSoftware 19/10/2016 14:34:19 4456 (0x1168) Package location: _SMSTSITC00257, \\Myserver\SMSPKGD$\ITC00257\ InstallSoftware 19/10/2016 14:34:19 4456 (0x1168) nPos != CCM::Utility::String::npos, HRESULT=80004005 (e:\qfe\nts\sms\framework\tscore\resolvesource.cpp,249) InstallSoftware 19/10/2016 14:34:19 4456 (0x1168) Creating a connection to \\Myserver\SMSPKGD$\ITC00257\ with default account InstallSoftware 19/10/2016 14:34:19 4456 (0x1168) Connection request for "\\Myserver\SMSPKGD$\ITC00257" InstallSoftware 19/10/2016 14:34:19 4456 (0x1168) No credentials available for connecting to "\\Myserver\SMSPKGD$\ITC00257". See whether the share has already been connected. InstallSoftware 19/10/2016 14:34:19 4456 (0x1168) Connecting to "\\Myserver\SMSPKGD$\ITC00257" InstallSoftware 19/10/2016 14:34:19 4456 (0x1168) Successfully connected to "\\Myserver\SMSPKGD$\ITC00257" InstallSoftware 19/10/2016 14:34:19 4456 (0x1168) Resolved source to '\\Myserver\SMSPKGD$\ITC00257' InstallSoftware 19/10/2016 14:34:19 4456 (0x1168) Command line for extension .exe is "%1" %* InstallSoftware 19/10/2016 14:34:19 4456 (0x1168) Set command line: Run command line InstallSoftware 19/10/2016 14:34:19 4456 (0x1168) Working dir '\\Myserver\SMSPKGD$\ITC00257' InstallSoftware 19/10/2016 14:34:19 4456 (0x1168) Executing command line: Run command line InstallSoftware 19/10/2016 14:34:19 4456 (0x1168) Process completed with exit code 1 InstallSoftware 19/10/2016 14:34:19 4456 (0x1168) The system cannot find the file specified. InstallSoftware 19/10/2016 14:34:19 4456 (0x1168) '\\Myserver\SMSPKGD$\ITC00257' InstallSoftware 19/10/2016 14:34:19 4456 (0x1168) CMD.EXE was started with the above path as the current directory. InstallSoftware 19/10/2016 14:34:19 4456 (0x1168) UNC paths are not supported. Defaulting to Windows directory. InstallSoftware 19/10/2016 14:34:19 4456 (0x1168) The system cannot find the path specified. InstallSoftware 19/10/2016 14:34:19 4456 (0x1168) Command line cmd.exe /c copy LayoutModification.xml C:\Windows\Temp & %deployroot%\tools\x64\ServiceUI.exe -process:TSProgressUI.exe C:\WINDOWS\System32\WindowsPowerShell\v1.0\powershell.exe -NoProfile -ExecutionPolicy bypass -File "ApplyCustomMenu.ps1" returned 1 InstallSoftware 19/10/2016 14:34:19 4456 (0x1168) ReleaseSource() for \\Myserver\SMSPKGD$\ITC00257\. InstallSoftware 19/10/2016 14:34:19 4456 (0x1168) reference count 1 for the source \\Myserver\SMSPKGD$\ITC00257\ before releasing InstallSoftware 19/10/2016 14:34:19 4456 (0x1168) Released the resolved source \\Myserver\SMSPKGD$\ITC00257\ InstallSoftware 19/10/2016 14:34:19 4456 (0x1168) Process completed with exit code 1 TSManager 19/10/2016 14:34:19 4800 (0x12C0)
  3. Dear all, I have an issue when I try to import drivers into sccm since I updated to 2012R2 SP1. I updated to CU1 and installed the patch KB3084586 but I still have the same problem : It takes several hours to validate file permissions and getting driver attributes ! Could you help me ? Thank you.
  4. Hi, I have a strange problem. We configured a AMT profil with Intel SCS and we used the task sequence to discover and configure AMT through SCCM. AMT works fine. But when I want to deploy an OS, the task sequence starts and after some minutes it fails. If I open a Windows with F8, I still have an IP but I can't ping anymore the Gateway for example. It happens only when AMT is configured and I try to deploy an OS. Should we unconfigure automatically AMT before an OS deployment? If yes, how to do it automatically at the beginning of the OS Task sequence? Thank you.
  5. Dear all, we are using sccm 2012R2 on a 2008R2 server. Everything are on the server except the SQL and reporting role which are on an another server. We want to upgrade to 2012R2 server. What is the best way ? Thank you.
  6. Dear all, I need to use netsh wlan command in my winpe 5.0 image but when I try to run netsh wlan I receive this error: "The following command was not found: wlan" I created the boot image from sccm with Dot3svc option ! I checked dlls for wlan and apparently all files are on the image. I checked on Internet but couldn't find something... Thank you.,
  7. I have already created a task sequence with USB Ethernet adapter and it works well ! But I m trying to create a task sequence media with no network access on a usb key. The problem is I need to add the computer to active directory in the WinPe phase and I wanted to do it in Wireless mode ! How can I do that? Thank you.
  8. dear all, I wanted to deploy Windows 8.1 64bits on Surface pro 2 in using the wireless adapter. I have sccm 2012R2. I used the boot image x64 (WinPE 5) and I have installed dot3svc addin. I have a command line to install my wifi profile which is netsh wlan ... but I receive an error message because the system can't find wlan ! Could you help me ? Thank you.
  9. Just to have mac address on my report. I already created a query with this functionality.
  10. Dear all, I try to create a custom report. I wanted to use Hardware 01A report to include the MAC Adresses but I don't know how to do it. Thank you. select distinct v_R_System_Valid.ResourceID, v_R_System_Valid.Netbios_Name0 AS [Computer Name], v_R_System_Valid.Resource_Domain_OR_Workgr0 AS [Domain/Workgroup], v_Site.SiteName as [sMS Site Name], [Top Console User] = CASE when (v_GS_SYSTEM_CONSOLE_USAGE_MAXGROUP.TopConsoleUser0 is NULL or v_GS_SYSTEM_CONSOLE_USAGE_MAXGROUP.TopConsoleUser0 = '-1') then @UnknownLoc Else v_GS_SYSTEM_CONSOLE_USAGE_MAXGROUP.TopConsoleUser0 End, v_GS_OPERATING_SYSTEM.Caption0 AS [Operating System], v_GS_OPERATING_SYSTEM.CSDVersion0 AS [service Pack Level], v_GS_SYSTEM_ENCLOSURE_UNIQUE.SerialNumber0 AS [serial Number], v_GS_SYSTEM_ENCLOSURE_UNIQUE.SMBIOSAssetTag0 AS [Asset Tag], v_GS_COMPUTER_SYSTEM.Manufacturer0 AS [Manufacturer], v_GS_COMPUTER_SYSTEM.Model0 AS [Model], v_GS_X86_PC_MEMORY.TotalPhysicalMemory0 AS [Memory (KBytes)], v_GS_PROCESSOR.NormSpeed0 AS [Processor (GHz)], (Select sum(Size0) from v_GS_LOGICAL_DISK inner join v_FullCollectionMembership on (v_FullCollectionMembership.ResourceID = v_GS_LOGICAL_DISK.ResourceID ) where v_GS_LOGICAL_DISK.ResourceID =v_R_System_Valid.ResourceID and v_FullCollectionMembership.CollectionID = @CollectionID) As [Disk Space (MB)], (Select sum(v_GS_LOGICAL_DISK.FreeSpace0) from v_GS_LOGICAL_DISK inner join v_FullCollectionMembership on (v_FullCollectionMembership.ResourceID = v_GS_LOGICAL_DISK.ResourceID ) where v_GS_LOGICAL_DISK.ResourceID =v_R_System_Valid.ResourceID and v_FullCollectionMembership.CollectionID = @CollectionID) As [Free Disk Space (MB)] from v_R_System_Valid inner join v_GS_OPERATING_SYSTEM on (v_GS_OPERATING_SYSTEM.ResourceID = v_R_System_Valid.ResourceID) left join v_GS_SYSTEM_ENCLOSURE_UNIQUE on (v_GS_SYSTEM_ENCLOSURE_UNIQUE.ResourceID = v_R_System_Valid.ResourceID) LEFT join v_GS_COMPUTER_SYSTEM on (v_GS_COMPUTER_SYSTEM.ResourceID = v_R_System_Valid.ResourceID) LEFT join v_GS_X86_PC_MEMORY on (v_GS_X86_PC_MEMORY.ResourceID = v_R_System_Valid.ResourceID) LEFT join v_GS_PROCESSOR on (v_GS_PROCESSOR.ResourceID = v_R_System_Valid.ResourceID) inner join v_FullCollectionMembership on (v_FullCollectionMembership.ResourceID = v_R_System_Valid.ResourceID) left join v_Site on (v_FullCollectionMembership.SiteCode = v_Site.SiteCode) LEFT join v_GS_LOGICAL_DISK on (v_GS_LOGICAL_DISK.ResourceID = v_R_System_Valid.ResourceID) and v_GS_LOGICAL_DISK.DeviceID0=SUBSTRING(v_GS_OPERATING_SYSTEM.WindowsDirectory0,1,2) left join v_GS_SYSTEM_CONSOLE_USAGE_MAXGROUP on (v_GS_SYSTEM_CONSOLE_USAGE_MAXGROUP.ResourceID = v_R_System_Valid.ResourceID) Where v_FullCollectionMembership.CollectionID = @CollectionID Order by v_R_System_Valid.Netbios_Name0
  11. Dear all, I created a capture media cd rom. I launched it on my computer and I choosed the boot image and the management point and I click on Ok. But after nothing happens. I checked the smsts log files and I saw: <![LOG[setting Network Access Account Information in Task Sequencing Environment.]LOG]!><time="16:00:08.251-120" date="09-24-2012" component="TSMBootstrap" context="" type="0" thread="3056" file="tsmediawizardcontrol.cpp:1763"> <![LOG[Cannot find NAAConfig CCM_NetworkAccessAccount]LOG]!><time="16:00:08.251-120" date="09-24-2012" component="TSMBootstrap" context="" type="2" thread="3056" file="tspolicy.cpp:1685"> <![LOG[Network Access Account is not set]LOG]!><time="16:00:08.251-120" date="09-24-2012" component="TSMBootstrap" context="" type="2" thread="3056" file="tspolicy.cpp:1736"> <![LOG[unable to get Network Access Account. Ignoring.]LOG]!><time="16:00:08.251-120" date="09-24-2012" component="TSMBootstrap" context="" type="2" thread="3056" file="tsmediawizardcontrol.cpp:1772"> But I've already added the network account on the Software distribution Point So I don't understand what is the problem ? Thank you.
  12. [0x000000] Command line: \\*****\SMSPKGD$\ITS0012A\x86\scanstate.exe C:\UserState /o /localonly /efs:copyraw /v:5 /l:C:\WINDOWS\system32\CCM\Logs\SMSTSLog\scanstate.log /progress:C:\WINDOWS\system32\CCM\Logs\SMSTSLog\scanstateprogress.log /i:\\*****\SMSPKGD$\ITS0012A\x86\migapp.xml /i:\\*****\SMSPKGD$\ITS0012A\x86\migdocs.xml /i:\\*****\SMSPKGD$\ITS0012A\x86\custom.xml /nocompress /hardlink I've just replaced my server by **** And look these lines are persent on my scanstate log: 2012-04-04 09:35:14, Info [0x000000] CDocFinder: including folder D:\walker I attache my scanstate log. Thank you. scanstate.log
  13. Dear all, I use migapp.xml, migdocs.xml and custom.xml. In my custom.xml, I have many exclusions but scanstate continues to scan the D drive ! What is the problem with my custom.xml ? Is it to use with miguser and not migdocs ? ?xml version="1.0" encoding="UTF-8"?> <migration urlid="http://www.microsoft.com/migration/1.0/migxmlext/Custom"> <!-- This component migrates Common Exclusions--> <component type="Documents" context="System"> <displayName _locID="miguser.userdata">Common Exclusions</displayName> <role role="Data"> <rules> <unconditionalExclude> <objectSet> <script>MigXmlHelper.GenerateDrivePatterns ("\Winnt\* [*]", "Fixed")</script> <script>MigXmlHelper.GenerateDrivePatterns ("\Windows\* [*]", "Fixed")</script> <pattern type="File">%CSIDL_WINDOWS%\* [*]</pattern> <pattern type="File">C:\MININT\*[*]</pattern> <pattern type="File">C:\Bravaclient\*[*]</pattern> <pattern type="File">C:\Corel\*[*]</pattern> <pattern type="File">C:\ExceedNT\*[*]</pattern> <pattern type="File">C:\Exceed.NT\*[*]</pattern> <pattern type="File">C:\IMIS\*[*]</pattern> <pattern type="File">C:\Novell\*[*]</pattern> <pattern type="File">C:\Itc\*[*]</pattern> <pattern type="File">C:\Sybase\*[*]</pattern> <pattern type="File">C:\Temp\*[*]</pattern> <pattern type="File">C:\cms\*[*]</pattern> <pattern type="File">C:\drivers\*[*]</pattern> <pattern type="File">C:\Exceed\*[*]</pattern> <pattern type="File">C:\intel\*[*]</pattern> <pattern type="File">C:\mssql7\*[*]</pattern> <pattern type="File">C:\quarantine\*[*]</pattern> <pattern type="File">C:\swsetup\*[*]</pattern> <pattern type="File">C:\Sharpdesk desktop\*[*]</pattern> <pattern type="File">C:\* [cms32.log]</pattern> <pattern type="File">C:\* [cmssetup.log]</pattern> <pattern type="File">C:\* [cmssetup.zip]</pattern> <pattern type="File">C:\* [imis.imis]</pattern> <pattern type="File">C:\* [pdoxusrs.net]</pattern> <pattern type="File">C:\Documents and Settings\All Users\Desktop\ITC Applications\*[*]</pattern> <pattern type="File">D:\* [*]</pattern> <pattern type="File">E:\* [*]</pattern> <pattern type="File">F:\* [*]</pattern> <pattern type="File">G:\* [*]</pattern> <pattern type="File">H:\* [*]</pattern> <pattern type="File">I:\* [*]</pattern> <pattern type="File">J:\* [*]</pattern> <pattern type="File">K:\* [*]</pattern> <pattern type="File">L:\* [*]</pattern> <pattern type="File">M:\* [*]</pattern> <pattern type="File">N:\* [*]</pattern> <pattern type="File">O:\* [*]</pattern> <pattern type="File">P:\* [*]</pattern> <pattern type="File">Q:\* [*]</pattern> <pattern type="File">R:\* [*]</pattern> <pattern type="File">S:\* [*]</pattern> <pattern type="File">T:\* [*]</pattern> <pattern type="File">U:\* [*]</pattern> <pattern type="File">V:\* [*]</pattern> <pattern type="File">W:\* [*]</pattern> <pattern type="File">X:\* [*]</pattern> <pattern type="File">Y:\* [*]</pattern> <pattern type="File">Z:\* [*]</pattern> </objectSet> </unconditionalExclude> </rules> </role> </component> <!--This componant copies all the Mozilla Firefox profiles and copies them to the new Windows 7 load. Retaining all the settings and bookmarks --> <!--NOTE: MOZILLA FIREFOX MUST BE INSTALLED PRIOR TO THIS RUNNING --> <component context="UserAndSystem" type="Application"> <displayName _locID="MigUser.firefox">Mozilla Firefox</displayName> <paths> <path type="File">%CSIDL_APPDATA%\Mozilla\Firefox\</path> </paths> <role role="Settings"> <detection> <conditions> <condition>MigXmlHelper.DoesObjectExist("File","%CSIDL_APPDATA%\Mozilla\Firefox\* [*]")</condition> </conditions> </detection> <rules context="User"> <include> <objectSet> <pattern type="File">%CSIDL_APPDATA%\Mozilla\Firefox\* [*]</pattern> </objectSet> </include> <merge script="MigXmlHelper.SourcePriority()"> <objectSet> <pattern type="File">%CSIDL_APPDATA%\Mozilla\Firefox\* [*]</pattern> </objectSet> </merge> </rules> </role> </component> <!--This componant copies all the old shortcuts and throws it on the users desktop in a folder called "Old Desktop Shortcuts" --> <component type="Documents" context="User"> <displayName _locID="MigUser.desktop">Old Desktop Shortcuts</displayName> <paths> <path type="File">%CSIDL_DESKTOP%</path> </paths> <role role="Settings"> <detection> <conditions> <condition>MigXmlHelper.DoesObjectExist("File","%CSIDL_DESKTOP%")</condition> </conditions> </detection> <rules> <include> <objectSet> <pattern type="File">%CSIDL_DESKTOP%\* [*.lnk]</pattern> </objectSet> </include> <locationModify script="MigXmlHelper.Move('%CSIDL_DESKTOP%\Old Desktop Shortcuts')"> <objectSet> <pattern type="File">%CSIDL_DESKTOP%\* [*.lnk]</pattern> </objectSet> </locationModify> <merge script="MigXmlHelper.DestinationPriority()"> <objectSet> <pattern type="File">%CSIDL_DESKTOP%\Old Desktop Shortcuts\ [*.lnk]</pattern> </objectSet> </merge> </rules> </role> </component> </migration>
  14. No when I run loadstate I don't have access to these folders. I checked on Internet and I found an interresting script that I used: <!--This componant copies all the old shortcuts and throws it on the users desktop in a folder called "Old Desktop Shortcuts" --> <component type="Documents" context="User"> <displayName _locID="MigUser.desktop">Old Desktop Shortcuts</displayName> <paths> <path type="File">%CSIDL_DESKTOP%</path> </paths> <role role="Settings"> <detection> <conditions> <condition>MigXmlHelper.DoesObjectExist("File","%CSIDL_DESKTOP%")</condition> </conditions> </detection> <rules> <include> <objectSet> <pattern type="File">%CSIDL_DESKTOP%\* [*.lnk]</pattern> </objectSet> </include> <locationModify script="MigXmlHelper.Move('%CSIDL_DESKTOP%\Old Desktop Shortcuts')"> <objectSet> <pattern type="File">%CSIDL_DESKTOP%\* [*.lnk]</pattern> </objectSet> </locationModify> <merge script="MigXmlHelper.DestinationPriority()"> <objectSet> <pattern type="File">%CSIDL_DESKTOP%\Old Desktop Shortcuts\ [*.lnk]</pattern> </objectSet> </merge> </rules> </role> </component>
×
×
  • Create New...