Jump to content


twidener

Established Members
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

0 Neutral

About twidener

  • Rank
    Member
  1. I work at a college, we recently updated our SCCM environment to current branch and we added 6 DP across the campus to server the different Colleges. We have set up boundaries in the environment for the colleges to point to the DP in their building or to the nearest DP based on network hops. Question is do we need to set up the IP helper in each of the different switches for those Colleges to point to those local DP's or nearest DP or should the ip helper point to the main server?
  2. We currently have a live SCCM ver 1802 running serving our users, we were looking to add several DP's and then one thing lead to another and the decision was made to just create a whole new SCCM instance with several DP's located across our college campus. We haven't turned on any type of discovery yet as we are still in the process of moving the many different software titles over to the new environment. We are wanting to do things a little different as we have several techs that are dedicated to the different college buildings around campus and we want to be able to isolate specific licensed software to just their college. I know we can do this via security settings and to do that we need to turn on user and group discovery for our AD. My question is if we go ahead and turn on that alone to bring in our ad users that shouldn't in no way start forcing our workstations to the new environment because we aren't quite ready for that to happen yet correct?
  3. I''m attaching a smts.log file from a test machine I'm not seeing anything that is jumping out at me a fresh pair of eyes would be greatly appreciated. smsts.log
  4. We recently applied this hotfix to our SCCM 2012 R2 box, prior to this hotfix we had no issues with imaging and everything was running like a well oiled sewing machine. Since the hotfix application when we try and image a machine using a task sequence that has applications as part of that task sequence when it that step begins the workstations just sit with please wait. They did this prior however they would after the task completed would come up to the login screen. We have looked at every log that we can to try and get jumping off spot but find nothing. Has anyone else had this occur and can you give us somewhere to start looking?
  5. Question, If I'm needing to install a total of 5 languages in addition to English on a lab of computers can I modify the collection they all reside in to install all of the languages or does it just limit it to the default language of the os and one additional language?
  6. I have been tasked with installing Office 2016 with the following languages, I have read several Microsoft pages on it and I've followed what they had written but, can't get it to install the language's that I need. Have any of you done this before and can offer some suggestions?
  7. If this has already been asked and has been explained I apologize I couldn't find it. I have a SCCM 2012R2 at build 1710 we have Office 2016 as a application, we also have SUP installed and working. Question is there a way to keep Office 2016 updated with released updates prior to it being installed to minimize the amount of updates that users have to have installed post imaging?
  8. Our SCCM site originally had WSUS and SUP installed on it, they are wanting me to remove those roles from that server and move to a different server I understand we have to have SUP installed on the main server but we should be able to move WSUS and relocate it to a different server correct? If so I would like some guidance on this because I'm having a hard time understanding the process.
  9. I have created a Kiosk Package for our environment however can't get the PC's to accept the package and go into Kiosk mode. I have tried several different how to's but none of them seem to work any ideas?
×
×
  • Create New...