Jump to content


yelmo

Established Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About yelmo

  • Rank
    Newbie
  1. Hi again, I have a response from Microsoft, it seems a package assigned to "run another program first" is not supported by CMG... The 'Run another program first' option set in the Task Sequence properties uses SMB (UNC path) similar to the Run from Net option on the task sequence deployment. Unfortunately, this makes it impossible to implement the same functionality with CMG. I will use the workaround by deploying the wrapper with a deadline in 2030 to download the content previosly and also still use this program to run before, so when the TS needs the content it will be already downloaded. Regards
  2. Hi Nail, 2 things that I've tested in my lab and the CMG: No matter what package I use "to run before", the deployment get stuck trying to download the package as dependency. If I remove the package, in this case the wrapper, the TS starts as expected. As a temporally workaround, I've created a single deployment with a deadline in 2030 to download the content of the wrapper and then I've deployed the TS without it and it works (so weird, isn't it?) Once the TS reboot the computer the connection with the CMG is lost as well so, every step after waits to a timeout and finally the TS fail. Regards
  3. Hi, We used this TS with some VMs and they worked fine but now we have some issues using it through CMG. When we start the TS it keeps waiting for dependencies. I double checked that all references (included the wrapper) are correctly uploaded to CMG. Also, we used the CMG for other deployments without any issues. It's weird, since we remove the wrapper as "run another program first" the TS run correctly. Are there any issue related with the CMG and this kind of task sequences? We are using CMG for intranet (VPN) clients ,I mean, we assigned the CMG as cloud DP on the VPN boundary group. Any thoughts? Regards
  4. Hi, I used this script in other companies and was working fine but now I'm facing a problem using powershell in constrained language mode (and I cannot change it to full), several steps are crashing due that. any thoughts? Regards
×
×
  • Create New...