Jump to content


cjameson74

Established Members
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About cjameson74

  • Rank
    Member
  1. I am having a weird issue with a client computer. It is simply not pulling updates. I have done everything in the tutorial but still cant get the updates to download to cache and checked the wuahandler log too <![LOG[Existing WUA Managed server was already set (http://company.HEADQUARTERS.company.COM:80), skipping Group Policy registration.]LOG]!><time="11:52:13.423+300" date="07-12-2011" component="WUAHandler" context="" type="1" thread="2304" file="sourcemanager.cpp:1041"> <![LOG[Added Update Source ({8D938AAF-AD85-43F4-A235-D614AD410191}) of content type: 2]LOG]!><time="11:52:13.439+300" date="07-12-2011" component="WUAHandler" context="" type="1" thread="2304" file="sourcemanager.cpp:1381"> <![LOG[Async searching of updates using WUAgent started.]LOG]!><time="11:52:13.439+300" date="07-12-2011" component="WUAHandler" context="" type="1" thread="2304" file="cwuahandler.cpp:587"> <![LOG[Async searching completed.]LOG]!><time="11:52:49.439+300" date="07-12-2011" component="WUAHandler" context="" type="1" thread="2976" file="cwuahandler.cpp:2099"> <![LOG[successfully completed scan.]LOG]!><time="11:52:49.673+300" date="07-12-2011" component="WUAHandler" context="" type="1" thread="824" file="cwuahandler.cpp:3261"> There is nothing in here to go on except for the fact that its missing the scan details... Also, I have uninstalled and reinstalled the client and removed and readded to domain...one thing of interest is this is an imaged pc I have reset the SID and tried to reset the GUID also but dont know where to do that.. The firewall and antivirus are also turned off...nothing also in the event viewer to track I am out of ideas...
  2. I do not know if you guys have this issue but if you select english as the only language to get your downloads why does my updates still install or rather list other languages when I perform a sync on the update repository?
  3. I also use forefront protection, but I noticed that there are alot of workstations with virus defs appearing to not get updated. But when I go to the workstation they are updated. Have you experienced that?
  4. Thanks for the reply. I checked my settings and had the advertisement to run "as soon as possible" and had a time about 5 minutes ahead on the bottom selection. Weird, it appeared to download one of the updates but I didn't see it installed. And yes, I will get the advert window popup just as test when it did run successfully which was the first time i set it up. Its only when I apply changes to the updates that nothing happens.
  5. updatestore.log says ![LOG[successfully done with SetStatus() operation.]LOG]!><time="14:10:03.401+300" date="05-11-2011" component="UpdatesStore" context="" type="1" thread="2584" file="cupdatesstore.cpp:376"> <![LOG[Querying update status of 2 updates.]LOG]!><time="14:10:06.214+300" date="05-11-2011" component="UpdatesStore" context="" type="1" thread="2584" file="cupdatesstore.cpp:1146"> <![LOG[Queried Update (47ad79ce-554a-4cd3-89b5-882ee5285578): Status=Missing, Title=Security Update for .NET Framework 2.0 SP2 and 3.5 SP1 on Windows Server 2003 and Windows XP x86 (KB2446704), BulletinID=MS11-028, QNumbers=2446704, LocaleID=.]LOG]!><time="14:10:06.214+300" date="05-11-2011" component="UpdatesStore" context="" type="1" thread="2584" file="cupdatesstore.cpp:1189"> <![LOG[Queried Update (9c3076be-890e-4a52-a74f-af7ece21eb59): Status=Missing, Title=Security Update for .NET Framework 2.0 SP2 and 3.5 SP1 on Windows Server 2003 and Windows XP x86 (KB2446704), BulletinID=MS11-028, QNumbers=2446704, LocaleID=.]LOG]!><time="14:10:06.214+300" date="05-11-2011" component="UpdatesStore" context="" type="1" thread="2584" file="cupdatesstore.cpp:1189"> <![LOG[Querying update status completed successfully.]LOG]!><time="14:10:06.214+300" date="05-11-2011" component="UpdatesStore" context="" type="1" thread="2584" file="cupdatesstore.cpp:1170"> <![LOG[Querying update status of 7 updates.]LOG]!><time="14:11:48.215+300" date="05-11-2011" component="UpdatesStore" context="" type="1" thread="2340" file="cupdatesstore.cpp:1146"> <![LOG[Querying update status completed successfully.]LOG]!><time="14:11:48.215+300" date="05-11-2011" component="UpdatesStore" context="" type="1" thread="2340" file="cupdatesstore.cpp:1170"> updateshandler says ![LOG[updates scan completion received, result = 0x0.]LOG]!><time="14:08:00.494+300" date="05-11-2011" component="UpdatesHandler" context="" type="1" thread="1724" file="capplicabilityhandler.cpp:100"> <![LOG[initiating updates scan for checking applicability.]LOG]!><time="14:09:56.839+300" date="05-11-2011" component="UpdatesHandler" context="" type="1" thread="2340" file="capplicabilityhandler.cpp:414"> <![LOG[successfully initiated scan.]LOG]!><time="14:09:57.089+300" date="05-11-2011" component="UpdatesHandler" context="" type="1" thread="2340" file="capplicabilityhandler.cpp:485"> <![LOG[initiating updates scan for checking applicability.]LOG]!><time="14:09:57.089+300" date="05-11-2011" component="UpdatesHandler" context="" type="1" thread="3028" file="capplicabilityhandler.cpp:414"> <![LOG[successfully initiated scan.]LOG]!><time="14:09:57.198+300" date="05-11-2011" component="UpdatesHandler" context="" type="1" thread="3028" file="capplicabilityhandler.cpp:485"> <![LOG[updates scan completion received, result = 0x0.]LOG]!><time="14:10:00.683+300" date="05-11-2011" component="UpdatesHandler" context="" type="1" thread="1724" file="capplicabilityhandler.cpp:100"> <![LOG[updates scan completion received, result = 0x0.]LOG]!><time="14:10:00.761+300" date="05-11-2011" component="UpdatesHandler" context="" type="1" thread="2340" file="capplicabilityhandler.cpp:100"> <![LOG[initiating updates scan for checking applicability.]LOG]!><time="14:11:48.090+300" date="05-11-2011" component="UpdatesHandler" context="" type="1" thread="2248" file="capplicabilityhandler.cpp:414"> <![LOG[successfully initiated scan.]LOG]!><time="14:11:48.136+300" date="05-11-2011" component="UpdatesHandler" context="" type="1" thread="2248" file="capplicabilityhandler.cpp:485"> <![LOG[updates scan completion received, result = 0x0.]LOG]!><time="14:11:48.215+300" date="05-11-2011" component="UpdatesHandler" context="" type="1" thread="2340" file="capplicabilityhandler.cpp:100"> I dont see any errors. But the sourcefiles apparently did not make it to the cache like it did the first time I ran other updates. Am I missing something? 30 minutes later I discovered it had downloaded a new package which I setup just now. But only one of the updates out of the 2. So I guess it justs selects what it needs? It still has not installed it. I have run a manual update scan (by going to ms update site) it needs like 100+ updates but the updates available to me are like 30 from the search folder i created. What gives?
  6. I basically had to go to GPO policy manager<<user settings<<<administrative templates<<start menu and taskbar and enable "remove links and access to windows update" Another question I had though is I was pushing out a handful of updates just as a test. Both of my computers didnt download these updates from sccm. Does this mean they already have the updates and dont need them? Or a better question is if they dont need the update will they still download and "try" to install them or will they ignore them altogether?
  7. This is about updates but a different question. If I have a GPO that disables automatic updates for the domain or OU SCCM will not be able to run its updates, but at the same time, I do not want clients to be able to go into windows update on their own and run it. Is there a way to disable the ability for them to be able to run windows update like as if the GPO were turned on and autoupdates were disabled? I want it greyed out like the GPO without actually disabling the service.
  8. Hi I am running SCCM 2007 R3. I have had the site up and running for about 2 weeks now. I am in the process of rolling out Forefront protection to all of my clients. The issue is I found out that some of the clients did not even have the CCM client installed. I have about a handful (maybe 5 or so) of them. I went to one of the workstations yesterday to turned off the firewall and any AV or spyware component that maybe blocking it, waited for the push but it never came. Now discovery did work as they did show up in collections. Another interesting note is I could not perform a manual install of the CCM client either for whatever reason. Has anyone seen this issue?
  9. Hello, I got the same sort of issue on a few of my clients Heres part of the log (ccm.log) $<SMS_CLIENT_CONFIG_MANAGER><Mon May 02 16:40:53.911 2011 Central Daylight Time><thread=3412 (0xD54)> Waiting for change in directory "e:\Program Files (x86)\Microsoft Configuration Manager\inboxes\ccr.box" for queue "Incoming", (30 minute backup timeout). $$<SMS_CLIENT_CONFIG_MANAGER><Mon May 02 16:41:06.063 2011 Central Daylight Time><thread=2796 (0xAEC)> Received request: "ZYNRNLWM" for machine name: "TRAVIS-223036" on queue: "Incoming". $$<SMS_CLIENT_CONFIG_MANAGER><Mon May 02 16:41:06.176 2011 Central Daylight Time><thread=2796 (0xAEC)> Stored request "ZYNRNLWM", machine name "TRAVIS-223036", in queue "Processing". $$<SMS_CLIENT_CONFIG_MANAGER><Mon May 02 16:41:06.223 2011 Central Daylight Time><thread=2796 (0xAEC)> Submitted request successfully $$<SMS_CLIENT_CONFIG_MANAGER><Mon May 02 16:41:06.239 2011 Central Daylight Time><thread=2796 (0xAEC)> Getting a new request from queue "Incoming" after 100 millisecond delay. $$<SMS_CLIENT_CONFIG_MANAGER><Mon May 02 16:41:06.256 2011 Central Daylight Time><thread=2796 (0xAEC)> The client never installed properly on the desktop machine. Any ideas how to fix? I disabled her firewall and mapped it from my comp. Works fine.
  10. Hello, I have followed the example from start to finish. I get to the last phase "preparing OS" - Running sysprep command It then bombs out giving me this error code. 0x80070002 Is this an issue with permission on the capture share? I have checked and it is giving everyone full control. NTFS permissions as well. Any thoughts would be great.
×
×
  • Create New...