Jump to content


Search the Community

Showing results for tags 'Get Programs'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cloud
    • Azure
    • Microsoft Intune
    • Office 365
  • General Stuff
    • General Chat
    • Events
    • Site News
    • Windows News
    • Suggestion box
    • Jobs
  • MDT, SMS, SCCM, Current Branch &Technical Preview
    • How do I ?
    • Microsoft Deployment Toolkit (MDT)
    • Official Forum Supporters
    • SMS 2003
    • Configuration Manager 2007
    • Configuration Manager 2012
    • System Center Configuration Manager (Current Branch)
    • Packaging
    • scripting
    • Endpoint Protection
  • Windows Client
    • how do I ?
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Vista
    • Windows XP
    • windows screenshots
  • Windows Server
    • Active Directory
    • Microsoft SQL Server
    • System Center Operations Manager
    • KMS
    • Windows Deployment Services
    • NAP
    • Failover Clustering
    • PKI
    • Windows Server 2008
    • Windows Server 2012
    • Windows Server 2016
    • Windows Server 2019
    • Hyper V
    • Exchange
    • IIS/apache/web server
    • System Center Data Protection Manager
    • System Center Service Manager
    • System Center App Controller
    • System Center Virtual Machine Manager
    • System Center Orchestrator
    • Lync
    • Application Virtualization
    • Sharepoint
    • WSUS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi guys. Hope you can help me again My Setup Very simple: One Primary Site server named server132 that is also my Distribution Point in the site BAL. The client is called test01. The Problem Downloading software packages in Software Center on clients is very very very slow. 1 GB of data can take over a two hours. What I’ve tried OS deployment goes pretty fast, so I assume that network speed isn’t the problem. I can download the same files directly from the share in no time. The firewall is disabled on both Distribution Point and client - didn’t work. I’ve looked in DataTransferService log on the client but I couldn’t see any errors or warnings. I don’t know how the client establishes the connection to the DP, but while downloading a software packages the computer is constantly establishing and closing connections to the DP on a consecutive port number. Is this normal? Please help me guys
×
×
  • Create New...