Jump to content


Search the Community

Showing results for tags 'SCCM 2007 SP 2 R3'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cloud
    • Azure
    • Microsoft Intune
    • Office 365
  • General Stuff
    • General Chat
    • Events
    • Site News
    • Windows News
    • Suggestion box
    • Jobs
  • MDT, SMS, SCCM, Current Branch &Technical Preview
    • How do I ?
    • Microsoft Deployment Toolkit (MDT)
    • Official Forum Supporters
    • SMS 2003
    • Configuration Manager 2007
    • Configuration Manager 2012
    • System Center Configuration Manager (Current Branch)
    • Packaging
    • scripting
    • Endpoint Protection
  • Windows Client
    • how do I ?
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Vista
    • Windows XP
    • windows screenshots
  • Windows Server
    • Active Directory
    • Microsoft SQL Server
    • System Center Operations Manager
    • KMS
    • Windows Deployment Services
    • NAP
    • Failover Clustering
    • PKI
    • Windows Server 2008
    • Windows Server 2012
    • Windows Server 2016
    • Windows Server 2019
    • Hyper V
    • Exchange
    • IIS/apache/web server
    • System Center Data Protection Manager
    • System Center Service Manager
    • System Center App Controller
    • System Center Virtual Machine Manager
    • System Center Orchestrator
    • Lync
    • Application Virtualization
    • Sharepoint
    • WSUS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hello everyone I've gotten a strange problem that I cannot figure out. I install my windows 7 64Bit Norwegian image and software using a Task sequence. Everything works fine until the computer is ready. I'm advertising the config manager toolkit to my computer and then I refresh the machine policy from the Config manager Client. Nothing happens.I then tested it on my Windows XP machine (using the same collection) and it installed instantly. The execmgr.log file is showing these errors after my first startup Software Distribution Site Settings for the client are missing from WMI. execmgr 28.10.2011 10:49:14 576 (0x0240) Failed to instantiate UI Server {C2F23AE4-82D8-456F-A4AF-A2655D8CA726} with error 80004005 execmgr 28.10.2011 10:49:14 576 (0x0240) Failed to instantiate UI Server 2 {E8425D59-451B-4978-A2AB-641470EB7C02} with error 80004005 execmgr 28.10.2011 10:49:14 576 (0x0240) Failed to instantiate Updates UI Server {2D023958-73D0-4542-8AD6-9A507364F70E} with error 80004005 execmgr 28.10.2011 10:49:14 576 (0x0240) Failed to instantiate VApp UI Server {00AAB372-0D6D-4976-B5F5-9BC7605E30BB} with error 0x80004005 execmgr 28.10.2011 10:49:14 576 (0x0240) Software Distribution Site Settings for the client are missing from WMI. execmgr 28.10.2011 10:51:19 3792 (0x0ED0) Software Distribution Site Settings for the client are missing from WMI. execmgr 28.10.2011 10:51:19 3792 (0x0ED0) Common Client Agent Settings for the client are missing from WMI. execmgr 28.10.2011 10:51:19 3792 (0x0ED0) A user has logged on. execmgr 28.10.2011 10:51:27 3284 (0x0CD4) The logged on user is domain\user execmgr 28.10.2011 10:51:27 3284 (0x0CD4) Software distribution agent was enabled execmgr 28.10.2011 10:51:55 3576 (0x0DF8) the 80004005 error means access denied When testing WMI connection using wbemtest (\\<primsitename>\root\sms\site_xxx) the connection goes fine using the same credentials as the Computer Client agent. Also able to run the query "select * from sms_package" and getting all packages displayed. WMI seems to connect fine. Both the win7 and the winxp machine are located within the same boundaries and are both receiving policy updates. its just the execmgr.log indicating errors on the win7 machine. Firewall rules have been setup using technet and http://www.jitcservices.com/blog/?p=28 guidelines. Any ideas? Regards √ėyvind
×
×
  • Create New...