Jump to content


SCCMefied

Established Members
  • Content Count

    18
  • Joined

  • Last visited

  • Days Won

    1

SCCMefied last won the day on November 22 2016

SCCMefied had the most liked content!

Community Reputation

2 Neutral

About SCCMefied

  • Rank
    Member
  • Birthday 07/24/1981

Contact Methods

  • Website URL
    http://www.carnain.com

Profile Information

  • Gender
    Male
  • Location
    Norway
  • Interests
    System Center. Cloud.
  1. Testing done Now for the updates 2919355 and 3095113 are installed. This post is done during the Tech preview by me https://www.windows-noob.com/forums/topic/13368-how-can-i-install-system-center-configuration-manager-current-branch/?hl=2919442#entry51471 I have reinstalled WSUS and the SUP role Syncronized the updates and something is clearly broken. It started synronizing 21498 updates...I only have silverlight and Windows 10 updates selected in my Product selection. It should only be 302 updates like in my other LAB and they are identical. Anyway. Despite the me
  2. I have the old one and the new LAB runnng side by side. I did go through the setup again + a few more careful restarts. ITS working on the new lab But I will also try your recipe for fixing the other LAB. Will get back to you on this. Regards
  3. Hello Again I've checked the logs and the cant find what you have there? I thought that those logs were just for installing the OS? In my SCCM console i dont have two updates for Upgrade to Windows 10 Enterprise, Version 1511, 10586 - en-us, Volume Just one and the Clients have evaluated it to be required. The error code does not match mine 0x8007007e. Will try settings up a another test environment and test there. Will post my result here later
  4. Hello I have a strange issue that I hope people can help me With. I'm using SCCM to push out the 10586 update I have 4 Windows 10 enterprice 10240 machines With all updates Applied. When I try to update my machine the following error comes The software change returned error code 0x8007007E.(-2147024770). The download of the update worked fine and everything looks ok before I start. The update is available in Software Center and downloads the update to the Client. The UpdatesHandler.log shows: WSUS update (5beaec8f-fe8f-4a81-830e-b1aaaaf6a76c) installation result = 0x80
  5. Thankyou for all Your brilliant guides :-). I've learned som much from you over the years. Now I do have one suggestion to this guide. Step 10: The updates •All updates for Windows 2012 R2 should be installed before you start installing SCCM (v1511) from Windows update •KB2975061 and KB2919355 needs to be installed before the hotfix KB3095113 I made this litle script for detecting if "I was ready" to install KB3095113. $allinst=(get-mshotfix).HotFixID $allreq=@( "KB2919442", "KB2919355", "KB2932046", "KB2959977", "KB2937592", "KB2938439", "KB2934018" ) $allreq |? {$allinst -Contains $_}
  6. Hi I bet all of you have had problems with your PXE points both in SCCM 2007 and SCCM 2012. The 5th time I installed SCCM 2012 I got problems and had to reinstall it. Here is my checklist for reinstalling it. untick the enable PXE checkbox on the distribution point. Answer yes that you want to remove the Windows Deployment service. remove your boot images from your distribution point After 5 minutes. Delete %windir%\temp check with server manager if you can add/remove roles on the server. If WDS is done uninstalling there is a pending boot.Reboot!!! check if the remoteins
  7. Please let people know that adding WEBDAV during prereq installation can really trigger "world problems" I had huge problems replicating contents between CAS and PRI. Almost gave up.... Removing the role service did the trick
  8. Change the software and hardware inventory agents to run more often These are under Site Settings - Client agents
  9. Is the OSD advertisement mandatory og just assigned. IF assigned there should be an option of pressing F12 when you get to the Pending Request ID: 551 Contacting Server: 192.168.xxx.xxx............................................................... part
  10. Check firewall rules here http://technet.microsoft.com/en-us/library/bb694088.aspx Client push wont work before these are open Also check c:\windows\ccmsetup\ccmsetup.log for details of the installation progress on the computer in question.
  11. Hi Peter The program is set to run on any platform. It is set to run as admin no matter if anyone has logged on. The execmgr.log contains this after a reinstall of the client: Software Distribution Site Settings for the client are missing from WMI. execmgr 28.10.2011 12:52:12 4036 (0x0FC4) Software Distribution Site Settings for the client are missing from WMI. execmgr 28.10.2011 12:52:12 4036 (0x0FC4) Common Client Agent Settings for the client are missing from WMI. execmgr 28.10.2011 12:52:12 4036 (0x0FC4) Software distribution agent was enabled execmgr 28.10.2011 12:52:30 286
  12. 1 System Status - site status - XXX-site - component status SMS_PXE_SERVICE_POINT See all information and check for entries caused by the MAC of your computer 2 a simple check I always do if this happens. Right click the collection your computer should be in. Click add resource . search for the device you want to import using the MAC address. I have seen this happen when you have duplicate entries in your database.l
×
×
  • Create New...