Jump to content


Search the Community

Showing results for tags 'SCCM Client Failure'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cloud
    • Azure
    • Microsoft Intune
    • Office 365
  • General Stuff
    • General Chat
    • Events
    • Site News
    • Windows News
    • Suggestion box
    • Jobs
  • MDT, SMS, SCCM, Current Branch &Technical Preview
    • How do I ?
    • Microsoft Deployment Toolkit (MDT)
    • Official Forum Supporters
    • SMS 2003
    • Configuration Manager 2007
    • Configuration Manager 2012
    • System Center Configuration Manager (Current Branch)
    • Packaging
    • scripting
    • Endpoint Protection
  • Windows Client
    • how do I ?
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Vista
    • Windows XP
    • windows screenshots
  • Windows Server
    • Active Directory
    • Microsoft SQL Server
    • System Center Operations Manager
    • KMS
    • Windows Deployment Services
    • NAP
    • Failover Clustering
    • PKI
    • Windows Server 2008
    • Windows Server 2012
    • Windows Server 2016
    • Windows Server 2019
    • Hyper V
    • Exchange
    • IIS/apache/web server
    • System Center Data Protection Manager
    • System Center Service Manager
    • System Center App Controller
    • System Center Virtual Machine Manager
    • System Center Orchestrator
    • Lync
    • Application Virtualization
    • Sharepoint
    • WSUS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Dear All, I've been through SCCM for many years , and now i faced a weird problem after i Upgraded my SCCM from 2012R2 CU4 to SCCM 2012 R2SP1, the problem is with the installation of client on most of Windows 7 machines (they are All X64 machines) (Windows 7 SP1). the SCCM Client shows that it failed when it tries to install "vcredist_x64.exe" which is "Microsoft Visual C++ 2013 Redistributable (x64) - 12.0.21005", when i install the vcredist_x64.exe using the GUI or using the command line it installs succesfully, but it only fails when sccm tries to install it Attached is the SCCM Installation log file and the vcredist_x64.exe installation log SCCM Setup Log ccmsetup.log vcredist_x64.exe installation log VCRedist_x64_Install.log Thanks,
×
×
  • Create New...