Jump to content


Search the Community

Showing results for tags 'Unknown Computers'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cloud
    • Azure
    • Microsoft Intune
    • Office 365
  • General Stuff
    • General Chat
    • Events
    • Site News
    • Windows News
    • Suggestion box
    • Jobs
  • MDT, SMS, SCCM, Current Branch &Technical Preview
    • How do I ?
    • Microsoft Deployment Toolkit (MDT)
    • Official Forum Supporters
    • SMS 2003
    • Configuration Manager 2007
    • Configuration Manager 2012
    • System Center Configuration Manager (Current Branch)
    • Packaging
    • scripting
    • Endpoint Protection
  • Windows Client
    • how do I ?
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Vista
    • Windows XP
    • windows screenshots
  • Windows Server
    • Active Directory
    • Microsoft SQL Server
    • System Center Operations Manager
    • KMS
    • Windows Deployment Services
    • NAP
    • Failover Clustering
    • PKI
    • Windows Server 2008
    • Windows Server 2012
    • Windows Server 2016
    • Windows Server 2019
    • Hyper V
    • Exchange
    • IIS/apache/web server
    • System Center Data Protection Manager
    • System Center Service Manager
    • System Center App Controller
    • System Center Virtual Machine Manager
    • System Center Orchestrator
    • Lync
    • Application Virtualization
    • Sharepoint
    • WSUS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hello- We have a site with 270 machines and we use SCCM 2007 without a problem. SCCM client is deployed within our syspreped image. Sometimes after imaging a machine, the computers show up as "unknown" they have the right mac address and guid etc, but no site code. We can not remote to these machines etc either. When you look at the machine itself, you can see in control panel that the client is installed however, there is no site code. I have tried "deleting" the unknown computer and importing it again using the MAC and GUID but it does not get the side code either. How can I manually install the client on the computer and have it be managed from the SCCM console.
  2. Currently using Config manager 2012 and clients are running windows 7 enterprise 64bit. The new computers have been created in AD via a powershell script and imported into config manager. Computers have been allocated into collections to specify which software they receive. Within these collections there are collection variables assigned that are used within the task sequence to determine if software in installed or not. when we start imaging we enter the computer name that matches the name within Config manager. Problem: Whenever the new computers are imaged they do not recognize the collection variables set so the software does not install. Then once the client registers with the config manager server it removes it is removed from all collection that it was previously allocated. Can clients that do not have an active status hold a collection variable? Why are they being removed from collections when the Config manager client registers with the server? How can this problem be resolved without imaging the same computer twice and forcing a refresh of the collection memberships?? Can you force a client heartbeat discovery during a task sequence before software is installed?? Any other suggestions on solving this problem would be greatly appreciated How do i get unknown computers to receive collection variables if they call into collections?
×
×
  • Create New...