Jump to content




Search the Community

Showing results for tags 'app failure'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Stuff
    • Site News
    • Windows News
    • Suggestion box
    • General Chat
    • Events
    • Jobs
  • Cloud
    • Microsoft Intune
    • Azure
    • Office 365
  • Microsoft Deployment Toolkit
    • Deploying Windows 10, Windows 8.1, Windows 7 and more...
  • SMS, SCCM, SCCM Current Branch, SCCM Technical Preview
    • SMS 2003
    • Configuration Manager 2007
    • Configuration Manager 2012
    • System Center Configuration Manager (Current Branch)
    • How do I ?
    • Packaging
    • scripting
    • Endpoint Protection
  • Windows Server
    • Active Directory
    • KMS
    • Windows Deployment Services
    • NAP
    • Failover Clustering
    • PKI
    • Windows Server 2008
    • Windows Server 2012
    • Windows Server 2016
    • Windows Server 2019
    • Hyper V
    • Exchange
    • IIS/apache/web server
    • System Center Operations Manager
    • System Center Data Protection Manager
    • System Center Service Manager
    • System Center App Controller
    • System Center Virtual Machine Manager
    • System Center Orchestrator
    • Lync
    • Application Virtualization
    • Sharepoint
    • WSUS
  • Microsoft SQL Server
    • SQL Server
  • Windows General
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Vista
    • Windows XP
    • how do I do this ?
    • windows screenshots

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Location


Interests

Found 1 result

  1. Hello, Hope you can help me here, I have a customer running 1702 CB and in applications fail to install due to the following errors Here's a snippet of the smsts.log: <![LOG[Passed in version 2 for ScopeId_0F54416B-2F58-42FE-81D2-D6016500A009/RequiredApplication_068aceb6-300e-46e7-91e7-9a34f4257f85]LOG]!><time="08:01:31.216+300" date="11-14-2017" component="DCMAgent" context="" type="1" thread="3596" file="cisdkclass.cpp:2408"> <![LOG[spCIStateStore->GetCIState( pszAppPolicyId, csPolicyRevision, (sUserSID.length()>0) ? sUserSID.c_str() : 0, &spPolicyState, 1), HRESULT=87d00215 (e:\nts_sccm_release\sms\dcm\sdk\cisdkclass.cpp,2432)]LOG]!><time="08:01:31.216+300" date="11-14-2017" component="DCMAgent" context="" type="0" thread="3596" file="cisdkclass.cpp:2432"> <![LOG[CAppMgmtSDK::GetEvaluationState - ScopeId_0F54416B-2F58-42FE-81D2-D6016500A009/RequiredApplication_068aceb6-300e-46e7-91e7-9a34f4257f85.2 Not found in CI state store. Marking CIs state as EvaluationFailed]LOG]!><time="08:01:31.216+300" date="11-14-2017" component="DCMAgent" context="" type="1" thread="3596" file="cisdkclass.cpp:2438"> <![LOG[NotifyProgress received: 16 (Application failed to evaluate )]LOG]!><time="08:01:31.216+300" date="11-14-2017" component="InstallApplication" context="" type="1" thread="3596" file="installapplication.cpp:662"> <![LOG[GetAppMgmtSDKInterface successful]LOG]!><time="08:01:31.216+300" date="11-14-2017" component="InstallApplication" context="" type="0" thread="3596" file="installapplication.cpp:165"> <![LOG[CAppMgmtSDK::GetEvaluationState ScopeId_0F54416B-2F58-42FE-81D2-D6016500A009/RequiredApplication_068aceb6-300e-46e7-91e7-9a34f4257f85]LOG]!><time="08:01:31.216+300" date="11-14-2017" component="DCMAgent" context="" type="1" thread="3596" file="cisdkclass.cpp:2390"> <![LOG[Passed in version 2 for ScopeId_0F54416B-2F58-42FE-81D2-D6016500A009/RequiredApplication_068aceb6-300e-46e7-91e7-9a34f4257f85]LOG]!><time="08:01:31.216+300" date="11-14-2017" component="DCMAgent" context="" type="1" thread="3596" file="cisdkclass.cpp:2408"> <![LOG[spCIStateStore->GetCIState( pszAppPolicyId, csPolicyRevision, (sUserSID.length()>0) ? sUserSID.c_str() : 0, &spPolicyState, 1), HRESULT=87d00215 (e:\nts_sccm_release\sms\dcm\sdk\cisdkclass.cpp,2432)]LOG]!><time="08:01:31.216+300" date="11-14-2017" component="DCMAgent" context="" type="0" thread="3596" file="cisdkclass.cpp:2432"> <![LOG[CAppMgmtSDK::GetEvaluationState - ScopeId_0F54416B-2F58-42FE-81D2-D6016500A009/RequiredApplication_068aceb6-300e-46e7-91e7-9a34f4257f85.2 Not found in CI state store. Marking CIs state as EvaluationFailed]LOG]!><time="08:01:31.216+300" date="11-14-2017" component="DCMAgent" context="" type="1" thread="3596" file="cisdkclass.cpp:2438"> <![LOG[Waiting for job status notification...]LOG]!><time="08:06:31.221+300" date="11-14-2017" component="InstallApplication" context="" type="1" thread="2404" file="installapplication.cpp:1290"> <![LOG[Retrying: 1 attempt]LOG]!><time="08:06:31.221+300" date="11-14-2017" component="InstallApplication" context="" type="1" thread="2404" file="installapplication.cpp:1315"> <![LOG[Waiting for job status notification...]LOG]!><time="08:11:31.227+300" date="11-14-2017" component="InstallApplication" context="" type="1" thread="2404" file="installapplication.cpp:1290"> <![LOG[Retrying: 2 attempt]LOG]!><time="08:11:31.242+300" date="11-14-2017" component="InstallApplication" context="" type="1" thread="2404" file="installapplication.cpp:1315"> <![LOG[Waiting for job status notification...]LOG]!><time="08:16:31.248+300" date="11-14-2017" component="InstallApplication" context="" type="1" thread="2404" file="installapplication.cpp:1290"> <![LOG[Retrying: 3 attempt]LOG]!><time="08:16:31.248+300" date="11-14-2017" component="InstallApplication" context="" type="1" thread="2404" file="installapplication.cpp:1315"> <![LOG[nRetryVal != 0, HRESULT=80004005 (e:\nts_sccm_release\sms\client\osdeployment\installapplication\installapplication.cpp,1327)]LOG]!><time="08:16:31.248+300" date="11-14-2017" component="InstallApplication" context="" type="0" thread="2404" file="installapplication.cpp:1327"> <![LOG[Exhausted retry attempts. Giving up. ]LOG]!><time="08:16:31.248+300" date="11-14-2017" component="InstallApplication" context="" type="3" thread="2404" file="installapplication.cpp:1327"> <![LOG[WaitforJobCompletion(spAppMgmtSDK, m_guidPolicyEvalJobID, ulPolicyEvalTimeout, nPolicyEvalRetryAttempts), HRESULT=80004005 (e:\nts_sccm_release\sms\client\osdeployment\installapplication\installapplication.cpp,1090)]LOG]!><time="08:16:31.248+300" date="11-14-2017" component="InstallApplication" context="" type="0" thread="2404" file="installapplication.cpp:1090"> <![LOG[Step 2 out of 7 complete]LOG]!><time="08:16:31.248+300" date="11-14-2017" component="InstallApplication" context="" type="0" thread="2404" file="daprogress.cpp:226"> <![LOG[Install application action failed: 'Adobe_Reader-DC_15.007.20033_002T'. Error Code 0x80004005]LOG]!><time="08:16:31.263+300" date="11-14-2017" component="InstallApplication" context="" type="3" thread="2404" file="installapplication.cpp:914"> <![LOG[Sending error status message]LOG]!><time="08:16:31.263+300" date="11-14-2017" component="InstallApplication" context="" type="1" thread="2404" file="installapplication.cpp:918"> <![LOG[ Setting URL = http://GP-SCCMSQL-P1.CXG.CO.UK, Ports = 80,443, CRL = false]LOG]!><time="08:16:31.263+300" date="11-14-2017" component="InstallApplication" context="" type="0" thread="2404" file="utils.cpp:6614"> <![LOG[ Setting Server Certificates.]LOG]!><time="08:16:31.263+300" date="11-14-2017" component="InstallApplication" context="" type="0" thread="2404" file="utils.cpp:6642"> <![LOG[ Setting Authenticator.]LOG]!><time="08:16:31.263+300" date="11-14-2017" component="InstallApplication" context="" type="0" thread="2404" file="utils.cpp:6649"> <![LOG[Set authenticator in transport]LOG]!><time="08:16:31.263+300" date="11-14-2017" component="InstallApplication" context="" type="0" thread="2404" file="libsmsmessaging.cpp:7980"> <![LOG[ Setting Media Certificate.]LOG]!><time="08:16:31.263+300" date="11-14-2017" component="InstallApplication" context="" type="0" thread="2404" file="utils.cpp:6666"> <![LOG[Sending StatusMessage]LOG]!><time="08:16:31.279+300" date="11-14-2017" component="InstallApplication" context="" type="1" thread="2404" file="libsmsmessaging.cpp:4112"> <![LOG[Setting message signatures.]LOG]!><time="08:16:31.294+300" date="11-14-2017" component="InstallApplication" context="" type="0" thread="2404" file="libsmsmessaging.cpp:1381"> <![LOG[Setting the authenticator.]LOG]!><time="08:16:31.294+300" date="11-14-2017" component="InstallApplication" context="" type="0" thread="2404" file="libsmsmessaging.cpp:1411"> <![LOG[CLibSMSMessageWinHttpTransport::Send: URL: GP-SCCMSQL-P1.CXG.CO.UK:80 CCM_POST /ccm_system/request]LOG]!><time="08:16:31.294+300" date="11-14-2017" component="InstallApplication" context="" type="1" thread="2404" file="libsmsmessaging.cpp:8856"> <![LOG[Request was successful.]LOG]!><time="08:16:31.310+300" date="11-14-2017" component="InstallApplication" context="" type="0" thread="2404" file="libsmsmessaging.cpp:9191"> <![LOG[Install application action cannot continue. ContinueOnErrorFlag is set to false.]LOG]!><time="08:16:31.310+300" date="11-14-2017" component="InstallApplication" context="" type="3" thread="2404" file="installapplication.cpp:933"> <![LOG[hrInstallation, HRESULT=80004005 (e:\nts_sccm_release\sms\client\osdeployment\installapplication\installapplication.cpp,934)]LOG]!><time="08:16:31.310+300" date="11-14-2017" component="InstallApplication" context="" type="0" thread="2404" file="installapplication.cpp:934"> <![LOG[pInstall->InstallApplications(saAppNames, sContinueOnError), HRESULT=80004005 (e:\nts_sccm_release\sms\client\osdeployment\installapplication\main.cpp,282)]LOG]!><time="08:16:31.310+300" date="11-14-2017" component="InstallApplication" context="" type="0" thread="2404" file="main.cpp:282"> <![LOG[Install Static Applications failed, hr=0x80004005]LOG]!><time="08:16:31.310+300" date="11-14-2017" component="InstallApplication" context="" type="3" thread="2404" file="main.cpp:282"> <![LOG[Process completed with exit code 2147500037]LOG]!><time="08:16:31.326+300" date="11-14-2017" component="TSManager" context="" type="1" thread="2172" file="commandline.cpp:1124"> <![LOG[!--------------------------------------------------------------------------------------------!]LOG]!><time="08:16:31.326+300" date="11-14-2017" component="TSManager" context="" type="1" thread="2172" file="instruction.cxx:814"> <![LOG[Failed to run the action: Install Application. Unspecified error (Error: 80004005; Source: Windows)]LOG]!><time="08:16:31.326+300" date="11-14-2017" component="TSManager" context="" type="3" thread="2172" file="instruction.cxx:921"> <![LOG[MP server http://GP-SCCMSQL-P1.CXG.CO.UK. Ports 80,443. CRL=false.]LOG]!><time="08:16:31.326+300" date="11-14-2017" component="TSManager" context="" type="1" thread="2172" file="utils.cpp:6321"> <![LOG[Setting authenticator]LOG]!><time="08:16:31.326+300" date="11-14-2017" component="TSManager" context="" type="1" thread="2172" file="utils.cpp:6343"> <![LOG[Set authenticator in transport]LOG]!><time="08:16:31.326+300" date="11-14-2017" component="TSManager" context="" type="0" thread="2172" file="libsmsmessaging.cpp:7980"> <![LOG[Sending StatusMessage]LOG]!><time="08:16:31.357+300" date="11-14-2017" component="TSManager" context="" type="1" thread="2172" file="libsmsmessaging.cpp:4112"> <![LOG[Setting message signatures.]LOG]!><time="08:16:31.357+300" date="11-14-2017" component="TSManager" context="" type="0" thread="2172" file="libsmsmessaging.cpp:1381"> <![LOG[Setting the authenticator.]LOG]!><time="08:16:31.357+300" date="11-14-2017" component="TSManager" context="" type="0" thread="2172" file="libsmsmessaging.cpp:1411"> <![LOG[CLibSMSMessageWinHttpTransport::Send: URL: GP-SCCMSQL-P1.CXG.CO.UK:80 CCM_POST /ccm_system/request]LOG]!><time="08:16:31.357+300" date="11-14-2017" component="TSManager" context="" type="1" thread="2172" file="libsmsmessaging.cpp:8856"> <![LOG[Request was successful.]LOG]!><time="08:16:31.372+300" date="11-14-2017" component="TSManager" context="" type="0" thread="2172" file="libsmsmessaging.cpp:9191"> <![LOG[Set a global environment variable _SMSTSLastActionRetCode=-2147467259]LOG]!><time="08:16:31.372+300" date="11-14-2017" component="TSManager" context="" type="0" thread="2172" file="executionenv.cxx:662"> <![LOG[Set a global environment variable _SMSTSLastActionSucceeded=false]LOG]!><time="08:16:31.372+300" date="11-14-2017" component="TSManager" context="" type="0" thread="2172" file="executionenv.cxx:662"> <![LOG[Clear local default environment]LOG]!><time="08:16:31.372+300" date="11-14-2017" component="TSManager" context="" type="0" thread="2172" file="executionenv.cxx:801"> <![LOG[Let the parent group (Install Applications) decides whether to continue execution]LOG]!><time="08:16:31.388+300" date="11-14-2017" component="TSManager" context="" type="0" thread="2172" file="instruction.cxx:1033"> <![LOG[Let the parent group (Setup Operating System) decide whether to continue execution]LOG]!><time="08:16:31.388+300" date="11-14-2017" component="TSManager" context="" type="0" thread="2172" file="instruction.cxx:258"> <![LOG[The execution of the group (Setup Operating System) has failed and the execution has been aborted. An action failed. Operation aborted (Error: 80004004; Source: Windows)]LOG]!><time="08:16:31.388+300" date="11-14-2017" component="TSManager" context="" type="3" thread="2172" file="instruction.cxx:221"> <![LOG[Failed to run the last action: Install Application. Execution of task sequence failed. Unspecified error (Error: 80004005; Source: Windows)]LOG]!><time="08:16:31.388+300" date="11-14-2017" component="TSManager" context="" type="3" thread="2172" file="engine.cxx:249"> <![LOG[MP server http://GP-SCCMSQL-P1.CXG.CO.UK. Ports 80,443. CRL=false.]LOG]!><time="08:16:31.388+300" date="11-14-2017" component="TSManager" context="" type="1" thread="2172" file="utils.cpp:6321"> <![LOG[Setting authenticator]LOG]!><time="08:16:31.388+300" date="11-14-2017" component="TSManager" context="" type="1" thread="2172" file="utils.cpp:6343"> <![LOG[Set authenticator in transport]LOG]!><time="08:16:31.388+300" date="11-14-2017" component="TSManager" context="" type="0" thread="2172" file="libsmsmessaging.cpp:7980"> <![LOG[Sending StatusMessage]LOG]!><time="08:16:31.404+300" date="11-14-2017" component="TSManager" context="" type="1" thread="2172" file="libsmsmessaging.cpp:4112"> <![LOG[Setting message signatures.]LOG]!><time="08:16:31.404+300" date="11-14-2017" component="TSManager" context="" type="0" thread="2172" file="libsmsmessaging.cpp:1381"> <![LOG[Setting the authenticator.]LOG]!><time="08:16:31.404+300" date="11-14-2017" component="TSManager" context="" type="0" thread="2172" file="libsmsmessaging.cpp:1411"> <![LOG[CLibSMSMessageWinHttpTransport::Send: URL: GP-SCCMSQL-P1.CXG.CO.UK:80 CCM_POST /ccm_system/request]LOG]!><time="08:16:31.404+300" date="11-14-2017" component="TSManager" context="" type="1" thread="2172" file="libsmsmessaging.cpp:8856"> <![LOG[Request was successful.]LOG]!><time="08:16:31.435+300" date="11-14-2017" component="TSManager" context="" type="0" thread="2172" file="libsmsmessaging.cpp:9191"> <![LOG[Execution::enExecutionFail != m_eExecutionResult, HRESULT=80004005 (e:\nts_sccm_release\sms\client\tasksequence\tsmanager\tsmanager.cpp,1271)]LOG]!><time="08:31:44.024+300" date="11-14-2017" component="TSManager" context="" type="0" thread="2172" file="tsmanager.cpp:1271"> <![LOG[Task Sequence Engine failed! Code: enExecutionFail]LOG]!><time="08:31:44.024+300" date="11-14-2017" component="TSManager" context="" type="3" thread="2172" file="tsmanager.cpp:1271"> <![LOG[****************************************************************************]LOG]!><time="08:31:44.024+300" date="11-14-2017" component="TSManager" context="" type="1" thread="2172" file="tsmanager.cpp:1299"> <![LOG[Task sequence execution failed with error code 80004005]LOG]!><time="08:31:44.024+300" date="11-14-2017" component="TSManager" context="" type="3" thread="2172" file="tsmanager.cpp:1300"> I've attached the entire logs folder, I've tried removing all of the install application steps from the task sequence and re-adding following this article to no avail: http://www.vansurksum.com/configmgr-2012-caveat-with-application-revisions-when-used-in-a-task-sequence/ Appears to be mostly random, but on one particular device it fails every time. Thanks in advance Logs.zip
×