Jump to content


Search the Community

Showing results for tags 'boot wim'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cloud
    • Azure
    • Microsoft Intune
    • Office 365
  • General Stuff
    • General Chat
    • Events
    • Site News
    • Windows News
    • Suggestion box
    • Jobs
  • MDT, SMS, SCCM, Current Branch &Technical Preview
    • How do I ?
    • Microsoft Deployment Toolkit (MDT)
    • Official Forum Supporters
    • SMS 2003
    • Configuration Manager 2007
    • Configuration Manager 2012
    • System Center Configuration Manager (Current Branch)
    • Packaging
    • scripting
    • Endpoint Protection
  • Windows Client
    • how do I ?
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Vista
    • Windows XP
    • windows screenshots
  • Windows Server
    • Active Directory
    • Microsoft SQL Server
    • System Center Operations Manager
    • KMS
    • Windows Deployment Services
    • NAP
    • Failover Clustering
    • PKI
    • Windows Server 2008
    • Windows Server 2012
    • Windows Server 2016
    • Windows Server 2019
    • Hyper V
    • Exchange
    • IIS/apache/web server
    • System Center Data Protection Manager
    • System Center Service Manager
    • System Center App Controller
    • System Center Virtual Machine Manager
    • System Center Orchestrator
    • Lync
    • Application Virtualization
    • Sharepoint
    • WSUS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hello All, Hope everyone is doing good. I am facing issue while importing the boot images or modifying the existing boot images post upgrade to SCCM CB from sccm 2012. We have recently upgraded from SCCM 2012 R2 SP1 to SCCM CB 1606 and then immediately to 1702. We have ADK v1607 and MDT 1443 installed on the primary server and upgrade went well w/o issue. Now I need to insert network drivers into our existing boot wims but every attempt add/remove modify boot wim is failing. Even I can not import any new boot wim directly into sccm console using MDT and SCCM add boot image wizard. The error I get when I use Add Boot Image wizards is : The specified file can not be imported. Make sure the file is not read only and you have read write access to it. I have followed below article including external links mentioned in that but of no help and I am still cursed with the error. https://www.windows-noob.com/forums/topic/12956-cant-add-boot-image-2012-r2-sp1-with-adk10/ Any help is highly appreciated. SO far I have done below but not of much help: 1) Restarted WMI service on server 2) Repaired ADK v1607 on Server and restarted the server 3) Used DISM to import drivers and optional components manually and then try to import boot image 4) Use MDT wizard for importing boot image 5) Installed ADK v1703 on admin PC and tried to import boot images 6) Have created fresh repository to store the sccm content for packages and have given Everyone - Full share permission and appropriate (FULL) NTFS permission to SYSTEM, Local Admins, SCCM Admins, SCCM Primary Server Computer account as well. 7) Checked SMSProv.log but unfortunately it captures nothing about this issue as I suspects issue with SMSProvider whihc is same Primary server. The SMSProv.log capturing only logs of incremental collection evaluation and nothing else.
  2. I am testing to different models in my environment to move from SCCM 2007 R3 to SCCM 2012 SP1. I have run into an issue do to SCCM 2012 boot wim's are windows 8. We have some intel p4's that we have and they do not support the boot wim of windows 8. I took the x86 boot wim that I had from the sccm 2007 R3 deployment and tried to import that into SCCM 2012 SP1. It tells me that the image is not finalized. I have downloaded the WAIK 3.0 and tryied importing the wimpe.wim straight up and it would not. I am not sure if there is a way to take the install.wim from the dvd or another wim. I do not need very much in the wim, I use vbscripting. Or if there is a wim that i can download from someone to try? I need help finding out if there is something different that i need to do to create an boot wim and finalizing it to work with SCCM 2012 SP1.
×
×
  • Create New...