Jump to content


Search the Community

Showing results for tags 'delivery'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cloud
    • Azure
    • Microsoft Intune
    • Office 365
  • General Stuff
    • General Chat
    • Events
    • Site News
    • Windows News
    • Suggestion box
    • Jobs
  • MDT, SMS, SCCM, Current Branch &Technical Preview
    • How do I ?
    • Microsoft Deployment Toolkit (MDT)
    • Official Forum Supporters
    • SMS 2003
    • Configuration Manager 2007
    • Configuration Manager 2012
    • System Center Configuration Manager (Current Branch)
    • Packaging
    • scripting
    • Endpoint Protection
  • Windows Client
    • how do I ?
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Vista
    • Windows XP
    • windows screenshots
  • Windows Server
    • Active Directory
    • Microsoft SQL Server
    • System Center Operations Manager
    • KMS
    • Windows Deployment Services
    • NAP
    • Failover Clustering
    • PKI
    • Windows Server 2008
    • Windows Server 2012
    • Windows Server 2016
    • Windows Server 2019
    • Hyper V
    • Exchange
    • IIS/apache/web server
    • System Center Data Protection Manager
    • System Center Service Manager
    • System Center App Controller
    • System Center Virtual Machine Manager
    • System Center Orchestrator
    • Lync
    • Application Virtualization
    • Sharepoint
    • WSUS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi all I did experience the following issue but it has been solved! here is my conversation with one of Windows-Noob Exchange Guru : Im getting this error, but the user does exist ? Delivery has failed to these recipients or groups: 'Christo Krugel' The email address you entered couldn't be found. Please check the recipient's email address and try to resend the message. If the problem continues, please contact your helpdesk. Diagnostic information for administrators: Generating server: ONLINEXCH1.domain.local IMCEAEX-_o=ONLINEXCH1_ou=Exchange+20Administrative+20Group+20+28FYDIBOHF23SPDLT+29_cn=Recipients_cn=0993867a4d6e4c01a67a5f58e228bae2-Christo+20Kruge@domain.com #550 5.1.1 RESOLVER.ADR.ExRecipNotFound; not found ## Reply Report Edit Andersson Advanced Member Members PipPipPip 98 posts Gender:Male Location:Sweden Interests:Exchange Workout Soccer Sent Yesterday, 02:52 PM Hi, Check so that the mailbox has the correct smtp address, verify that you are sending to that correct smtp. Also clear the outlook cache, then you should be fine. Have you done a migration recently for this mailbox? Reply Report jcvnstdn Member Members PipPip 28 posts 0 warning points Gender:Male Location:South Africa Interests:Golf, Server Maintenance, Hunting, Eve Online Sent Yesterday, Yes i did migrate, how do i clear the outlook cache? Reply Report Edit Delete Andersson Advanced Member Members PipPipPip 98 posts Gender:Male Location:Sweden Interests:Exchange Workout Soccer Sent Yesterday, 04:36 PM What Outlook version is it? Google it, there are guides for it out there.. Here is an example for Outlook 2010 http://www.groovypos...-delete-remove/ Microsoft Community Contributor Award 2011 - MCITP Exchange 2010 My linkedin profile at > http://se.linkedin.c...sson/10/b4a/225 Follow me on Twitter > @jonand82 Follow windowsnoob.com on Twitter > @windowsnoob Check my blog at > http://www.testlabs.se/blog I found the answer! I had to Force DL Exchange Address book from send & receive from out look!
×
×
  • Create New...