Jump to content


Search the Community

Showing results for tags 'extra'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cloud
    • Azure
    • Microsoft Intune
    • Office 365
  • General Stuff
    • General Chat
    • Events
    • Site News
    • Windows News
    • Suggestion box
    • Jobs
  • MDT, SMS, SCCM, Current Branch &Technical Preview
    • How do I ?
    • Microsoft Deployment Toolkit (MDT)
    • Official Forum Supporters
    • SMS 2003
    • Configuration Manager 2007
    • Configuration Manager 2012
    • System Center Configuration Manager (Current Branch)
    • Packaging
    • scripting
    • Endpoint Protection
  • Windows Client
    • how do I ?
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Vista
    • Windows XP
    • windows screenshots
  • Windows Server
    • Active Directory
    • Microsoft SQL Server
    • System Center Operations Manager
    • KMS
    • Windows Deployment Services
    • NAP
    • Failover Clustering
    • PKI
    • Windows Server 2008
    • Windows Server 2012
    • Windows Server 2016
    • Windows Server 2019
    • Hyper V
    • Exchange
    • IIS/apache/web server
    • System Center Data Protection Manager
    • System Center Service Manager
    • System Center App Controller
    • System Center Virtual Machine Manager
    • System Center Orchestrator
    • Lync
    • Application Virtualization
    • Sharepoint
    • WSUS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. So, I have about 2200 actual PC's that I manage, however it shows about 3500 "all systems" PC's with around 1300 Showing "All Systems - No Client". 98% of these PC's are not ping-able and show no host found in my RCT Recast tools add-on under ping collection. There are no records in AD for these, as well as DNS. As far as I can tell, I have little to none duplicate GUIDS after running every query under the sun. Has anyone seen such a thing? My discovery is set to only discover PC's that have been logged into within 30 days, same with parameters for the automatic aged removal. DNS scavenging is fairly aggressive. I cannot find where these extra systems are coming from if they don't exist anywhere in the environment or AD. I've deleted these extra Systems in SCCM, and they come back during the weekly Delta discovery, but not in the incremental discovery. I can give more specifics if necessary, but I thought I'd see if anyone else has seen something similar first. Thanks,
×
×
  • Create New...