Jump to content


Search the Community

Showing results for tags 'uninstall'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cloud
    • Azure
    • Microsoft Intune
    • Office 365
  • General Stuff
    • General Chat
    • Events
    • Site News
    • Windows News
    • Suggestion box
    • Jobs
  • MDT, SMS, SCCM, Current Branch &Technical Preview
    • How do I ?
    • Microsoft Deployment Toolkit (MDT)
    • SMS 2003
    • Configuration Manager 2007
    • Configuration Manager 2012
    • System Center Configuration Manager (Current Branch)
    • Packaging
    • scripting
    • Endpoint Protection
  • Windows Client
    • how do I ?
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Vista
    • Windows XP
    • windows screenshots
  • Windows Server
    • Active Directory
    • Microsoft SQL Server
    • System Center Operations Manager
    • KMS
    • Windows Deployment Services
    • NAP
    • Failover Clustering
    • PKI
    • Windows Server 2008
    • Windows Server 2012
    • Windows Server 2016
    • Windows Server 2019
    • Hyper V
    • Exchange
    • IIS/apache/web server
    • System Center Data Protection Manager
    • System Center Service Manager
    • System Center App Controller
    • System Center Virtual Machine Manager
    • System Center Orchestrator
    • Lync
    • Application Virtualization
    • Sharepoint
    • WSUS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 13 results

  1. Hi, I've been having problems with an install for a looong time. I need to install the latest Salesforce plugin for outlook on my companies computer but many different versions are installed which I need to uninstall prior to installing the newer version.To do so, I have found a Powershell script that if I run from PS ISE works correctly however, if I do it from a task sequence it says it has run but it doesn't do anything.This is how I did it: Created a package with the .ps1 file with no program. Added a Run powershell script step where I invoke the package and specified the script name. After many troubleshooting I think it could have to do with the account the task sequence is executed.The PS script is the following: $uninstall32 = gci "HKLM:\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Uninstall" | foreach { gp $_.PSPath } | ? { $_ -match "Salesforce*" } | select UninstallString $uninstall64 = gci "HKLM:\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall" | foreach { gp $_.PSPath } | ? { $_ -match "Salesforce*" } | select UninstallString if ($uninstall64) { $uninstall64 = $uninstall64.UninstallString -Replace "msiexec.exe","" -Replace "/I","" -Replace "/X","" $uninstall64 = $uninstall64.Trim() Write "Uninstalling..." start-process "msiexec.exe" -arg "/X $uninstall64 /q" -Wait} if ($uninstall32) { $uninstall32 = $uninstall32.UninstallString -Replace "msiexec.exe","" -Replace "/I","" -Replace "/X","" $uninstall32 = $uninstall32.Trim() Write "Uninstalling..." start-process "msiexec.exe" -arg "/X $uninstall32 /q" -Wait} it should find the uninstall string for the app and execute it. Also, the app I'm trying to find is installed on the user profile, and if the uninstall string is run from another account it wont find it.... this is why I think it might have to do with the account
  2. SCCM 1610 with all hotfixes. Windows 10 Enterprise 1607. I have an application that have two dependencies. It's setup so that both dependencies are installed before the application itself. Both of them are .msi files and both are recognized by SCCM with MSI Product Codes. The installation part is working fine. But they are not uninstalled if I uninstall the main application (using the old control panel and/or Win 10 Settings / Apps). The uninstall button is greyed out in Software Center. How do I get the uninstall button in Software Center to uninstall the application and the two dependencies? Is it possible? Regards P-H
  3. Hi all, Hoping someone can assist with my question. I have a VPN client that needs upgrading from an out of date (by 2 years) version to the new shiny one. Because of how out of date it is, I can't use the newest version as a direct upgrade as its not supported on the version I'm upgrading from so I need to do the following: Uninstall VPN Reboot Install new version Reboot I tried this in a task sequence but it didnt work, it uninstalled but didnt reinstall the new one. Has anyone got a different way of doing this? I should also add that uninstalling the VPN client disables the NIC (which is helpful) so i have copied the client locally and am using it that way. Any help appriciated. Thanks,
  4. Hi, I want to deploy all my devices with Windows phone 10 with the same settings. I use Windows Imaging and Configuration Designer (ICD) from Windows ADK tools to create a provisioning package. One of the customizations that I want to do is to uninstall some built-in apps like Facebook, twitter, etc.. how can I get the package family name for each app? are there any another alternative for create a custom image without using ICD? Also, I got SCCM + intune, can I use it for that? thanks
  5. Hi all, I have to uninstall a software on all our computers (2000+) but the uninstall has to be interactive. The reason for this is because after that particular software is removed many programs stop working (Citrix applications, IE, Google Chrome, etc...) If I deploy the uninstall script silently the software is removed but users will start calling our helpdesk because all these programs will stop working. I have created a HTA file and a VBS script with information presented to user. User can choose to postpone the uninstall 5x or to uninstall immediately. If postponed 5 times the uninstall is forced. The HTA file + script work flawlessly if ran manually and user is local administrator. I was planning to deploy a scheduled task with SCCM that will run the HTA file at logon with the SYSTEM account because non of our users is local admin. Problem is that when running something with the SYSTEM account it is not presented on the desktop. The process is running but it is not interactive. You don't see it. Is there any way to acomplish this? Thank you
  6. Hi, I have an SCCM 2007 site server which all my clients have the agent. We setup a Eval of SCCM 2012. Well one of the techs turn on automatic client install on the SCCM 2012 server. Now all of the clients have the new client with a new site name. I need to remove all the new agents and re-install the SCCM 2007 Client. What would be the best approach? HELP! Thanks, Steve
  7. I hope someone can help. I am running wsus sp2 on windows server 2003 R2. It hasn't worked in a year. When I launch the console, I get the error that says, "Error: Connection Error. An error occurred trying to connect the WSUS server. This error can happen for a number of reasons. Check Connectivity with the server. Please contact your network administrator (me, in this case) if the problem persists. click Reset Server Node to try to connect to the server again." Following this are two buttons: Reset Server Node and Copy Error to Clipboard Clicking Reset Server Node does nothing. Rebooting the server does nothing. I've checked the event log and have found the following services to be in a state of "not working": DSS Authentication SimpleAuth Web Service Client Web Service API Remoting Web Service Reporting Web Service Also, one event error states: "the wsus administration console has encountered an unexpected error. this may be a transient error; try restarting the administration console. if this error persists, try removing the persisted preferencesfor the console by deleting the wsus file under %appdata%\Microsoft\MMC There is nothing to be found in the MMC folder. Most answers I've found online have pointed to uninstall and reinstalling WSUS, however there appears to be no simple way to do this. Has anyone found any documentation that would explain plainly how to do this? Any help is appreciated. Thank you, M
  8. I am trying to uninstall Microsoft Office 2010 via SCCM. I have inconsistently been able to successfully uninstall it a few different ways. The easiest way for me has been simply using the setup.exe. However, this isn't really an option since I have over 400 computers that this will need to be uninstalled from (400Mb going to all these computers is not an option). I've found a Microsoft Fixit that removes Office 2010 very nicely and it is a 2Mb file (can be downloaded here http://go.microsoft.com/?linkid=9737366). This solution is perfect because of the small file size. When I am am signed in as administrator and run it it uninstalls smoothly. When I deploy it as an application I run into issues. One of the main issues states that I need to "contact your administrator to change the installation user interface option of the package to basic". I've been trying all kinds of variations to this with no luck. Any help would be greatly appreciated.
  9. Good morning everyone, I'm a big fan of the site, it actually helped me get certified. I have been tasked with uninstalling a program from 500 PC's using SCCM 2012 but the uninstall script that I'm using is a .bat file. It's not an native .msi. Attachmate Extra! is the program. Could someone please help me get an understanding as to how I would go about setting this up to uninstall? We would like to do this without any user interaction. Thanks, Dreday38
  10. Hello All We are having an issue with our new SCCM Environment. SCCM was happily working, Deploying OS's, Installing and Uninstalling applications and the other day just stopped Uninstalling applications. It will install but wont remove. We are SCCM 2012 SP1 installed on Server 2008R2 we have a Standalone site and our Collections are populated via Querying AD Groups. Our Install and Uninstall Collections are updating and when we check the deployments within properties on the Device it shows the relevant 'Install' or 'Removal' for the required application. What we have noticed is: Before we had the problem even if we didnt have an application installed, within the Software Centre the application would be listed with a Status of Not Installed - Now it does not. If we delete the deployment and recreate we get the same issue If we delete the collection and recreate and then create a new deployment we get the same issue If we create a new application and create an uninstall deployment on the old collection it works We have looked through a lot of logs and have found some errors, not sure of which to post as not sure what is relevant. Can anyone offer any advice? Many Thanks Mark Jones
  11. Sirs, I need to tally uninstall sccm from a server. The OS is server 2008 R2 Enterprise...when I go to Programs & features to uninstall, all the options are grayed out. Any ideas? This is a recent install, but I had to rename the server, so then the configuration console was unable to connect to the database. Not sure what to do & since this is a VM it may be quicker to blow it away and rebuild. I tried installing over top, but when I get to the page where you enter the SMS provider settings it states SMS already exists and to choose a different server. Any help would be appreciated!! Scott
  12. Does anyone know an easy way to remove Altiris agents from our current machines in bulk? There is a command running a .exe with a switch that does this but what would be an easy way to deploy this with SCCM?
  13. Hello, I am deploying windows updates to a collection of testcomputers before i deploy them to the whole company. But what if an update would mess with some of our applications. How do i remove them through the SCCM? I use SCCM 2007 // Barty
×
×
  • Create New...