Jump to content

Search the Community

Showing results for tags 'sccm 2012'.

More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


  • General Stuff
    • Site News
    • Windows News
    • Suggestion box
    • General Chat
    • Events
    • Jobs
  • Microsoft Deployment Toolkit
    • Deploying Windows 10, Windows 8.1, Windows 7 and more...
  • Cloud
    • Microsoft Intune
    • Azure
    • Office 365
  • SMS, SCCM, SCCM Current Branch, SCCM Technical Preview
    • SMS 2003
    • Configuration Manager 2007
    • Configuration Manager 2012
    • System Center Configuration Manager (Current Branch)
    • How do I ?
    • Packaging
    • scripting
    • Endpoint Protection
  • Windows Server
    • Active Directory
    • KMS
    • Windows Deployment Services
    • NAP
    • Failover Clustering
    • PKI
    • Windows Server 2008
    • Windows Server 2012
    • Windows Server 2016
    • Hyper V
    • Exchange
    • IIS/apache/web server
    • System Center Operations Manager
    • System Center Data Protection Manager
    • System Center Service Manager
    • System Center App Controller
    • System Center Virtual Machine Manager
    • System Center Orchestrator
    • Lync
    • Application Virtualization
    • Sharepoint
    • WSUS
  • Microsoft SQL Server
    • SQL Server
  • Windows General
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Vista
    • Windows XP
    • how do I do this ?
    • windows screenshots

Found 450 results

  1. Dear Admin, My Apologize - I feel to raise this Question separately to make myself clarity on asking question and getting answer, As per the previous post, Phase I : Upgrade from SCCM 2012 SP2 to SCCM CB V1606 At Present, the Environment is having as below and mentioned with To - BE State After Successful, Completion with Phase I - Progressing Phase II as follows (As-IS and To-BE Infra) Please Validate if the As-IS to Phase I, II (To-BE) is Okay / Please suggest if any changes Kindly suggest me, My Sincere sorry if there is any repeated questions. I feel to get some added advice from you for MDT, ADK. At Present, We are using AS-IS Infra (SCCM 2012 SP2) with Operating System Windows 7 SP1 1. Application Deployment 2. Patch Deployment 3. OS Deployment *With Windows 7 SP1* We Continue with the same for all 3 above, and added to that Windows 10 OS as well with New Infra (Phase II SCCM CB V1710) Looking for your response and mentorship Regards, Veera
  2. Dear Experts, My Sincere thanks for your extended support and great mentorship with System Center Products I am trying to Perform the Build and Capture and Unable to do getting an error Very Shortly - We are planning to upgrade the Environment from SCCM 2012 SP2 to SCCM CB 1702 (Upgrade) and also Windows 7 SP1 to Windows 10 V1702 To perform the Windows 10 Deployment, trying to perform the Capture Image Wizard with limited sequence, but getting an error while installing SCCM Agent. Please do the needful. Console :SCCM 2012 SP2 Target OS : Windows 10 V1607 LTSB Earlier, tried with Windows 10 V1511, which also failed to install SCCM Agent and do not find the Site Code. Any advice pls. SMSTSLog.txt
  3. I have deployed a task sequence available via SCCM 2012 (latest build) for install to upgrade windows 10 1511 or 1607 to 1703. The task sequence on windows surfaces and Lenovos work however, when I run them on HP I get Insufficient Permission for Software installation. The HP are are in the same context in AD and sccm so the permission should be the same. I don't know why the message only shows up on the HP machines (HP ProDesk 600 G2). I am using the same account.
  4. We recently had a situation where a SCCM patch broke our imaging capability. After weeks, I finally found the solution. My boss asked if there was a way to have a secondary server that we didn't patch, for availability in case we have this problem again. I suspect that in this particular situation, it wouldn't have helped because the issue was in the DB, but it's worth checking for future 'situations'. Our server is virtual, I'm thinking we can clone the existing instance (including sql) and if we have a problem, we can shut down the existing server and bring up the clone with the old version-or maybe restore from a snapshot. Will this cause problems with the newer clients? What high availability solutions are you folks using? Thanks in advance.
  5. Hi All We have upgraded to SCCM 2012 1702 with hotfix KB4019926 installed, everything seems to have installed fine. I am using the pre-production client which appears to be working a treat and turned my attention to OSD task sequences to test the new client on a build. The task sequence is ignoring the pre-production client despite the option "use pre-production client package when available" being ticked and instead installs the current production client. If i change the task sequence option to use the pre-production client instead of the production client it installs fine so the client does seem to work fine in OSD It just doesn't work if i leave the production client as the live client and tick the option to use pre-production client when available. Couldn't see anything in the logs to explain the behaviour Any help would be appreciated, thanks in advance
  6. While I've been working with SCCM for over 6 years I have what's probably a "newbie" question. Is it ok to import drivers while current task sequences are running that deploy operating systems to clients? I won't be editing the task sequences just importing new model drivers (we do use auto apply). When I first started doing os deployments I made the mistake of editing a task sequence that was probably being used and it got corrupted. I don't want that to happen again thus my question now. In the past I've always been careful to import drivers only during change management windows and after I announced to our IT department that imaging was not to take place for a certain amount of time. Is this necessary?
  7. Morning All, I have a Windows 10 Task Sequence for a standalone laptop which I need to encrypt with Bitlocker as part of the OSD build. The machine encrypts with bitlocker fine but I cannot find a way to export the recovery key either to a network share (with appropriate credentials) or the local disk (to then backup from the device) during the task sequence. Wondering if anyone has managed to get this working or if has to remain a manual step, i'd appreciate any help/advice? thanks in advance,
  8. Hi All we work offline without internet connection NAT only and i want to know what is the best practice for Sccm and Windows 10 ( LTSB OR CB OR CBB Enterprise )
  9. Windows updates

    I took over for our sccm admin who left and we have a CAS and 2 primaries one primary is for VM infrastructure . I'm trying to do updates and I am successful on your desktop primary but I can't seem to get them to go on the second primary where the VM's live . They all have clients installed and are active . I check the machines deployment and I see the deployment there but when I check the log I see unable to update . I'm not sure what the issue is
  10. Sccm report

    Is there a way to generate a report for All microsoft products and usage? I cant find one in the reports for something like that
  11. Hello Folks, I am running into SCCM compliance issue. I have deployed one power shell script to 25 machines(pilot group), 24 machines are successfully installed(95%) and 1 machine got failure as per compliance status but Got error 16 and script got stopped when I check logs on 17 client machines. My question is why it is giving false positive information and how can resolve the issue?. FYI that poershell script collects the client hardware and software details. Appreciate your help in advance.
  12. We are migrating from Windows 7 to Windows 10 using USMT with hardlinks. All is well with the migration all documents and files are copied with the exception of IE favorites. Is this because EDGE is the default browser in Windows 10? If so is there a resolution to this issue. Thanks.
  13. Hello folks, In my office environment, we have 30,000 machines. we pushed sccm client to the machines. 4,321 machine failed to installed and rest of them are successfully installed. Can you guys share your thoughts on that issue.? Thank you for your time in advance
  14. Defeated does not begin to explain my situation. So here goes:I am currently trying to setup SCCM 2012 in our environment, installed on virtual machine running Server 2012 R2. As the topic implies, that's the error message I get when I try to run ccmsetup, even on the machine where SCCM is installed.I've gone through numerous forums and they keep saying the same thing: are your boundaries correct? or have you tried reinstall the DP or MP? (which the answer is now 4 times).So, attached are all the necessary logs and screen shots of my environment.Please, PLEASE point me in the right direction. ccmsetup.log ccmsetup-ccmeval.log distmgr.log MPSetup.log
  15. Hi, We have just update our 3 SCCM servers with CU 1606. We have a CAS and 2 primary site servers. Since the update the CAS replication has gone into "Replication Maintenance" The global replication ist still working but the site replication has failed since the update. When we run the Replication Link Analyser it is all green, I believe it doesn't realise there is an issue as no site replication has taken place and this is just reporting on pre-update info. We have run the fowling in SQL and there are a number of entries that aare not 7: update RCM_DrsInitializationTracking set InitializationStatus = 7 where ReplicationGroup in (select replicationgroup from vReplicationData where ID in (select ReplicationID from RCM_ReplicationLinkStatus where SnapshotApplied <>1))and InitializationPercent not in (0,100) Has anyone come across this or can help? I have attached a couple of files that may help explain the issue. Thanks Kevin
  16. Hey Everyone! Another day and another problem with SCCM! Currently I am experiencing Hash value mismatches with numerous packages, it is very intermittent...One day it will be the main OS .wim and the next it will be a driver package. After a lot of reading it has been suggested that re-validating or re-distributing the effected files to the DP fixes the issue after a couple of hours, this has worked once or twice but isn't a permanent solution and sometimes it doesn't work which is a massive waste of production when you have to wait 2 hours before you find out. One powershell command seems to help gwmi -Namespace root\SMS\site_XXX -class SMS_package -filter {PackageID = ""}|Remove-Wmiobject - If this ran for the effected package and then a redistribution of the package it can sometimes fix it, but once again not 100% of the time. Was curious to know if anyone has any information to why this would just start happening all of a sudden and if there are any known fixes? Our environment is fairly simply, Primary site server with two DPs and an MP. DownloadContentAndVerifyHash() failed. 80091007. Thanks. GHaM
  17. Hello, I've looked on many of forums and I am trying to find a way to enable bitlocker using a task sequence so I don't have to manually do every single laptop separately. I did download and created a package using the Dell CCTK and created a package using the Dell\X86_64 and include all the contents inside. I then add it to the TS and fails. Just dont get why it isnt working and any help would be amazing. Thanks!
  18. I am hoping someone may be able to help clarify something for me with SCCM and the versioning. I see System Center 2016 was released, but it looks as if its more server side tools. Is current branch for SCCM the long term versions method, meaning there is no SCCM 2016? Thanks!
  19. Hey Everyone! Was just curious to know methods of updating an existing WIM? Currently the WIM has IE 8 however there is a request to update to IE 11, not sure if this can be done using DISM offline or is it best practice to build and capture again? Cheers, GHaM
  20. Hey Guys, Having an issue with some windows patching via SCCM 2012, it appears that KB2687455 is showing as 'Not required' on over 500 of my clients and im not sure why. Just curious to know if anyone has seen this before? Image attached below. I have ran a report within SCCM and confirmed we have quite a few clients with versions below 14.0.7 so it is a required update. Thanks Guys! ~Grahame
  21. Hello all, On Tuesday afternoon I searched for the new updates and nothing showed up. I figured I might be too early so I went about my business. This morning (Thursday) I searched and it still finds no updated released in the last month. I searched the last 2 months and it found the November Rollups that have already been deployed. Last month in our monthly maintenance window we updated to CU4. Could that be the problem? I have not heard of any issues regarding CU4, although it's still early in it's release. I am not even sure where to look to see why it's not finding the latest updates.
  22. I've built a task sequence to build and capture our reference image; windows 10. I have been successful in the build and capture task sequence. I have a couple of application installations built into the task sequence; MS Office 2016 and Chrome. So far so good. The big issue I see with the process is that there is no suspend task. I was hoping for a suspend task, so I could configure the default profile and maybe be able to use copyprofile with the sysprep task. I need to be able to set up a default profile and leverage copy profile in the build and capture task sequences. Does anyone know how to accomplish this or have recommendations on configuring a default profile in the build and capture task sequence? Thanks, Shine
  23. Hello , I try to create a custom task sequence using powershell , but i dont know how can i add steps for variables ans packages . Any help . Thank you
  24. Hello We have several applications in our SCCM environment which are for specific versions of Mirosoft Office or in particular Excel. Now that we are moving to installing Office 2016 I need to set requirements on the application, similar to what we currently do for Operating System. Setting a global condition for one version of Excel is fine, however we have Office 2010, Office 2013 on both 32 & 64bit OS versions. Ideally I'd like to have the option of a selection, similar to the built in Operating System requirement where I can click a selection of whatever versions of Office, or an individual product I need. Could someone point me in the right direction of how to set this up please. thank you
  25. Hi All Has anyone used supersedence with Applications? I am happy with the basic process of how supersedence works and how it will now deal with dependant applications that are attached to a main application. We also use our applications in a task sequence and I don't want to, at this stage, disrupt OS deployments. If I set a new application to superseed an old one, will the old application that is still in the task sequence begin to install the new main application? Thanks