Jump to content


DavidK

Established Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About DavidK

  • Rank
    Newbie
  1. Hello, Does anyone know of a way that the options function can be greyed out or removed from the software center? Or is the only way to control these functions done through Group Policy? We are about to push out SCCM client to all workstations at my company soon and i'm concerned about users managing their own desktops via this method. Anyone had similar issues? Thanks
  2. Thanks to edenost for clarifying my earlier message They are logged in as themselves. I have given them full admin rights on SCCM and they have the same rights as me in AD. I have checked the version of config manager and SCCM and they are both the same version. Has anyone come across this before? Thanks
  3. Have tried on another persons machine which is windows 8.1 and having the same issue so cannot be that! Maybe a rights issue>?
  4. Hello, I am trying to install the config manager on my another team members PC but am coming across the below error; I have given them full admin rights on sccm and have given them the same rignts as myself on AD. They can remote on using MSTSC. I have Windows 8.1 they have XP could this be the reason?
  5. Hello, I have a HP 6550b laptop which I am deploying Windows 8.1 onto. The one driver that I cannot seem to deploy is the HP Validity Sensor driver. When I attempt to create a package for it I have the following error message, I have located the package but when I select program it wont let me enter anything or progress further. Has anyone come across this before? Thanks
  6. Hello, Im a bit of a newbie to SCCM so hear goes; I am trying to deploy Windows 8 64 bit to a HP 8470p laptop using UEFI. The build is failing on an error code of 80004001 or (0x80004001) I have attached a screen shot of the task sequence editor that I am using at the bottom of the page. When I search through the smsts.log file I am coming across the following error messages either in Red or Yellow [system partition not set [unable to locate a bootable volume. Attempting to make C:\ bootable. Volume C:\ has an NTFS filesystem Marking partitions active is only supported for MBR disks. Unable to activate partition (0x80004001) Failed to make volume C:\ bootable. Code 0x80004001 Failed to make volume C:\ bootable. Please ensure that you have set an active partition on the boot disk before installing the operating system. Not implemented (Error: 80004001; Source: Windows) [Failed to run the action: Apply Operating System. Not implemented (Error: 80004001; Source: Windows)] The execution of the group (Install Operating System) has failed and the execution has been aborted. An action failed. Operation aborted (Error: 80004004; Source: Windows) System partition not set] Unable to locate a bootable volume. Attempting to make C:\ bootable.]L If anyone has any knowledge of why this is happening or how I can correct it would be greatly appreciated. Cheers David
×
×
  • Create New...