Jump to content


Search the Community

Showing results for tags 'reinstall'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cloud
    • Azure
    • Microsoft Intune
    • Office 365
  • General Stuff
    • General Chat
    • Events
    • Site News
    • Windows News
    • Suggestion box
    • Jobs
  • MDT, SMS, SCCM, Current Branch &Technical Preview
    • How do I ?
    • Microsoft Deployment Toolkit (MDT)
    • Official Forum Supporters
    • SMS 2003
    • Configuration Manager 2007
    • Configuration Manager 2012
    • System Center Configuration Manager (Current Branch)
    • Packaging
    • scripting
    • Endpoint Protection
  • Windows Client
    • how do I ?
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Vista
    • Windows XP
    • windows screenshots
  • Windows Server
    • Active Directory
    • Microsoft SQL Server
    • System Center Operations Manager
    • KMS
    • Windows Deployment Services
    • NAP
    • Failover Clustering
    • PKI
    • Windows Server 2008
    • Windows Server 2012
    • Windows Server 2016
    • Windows Server 2019
    • Hyper V
    • Exchange
    • IIS/apache/web server
    • System Center Data Protection Manager
    • System Center Service Manager
    • System Center App Controller
    • System Center Virtual Machine Manager
    • System Center Orchestrator
    • Lync
    • Application Virtualization
    • Sharepoint
    • WSUS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Hi!!! I have a problem with my sccm 2012 r2 on w2k12. When i try to install MP the option HTTP is greyd out!!! WHY!!!!!??????????????? Many thanks!!!
  2. Hey, Before I start, I’ve never installed or used SCCM 2012 or previous version! I’ve just inherited access to an existing SCCM 2012 install for work and I have no information about said install. I have no idea how the install was handled (done by the previous IT staff that left the job), the joys of IT! As far as I can make out we are running 3 servers, one CAS, one Primary and I’m not sure on the other (possibly something to do with SQL). I can only really see one solution to my current problem and that’s to wipe the images and start from scratch. I’d just like to know if there is anything I need to do before I carry out a wipe and full re-install. I’ve had a look around for prerequisites for a full uninstall, the only information I can find regards the SQL database. SCCM 2012 Database: • Delete your old SCCM 2012 DB from the SQL server. SCCM 2012 Local User and Groups on SQL Server: • ConfigMgr Remote Control Users • ConfigMgr_DViewAccess Registry Key on SQL server: • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\SMS SCCM 2012 Service on SQL Server: • SMS_SITE_SQL_BACKUP_”SCCM2012SERVERNAME” Is there anything else I should consider before attempting this? I’m planning on going through the Standalone Primary Server install once I have prepped everything. Now I’m off to buy some rubber rings for my trip to the deep end of the pool! Jim
  3. I hope someone can help. I am running wsus sp2 on windows server 2003 R2. It hasn't worked in a year. When I launch the console, I get the error that says, "Error: Connection Error. An error occurred trying to connect the WSUS server. This error can happen for a number of reasons. Check Connectivity with the server. Please contact your network administrator (me, in this case) if the problem persists. click Reset Server Node to try to connect to the server again." Following this are two buttons: Reset Server Node and Copy Error to Clipboard Clicking Reset Server Node does nothing. Rebooting the server does nothing. I've checked the event log and have found the following services to be in a state of "not working": DSS Authentication SimpleAuth Web Service Client Web Service API Remoting Web Service Reporting Web Service Also, one event error states: "the wsus administration console has encountered an unexpected error. this may be a transient error; try restarting the administration console. if this error persists, try removing the persisted preferencesfor the console by deleting the wsus file under %appdata%\Microsoft\MMC There is nothing to be found in the MMC folder. Most answers I've found online have pointed to uninstall and reinstalling WSUS, however there appears to be no simple way to do this. Has anyone found any documentation that would explain plainly how to do this? Any help is appreciated. Thank you, M
×
×
  • Create New...