Jump to content


rroberts

Established Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About rroberts

  • Rank
    Newbie
  1. I am trying to update my Windows 10 test workstations to update 1511 through SCCM. I have both KB3105211 and KB3105213 downloaded and deployed, but my clients are only getting KB3105213 and remaining at Windows versions 10240. They are also showing compliance without KB3105211 installed. When I check the cache the update is on the workstation but it never gets installed. My SUP is only checked to sync Windows 10 and Windows 10 LTSB updates. Any ideas on what is going on? Running SCCM 2012 R2 SP1 on Windows Server 2008 R2
  2. Thank you, this did the trick. However, is there a way for me to customize how the application appears in my Software Catalog? It comes up as "clear.java.cache 1.0 - clear.java.cache". With an Application I could easily customize this but I'm not seeing any settings under Packages. Once again, thank you very much!
  3. I am trying to create an application that can be run whenever my users need it. This application clears the cache of one of our installed applications. Software Center reports the application as failed due to it not detecting the application as installed. I have been unable to find a way to prevent Software Center from displaying "Failed" as the status without preventing my users from being able to installing the application again. Has anyone found a way around this?
  4. I've tried this and I have had no success. I am still unable to uninstall Microsoft Office 2010 via SCCM. Any other suggestions that don't involve pushing the massive Office 2010 installation files?
  5. I am trying to uninstall Microsoft Office 2010 via SCCM. I have inconsistently been able to successfully uninstall it a few different ways. The easiest way for me has been simply using the setup.exe. However, this isn't really an option since I have over 400 computers that this will need to be uninstalled from (400Mb going to all these computers is not an option). I've found a Microsoft Fixit that removes Office 2010 very nicely and it is a 2Mb file (can be downloaded here http://go.microsoft.com/?linkid=9737366). This solution is perfect because of the small file size. When I am am signed in as administrator and run it it uninstalls smoothly. When I deploy it as an application I run into issues. One of the main issues states that I need to "contact your administrator to change the installation user interface option of the package to basic". I've been trying all kinds of variations to this with no luck. Any help would be greatly appreciated.
  6. I am trying to deploy Axis Camera Station 3.50 to a device collection. The installation is an exe so I have created a script deployment type. The command to install silently is "AXISCameraStation.exe" /VERYSILENT /SUPPRESSMSGBOXES /NORESTART /EULA=ACCEPT /TYPE=CLIENT. When I run this command locally (connecting to my nas) it installs just fine. On SCCM it gets stuck at installing. I've tried all kinds of setting combinations to get this to work and "Installing" is as far as I have gotten. Any help in this matter would be greatly appreciated.
×
×
  • Create New...