Jump to content


Search the Community

Showing results for tags '1511'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cloud
    • Azure
    • Microsoft Intune
    • Office 365
  • General Stuff
    • General Chat
    • Events
    • Site News
    • Windows News
    • Suggestion box
    • Jobs
  • MDT, SMS, SCCM, Current Branch &Technical Preview
    • How do I ?
    • Microsoft Deployment Toolkit (MDT)
    • Official Forum Supporters
    • SMS 2003
    • Configuration Manager 2007
    • Configuration Manager 2012
    • System Center Configuration Manager (Current Branch)
    • Packaging
    • scripting
    • Endpoint Protection
  • Windows Client
    • how do I ?
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Vista
    • Windows XP
    • windows screenshots
  • Windows Server
    • Active Directory
    • Microsoft SQL Server
    • System Center Operations Manager
    • KMS
    • Windows Deployment Services
    • NAP
    • Failover Clustering
    • PKI
    • Windows Server 2008
    • Windows Server 2012
    • Windows Server 2016
    • Windows Server 2019
    • Hyper V
    • Exchange
    • IIS/apache/web server
    • System Center Data Protection Manager
    • System Center Service Manager
    • System Center App Controller
    • System Center Virtual Machine Manager
    • System Center Orchestrator
    • Lync
    • Application Virtualization
    • Sharepoint
    • WSUS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 11 results

  1. Hi guys Hopefully you can point me in the right direction with this one... Please note this is not a question about Driver Packages that would normally be deployed as part of an OSD Task Sequence. Scenario: We are using SCCM (1511) to deploy a Windows 10 OS upgrade to existing Windows 7 clients. The upgrade all works ok and I can deploy the cumulative update from SCCM during the upgrade. I also appreciate I could patch the WIM with this cumulative update (when I upgrade to 1602), but that's a job for another day. I have a number of Dell and Lenovo laptops. Invariably there are a couple of drivers that need to be installed post upgrade. When I connect to Windows Update on the internet, the drivers are downloaded and installed without issue. What I am trying to do is download them from the 'net into SCCM so that 30,000 clients Don't need to go to to the internet for driver updates and... Are ready to go straight after the upgrade. I have configured the software update point component to download the metadata for all classifications and all products. I have configured an automatic deployment rule like this: Properties / Software Updates / Product / Search Criteria / Windows 10 and later Drivers. When I do a preview, there are no driver updates to display. My questions are: Is it possible to download the drivers that Windows Update finds and subsequently host and deploy them from SCCM? If so, am I doing it correctly? If not, how can this be dome without having all clients go to Windows Update for the driver updates? Thanks, Phil
  2. Hi All Since we have upgraded our SCCM 2012 config mgr environment to update 1511 and upgraded our clients, first using the auto upgrade which proved problematic and then client push methods quite a few of the clients appear to be failing the client remediation and re-installing, often breaking the client requiring manual intervention. So far approx 150 clients have repaired themselves and utilised default settings contained in the SWDistSchema.mof file on the client machine which set the client cache location to C:\CCM\Cache and a size of just 250mb Reading posts online suggest the problem is present in update 1602. Anyone else experience this and found a fix?
  3. Hi, We have deployed laptops with Windows 10 build 1511 for a couple of months now. What is the easiest way to upgrade these laptops to the anniversary update (build 1607)? We have SCCM 2012 R2 SP1 Thank you
  4. I recently found out the WSUS cleanup had never been run in our environment and during the cleanup and reindexing, it continues to fail. I exhausted all the solutions I have come across for cleanup, and it looks as if I will need to rebuild my WSUS database. That being said, WSUS is integrated into SCCM, currently on build 1511. I am hoping someone may have some knowledge on how to remove everything and build fresh. I would like to minimize the outage and would need to complete relatively quickly. Thank you!
  5. Hi Guys, I try to installl windows 10 (1511) with SCCM 2012 R2 SP1 with MDT2013 Update 2 over PXE. My problem is only one model (Zotak ZBOX ID83 Plus). All other PC'S (DELL, HP, Lenovo) work well. The TaskSequence Aborts by the step "Install Operating System". Network is all the time available The HDD is writable what i tried: - Import the Sata and Netword Drivers in the Boot Image - Bios Update - Format the HDD before OSD - Zero Touch installation (excluding MDT) - The SMSTsLog has no errors. The only way i found to install these Boxes, with an Standalone USB STICK and the ZeroTouch Task sequence. Thanks BoB
  6. I have recently upgraded my SCCM environment to 1511. I am trying to locate the install files for the client side agent for manual installs. With the requirement of .NET 4.5.2, I had to stop the server clients from updating automatically since some of our legacy applications cannot run on higher than .NET 4.0. Any help would be greatly appreciated, thank you!
  7. I recently upgraded from R2 to 1511 and set the hierachy settings to auto update clients. This worked on a couple of test machines but failed on two others. The scheduled task appears after a policy retreival but when it runs it fails with the errors below. Can anyone help? i'm new to SCCM and struggling with this one. It seems to be failing with pre reqs (.NET i think). Thanks.
  8. Hi, Recently the Server hosting SCCM 1511 became corrupted which required a rebuild of the server and restoration of the SCCM site via backup. There have been no issues since the restore except for SCCM being unable to install the KB3122637 hotfix via Updates and Servicing. The patch is stuck at the "Installing" stage and has been for some time. A restart was performed with no effect. In the CMUpdate log I am seeing the below errors which indicates a permissions issue for NT AUTHORITY\SYSTEM account. SYSTEM is a sysadmin on the SCCM database already so am not sure what else to look for to clear this error. I have also attached a pic of how the update looks in the console. *** [08001][2][Microsoft] Named Pipes Provider: Could not open a connection to SQL Server [2]. CONFIGURATION_MANAGER_UPDATE 22/03/2016 5:00:34 PM 1544 (0x0608) *** [28000][18456][Microsoft][sql Server Native Client 11.0][sql Server]Login failed for user 'NT AUTHORITY\SYSTEM'. CONFIGURATION_MANAGER_UPDATE 22/03/2016 5:00:34 PM 1544 (0x0608) *** [42000][4060][Microsoft][sql Server Native Client 11.0][sql Server]Cannot open database "CM_VIC" requested by the login. The login failed. CONFIGURATION_MANAGER_UPDATE 22/03/2016 5:00:34 PM 1544 (0x0608) *** [08001][2][Microsoft][sql Server Native Client 11.0]A network-related or instance-specific error has occurred while establishing a connection to SQL Server. Server is not found or not accessible. Check if instance name is correct and if SQL Server is configured to allow remote connections. For more information see SQL Server Books Online. CONFIGURATION_MANAGER_UPDATE 22/03/2016 5:00:34 PM 1544 (0x0608) *** Failed to connect to the SQL Server, connection type: SMS ACCESS. CONFIGURATION_MANAGER_UPDATE 22/03/2016 5:00:34 PM 1544 (0x0608) Any help would be appreciated. if you need more info let me know Regards, Ben
  9. Hello, I am new here but I have been following windows-noob.com for a very long time. You have amazing content. I am Running SCCM 2012 R2 SP1 CU2 environment with MDT 2012 SP1 integrated plus I have WADK 10.0.10240.16384. I have build a Task Sequence below which works flawless on Dell OptiPlex 7040 and E5450. The only issue I have is when the deployment is completed. The bitlocker is not enabled and TPM says " tpm is ready for use with reduced functionality". TPM is enabled in BIOS, UEFI is selected, Secure Boot is enabled as well. Any help is appreciated on how to initiate TPM during OSD and enable bitlocker. Thanks for all the help
  10. ​Hi Guys, first time posting here so apologies if this is the wrong spot. I've recently swapped out the older win 10 image for the 1511 image in our production task sequence. Has anyone been experiencing slower install times post sysprep and capture? I run through my task sequence which is fine. But then due to management direction I need to make huge wims to capture all the apps. I do a manual sysprep which then finish it off with a dism capture. After applying the new wim I start up the build it gets stuck on the "getting ready" screen for ages. I've looked at the setupact.log and the "SYSPRP Provisioning packages are applied successfully" task took approximately 1 hr 30 minutes. ​I did hack my way through getting 1511 building though. Because currently in production our adk is using 8.1. So I needed to build a custom boot winpe with not the latest adk 10 1511 but the previous one using dism to add components. ​
  11. I am trying to update my Windows 10 test workstations to update 1511 through SCCM. I have both KB3105211 and KB3105213 downloaded and deployed, but my clients are only getting KB3105213 and remaining at Windows versions 10240. They are also showing compliance without KB3105211 installed. When I check the cache the update is on the workstation but it never gets installed. My SUP is only checked to sync Windows 10 and Windows 10 LTSB updates. Any ideas on what is going on? Running SCCM 2012 R2 SP1 on Windows Server 2008 R2
×
×
  • Create New...