Jump to content


Search the Community

Showing results for tags 'Update'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cloud
    • Azure
    • Microsoft Intune
    • Office 365
  • General Stuff
    • General Chat
    • Events
    • Site News
    • Windows News
    • Suggestion box
    • Jobs
  • MDT, SMS, SCCM, Current Branch &Technical Preview
    • How do I ?
    • Microsoft Deployment Toolkit (MDT)
    • Official Forum Supporters
    • SMS 2003
    • Configuration Manager 2007
    • Configuration Manager 2012
    • System Center Configuration Manager (Current Branch)
    • Packaging
    • scripting
    • Endpoint Protection
  • Windows Client
    • how do I ?
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Vista
    • Windows XP
    • windows screenshots
  • Windows Server
    • Active Directory
    • Microsoft SQL Server
    • System Center Operations Manager
    • KMS
    • Windows Deployment Services
    • NAP
    • Failover Clustering
    • PKI
    • Windows Server 2008
    • Windows Server 2012
    • Windows Server 2016
    • Windows Server 2019
    • Hyper V
    • Exchange
    • IIS/apache/web server
    • System Center Data Protection Manager
    • System Center Service Manager
    • System Center App Controller
    • System Center Virtual Machine Manager
    • System Center Orchestrator
    • Lync
    • Application Virtualization
    • Sharepoint
    • WSUS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 12 results

  1. Afternoon all, Long time reader but first time posting on the forum. We have SCCM deploying updates via WSUS and SCUP for updating Dell drivers, Adobe etc. On all client machines I'm receiving the following error message when running Windows Update: "There were some problems installing updates, but we'll try again later. If you keep seeing this and want to search the web or contact support for information, this may help: (0x8024000f)" My colleague who has since left the company had a similar issue which he described the fix in the following blog post: http://gsilt.blogspot.co.uk/2014/09/scup-wsus-dell-and-error-0x8024000f.html. I've followed this through however I believe with Windows 10 this has now changed slightly as I can no longer find the keywords mentioned in the blog regarding find the references for "cycle" and "DetectUpdates" in the WindowsUpdate.log. All Windows 8.1 and Windows 10 clients are effected by this issue. I have attatched a log file from a Windows 10 machine and also one from Windows 7. Can someone point me in the right direction to get this sorted please as I'm about ready to pull my hair out. I've deleted the published updates from SCUP, imported from the latest catalog and re-published the updates and still no joy.WindowsUpdate.log Any help would be much appreciated. Thanks, C Windows10Update.log
  2. Hi, Console version: 5.0.8355.1306 Site version: 5.00.8355.1000 Having a few issues trying to get 'Configuration Manager 1606' installed using the 'Updates and Servicing' section is SCCM. The 1606 update is in a state of 'Prerequisite check failed'. I have seen a couple of other articles stating this is normally due to HDD space. I have checked this and there is over 20GB free on the drive. Looking at the logs, it has failed on [Failed]:Verifies that the Microsoft Remote Differential Compression (RDC) library is registered on the computer specified for Configuration Manager site server installation. I have no other option with the 1606 update than to run the prerequisite check again which will fail. I have checked both our primary site server and our other distribution point server, both have the RDC feature installed. Any help would be much appreciated! Thanks Jonathan
  3. Esteemed readers After updating multiple times a server with W2k8R2, the Security Update for .NET KB2894854 becomes available over and over again in WU (control panel). Why is this happening? Apparantly .NET version installed is 4.5.52022. Thanks for your time. Faithfully, Ivan
  4. Hi, Recently the Server hosting SCCM 1511 became corrupted which required a rebuild of the server and restoration of the SCCM site via backup. There have been no issues since the restore except for SCCM being unable to install the KB3122637 hotfix via Updates and Servicing. The patch is stuck at the "Installing" stage and has been for some time. A restart was performed with no effect. In the CMUpdate log I am seeing the below errors which indicates a permissions issue for NT AUTHORITY\SYSTEM account. SYSTEM is a sysadmin on the SCCM database already so am not sure what else to look for to clear this error. I have also attached a pic of how the update looks in the console. *** [08001][2][Microsoft] Named Pipes Provider: Could not open a connection to SQL Server [2]. CONFIGURATION_MANAGER_UPDATE 22/03/2016 5:00:34 PM 1544 (0x0608) *** [28000][18456][Microsoft][sql Server Native Client 11.0][sql Server]Login failed for user 'NT AUTHORITY\SYSTEM'. CONFIGURATION_MANAGER_UPDATE 22/03/2016 5:00:34 PM 1544 (0x0608) *** [42000][4060][Microsoft][sql Server Native Client 11.0][sql Server]Cannot open database "CM_VIC" requested by the login. The login failed. CONFIGURATION_MANAGER_UPDATE 22/03/2016 5:00:34 PM 1544 (0x0608) *** [08001][2][Microsoft][sql Server Native Client 11.0]A network-related or instance-specific error has occurred while establishing a connection to SQL Server. Server is not found or not accessible. Check if instance name is correct and if SQL Server is configured to allow remote connections. For more information see SQL Server Books Online. CONFIGURATION_MANAGER_UPDATE 22/03/2016 5:00:34 PM 1544 (0x0608) *** Failed to connect to the SQL Server, connection type: SMS ACCESS. CONFIGURATION_MANAGER_UPDATE 22/03/2016 5:00:34 PM 1544 (0x0608) Any help would be appreciated. if you need more info let me know Regards, Ben
  5. Hello I'm a new user of sccm. I have launched system update. Now, I want to see the progress of the deployment. I looked for a report to do that but I didn't found any one. can you tell me how to do it ? thank you
  6. I am trying to push out Java v.1.8.0.51. I can successfully push this via an Application and Package, however, neither deployments are referencing the deployment.properties file? Can anybody shed some light on this subject? I've always been in an enviornment where they were using GPO's for settings like these, but this customer wants to use this deployment.properties file. Any help would be greatly appreciated. I do have a .cmd file for installation, and have run through the installation with a .bat file as well. Both work, but no settings from the deployment.properties file?
  7. Dear, I've created a new security rol in SCCM 2012 R2 for our Servicedesk. They are able to view and add Resources to a collection and redistribute content to their DP's. But the option: Update Distribution Points on a Package is not available for this role, and i can't find the right permission to enable this option. I want that our servicedesk is able to update the package on the DP's. Does anyone know which permission you need to enable for this options? There's a topic on this forum about the same issue and the answer was: permission Distribute on de Package Class, but this permission isn't available in SCCM 2012 R2. Thanks in advanced. With kind regards, Mitchel
  8. Hi All. We have SCCM 2012R2 installed on one of our server and have been using it for around 8 months for managing and deploying client machines. We deployed the clients through a GPO by changing the WSUS server although we have not yet deployed it to any servers. We don't exactly plan on using many of the features of SCCM on the servers but we want to remove our old WSUS server which currently only supplies updates for Server machines. What are the best practices on this and is it possible to use the WSUS server without the client installed (The Classic way just for servers)? One thing I'm most worried about is the servers automatically restarting because of an update, is it possible to disable this? Thanks
  9. I have tried searching but this topic is not clearly defined. So basically - we want the SCCM Clients to stop connecting to Microsoft Online directly and instead, wait for the updates to be pushed from SCCM via Deployment Packages. Setup: SCCM 2012 SP1 SUP configured WSUS (installed but not configured) Windows XP and Windows 7 clients Issue: The SCCM clients (XP and 7) automatically download and install Software Updates from Microsoft online. These client machines do not have GPO (still on pilot and we're still testing) and they correctly display that the WSUS is the SCCM server. The users can also change the Update Settings on the clients. Is this an expected behavior and do we need to configure GPO to change the Automatic Update settings? If yes, then what are the recommended GPO settings that we need to configure? Should we set the GPO setting "Configure Automatic Updates" to Disable or will that cause problems? Thank You :-)
  10. At first I attempted to add drivers to a specific boot WIM and then updated the DP but got an error. Researched the error couldn't find anything, so I decided to update one of the other boot WIMs which we have and same thing (this time I didn't even try to add drivers, for one of them I even deleted the drivers and then update the DP) Here is the error I get. Error: Boot image to update: MDT Custom PE Error: Actions to perform: Add ConfigMgr binaries Disable Windows PE command line support Add drivers Error: Failed to import the following drivers: Error: The wizard detected the following problems when updating the boot image. Failed to install required packages into to the boot image Failed to install required packages into to the boot image Failed to install required packages into to the boot image Failed to install required packages into to the boot image Failed to install required packages into to the boot image The ConfigMgr Provider reported an error.: ConfigMgr Error Object: instance of SMS_ExtendedStatus { Description = "Failed to insert OSD binaries into the WIM file"; ErrorCode = 2152205056; File = "c:\\qfe\\nts_sms_fre\\sms\\siteserver\\sdk_provider\\smsprov\\sspbootimagepackage.cpp"; Line = 4262; ObjectInfo = "CSspBootImagePackage::PreRefreshPkgSrcHook"; Operation = "ExecMethod"; ParameterInfo = "SMS_BootImagePackage.PackageID=\"LUW00022\""; ProviderName = "WinMgmt"; StatusCode = 2147749889; };
  11. Hi Over the last couple of days, we've had a problem with out SCCM 2012. Whenever we try to deploy a OS TS, it gives a error saying: "An error occurred while starting the task sequence (0x8007000E). For more information, contact your system administrator or helpdesk operator." When trying to pinpoint the start of this error, it seems as the error started on the same time as we imported some new drivers (that however, were not put into the boot image), and on the same time as we deployed a software update package to "All Systems". It seems, that if I delete the advertisement, that sends the software updates to All Systems, the Task Sequence will run perfectly. However, if I set it back to all systems, I get the problem again. The task sequence does not contain any step saying it should take updates. In my tests I stripped down one task sequence to only contain: restart in PE, Partition Disk, apply OS, aply windows settings, apply network settings and then install configmgr client. Does anyone have a clue, as to why the TS would fail, simply because of the update being set to all systems ?
  12. Hello, I am new to SCCM and would like to know, how would i produce a report or a see a list of computers that received the Java update?
×
×
  • Create New...