Jump to content


Search the Community

Showing results for tags 'scup'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cloud
    • Azure
    • Microsoft Intune
    • Office 365
  • General Stuff
    • General Chat
    • Events
    • Site News
    • Windows News
    • Suggestion box
    • Jobs
  • MDT, SMS, SCCM, Current Branch &Technical Preview
    • How do I ?
    • Microsoft Deployment Toolkit (MDT)
    • Official Forum Supporters
    • SMS 2003
    • Configuration Manager 2007
    • Configuration Manager 2012
    • System Center Configuration Manager (Current Branch)
    • Packaging
    • scripting
    • Endpoint Protection
  • Windows Client
    • how do I ?
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Vista
    • Windows XP
    • windows screenshots
  • Windows Server
    • Active Directory
    • Microsoft SQL Server
    • System Center Operations Manager
    • KMS
    • Windows Deployment Services
    • NAP
    • Failover Clustering
    • PKI
    • Windows Server 2008
    • Windows Server 2012
    • Windows Server 2016
    • Windows Server 2019
    • Hyper V
    • Exchange
    • IIS/apache/web server
    • System Center Data Protection Manager
    • System Center Service Manager
    • System Center App Controller
    • System Center Virtual Machine Manager
    • System Center Orchestrator
    • Lync
    • Application Virtualization
    • Sharepoint
    • WSUS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 13 results

  1. Hello All, I am running SCUP 2011 and its working fine. Since SCUP 2017 is released, I installed on the same server where SCUP 2011 installed. Since the install paths are different, there is no option for upgrade but luckily post install it detects exsiting SCP 2011 setting and prompts to import which I done. After checking in SCUP 2017, I found that Published updates status is not imported from SCUP 2011 showing publication date blank and Publication workplace is empty. Does that mean that I have to re-create the publication and assign updates to it for earlier published upda
  2. Afternoon all, Long time reader but first time posting on the forum. We have SCCM deploying updates via WSUS and SCUP for updating Dell drivers, Adobe etc. On all client machines I'm receiving the following error message when running Windows Update: "There were some problems installing updates, but we'll try again later. If you keep seeing this and want to search the web or contact support for information, this may help: (0x8024000f)" My colleague who has since left the company had a similar issue which he described the fix in the following blog post: http://gsilt.blogspot.co.uk/20
  3. I figured this out yesterday and wanted to share as it may help someone else as the internet failed to help me. Our SCUP 2011 started to fail to launch. It would show the splash screen then crash a few seconds later. In the Application event log there are two entries .NET framework and App Crash error (No help in these errors). Monitoring the size of the SCUPDB.SDF file to grew to ~256MB and that is the max size in the SCUP application (I couldn't figure out how to make this limit bigger.) The SQL Compact Edition 3.5 max size is 4GB. "Fixing it" I used SQL Server Management Stud
  4. Hello all, I trying to update Java with SCUP Now, the update is visible in software update on the sccm server and i'm trying to create the package. In the download location setting, i type the UNC path on the network share used by the sccm server I tried with other location with the same error. Thanks in advance for any help Regards Laurent ----------------------------------------------------------------------------------------------------------------------------- Error: Failed to download content id 16814513. Error: The system cannot find the path specified. Packa
  5. Hi. Ran into a weird thing. We're deploying Config Manager updates via SCUP, and a number of our clients (all of them 32-bit so far) were failing to install the SP1 CU 5 patch for the CM client. The error in the event log was a 1706 saying it couldn't find a valid client.msi package. Digging around in the registry, all of these clients that I've seen so far had an installsource value in HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\{FD794BF1-657D-43B6-B183-603277B8D6C8} of "\\siteServer\Client\i386" - this share was indeed inaccessible Clients that patched suc
  6. Afternoon All, Hopefully there are some experienced SCUP users here on the forums. I seem to have an issue with the "Automatic" publishing feature of SCUP. They publish metadata only, despite client requesting that they need the update. My understanding is that if any Configuration Manager clients are requesting the update a full content will be initiated otherwise only metadata will be published. Am i missing something? Is there a specific log I can look at to see why it's not switching to full content automatically when requested?
  7. Hello, I am troubleshooting on behalf of another user. We have created a 3rd party update for Java 7 update 71, synched it into the SUP, elected the category and it is displayed in system center 2012 r2 for deployment. User is a full admin in system center, domain admin and local admin to the box they are running this action on. Every attempt to create the package fails with download error 404. The content is already in the WsusContent folder and the UpdateServicesPackages. What are we missing as far as permissions go that is causing this 404 error? Many thanks, CSC_dhudak
  8. I've just setup SCUP 2011 on my SCCM 2012 (2008 R2) server and managed to do the following: Configured: WSUS on same server, connected to Config Manager. Downloaded Adobe Updates via the SCUP Catalogue. Got the updates Published to SCCM 2012 and assigned to a Package and Software Group within SCCM Exported the WSUS cert and reimported as Trusted Publisher and Root on the test client and also the server. Assigned deployment to test collection that has one computer in need of those updates. However, on the client itself, I cannot get it to detect and download the relevant updates for Adob
  9. Hello all, I installed and configured SCUP 2011 on my CM. I generated a cert, and imported it into the two certificate catagories that you need to. When i install the updates from sccm that I imported using SCUP, they failed with a cert error. Is there somewhere else that the certs need to be? I'm putting the certs under system account, do they need to go under user account? -Thanks as always!
  10. Trying to configure SCUP so that we can import updates into SCCM. However, when trying to download the Dell Cab Files i'm getting the following error. Just wondering if anyone has seen this before and got any ideas on how to resolve? Passive FTP has been unchecked as that's what I initially thought Download file: ftp://ftp.dell.com/catalog/DellSDPCatalogPC.cab failed with message "The remote server returned an error: 227 Entering Passive Mode
  11. Hi all This is the first time i'm using SCUP, so there is perhaps an error somewhere I've published Java 7.51 from SCUP and the logs seems correct. scup.log Publications workspace: Starting publish wizard for publication 'Java JRE7.51'. Updates Publisher 1/01/1601 00:00:00 1 (0x0001) Publish: Preparing list of selected updates for publishing. Updates Publisher 1/01/1601 00:00:00 7 (0x0007) Connecting to a local update server with locally detected settings. Updates Publisher 1/01/1601 00:00:00 7 (0
  12. I have SCUP hooked into my SCCM installation and I push out adobe flash updates like the rest of the windows updates. I notice that SCCM doesn't know when to supersede the flash updates. Is the best way to work with this to only keep the most recent in the update group that contains the flash updates? I don't want it pushing out old ones and new ones all at the same time over and over. I have attached a picture just to clarify if needed.
  13. Hello All -- i'm having a issue where some clients seem to stall on random updates. The ones I can list right now are the following: KB2393802 KB977165 Below is the windowsupdate.log file where the errors are showing: 2012-03-29 10:44:42:472 908 99c Agent WARNING: Failed to evaluate Installable rule, updateId = {DA6B31D6-B702-4E4A-BD22-748936012392}.102, hr = 80080005 2012-03-29 10:45:42:505 908 99c Agent WARNING: Failed to evaluate Installed rule, updateId = {84AB24E9-6CD3-4113-8376-28349505359B}.105, hr = 80080005 2012-03-29 10:46:12:527 908 99c Agent WARNING: Failed
×
×
  • Create New...