Jump to content


Michael Lubinski

Established Members
  • Content Count

    10
  • Joined

  • Last visited

  • Days Won

    3

Michael Lubinski last won the day on April 25 2014

Michael Lubinski had the most liked content!

Community Reputation

3 Neutral

About Michael Lubinski

  • Rank
    Member

Profile Information

  • Gender
    Male
  • Location
    Green Bay, WI
  1. I had the same errors on my original sccm server and was never able to resolve them. I ended up building a new site on a different server and I dont see those issues anymore.
  2. All my roles are currently on one server in our local network. Now correct me if I'm wrong please. 1) I will need another distribution and software point on a separate server with intranet only enabled. 2) The server previously mentioned must be somewhere in a trusted forest.
  3. If i singularly pick a random update and make an update group out of it the patch does install as expected. How am I supposed to determine which of 600 old patches is causing the issue? Package up each month roll it and see where the dust settles in the end?
  4. I have always have an issue with clients (servers and desktops) getting stuck at downloading updates and never progressing even after days. I have read numerous posts here and on technet about this issue and I am still not able to fix it. I want to think that because its so widespread that its something with boundaries but I'm not sure. I have 6 boundaries for 6 different physical locations and they were all added from ad sites not subnets. I have 3 boundary groups which contain the majority of the boundaries. (some offices have closed but the ad sites still exist for now). Which logs would help me determine if its a boundary or an update / update group issue?
  5. I have SCUP hooked into my SCCM installation and I push out adobe flash updates like the rest of the windows updates. I notice that SCCM doesn't know when to supersede the flash updates. Is the best way to work with this to only keep the most recent in the update group that contains the flash updates? I don't want it pushing out old ones and new ones all at the same time over and over. I have attached a picture just to clarify if needed.
  6. Configuration Manager 2012 Here is a shot of my task sequence. http://www.flickr.com/photos/lubinski/8075098409/in/photostream The network drivers are part of the package in the apply driver package step.
  7. Here is the error in my smsts.log (attached) <![LOG[Error. Received 0x80072ee7 from WinHttpSendRequest.]LOG]!><time="17:01:44.656+300" date="10-09-2012" component="InstallApplication" context="" type="1" thread="3240" file="libsmsmessaging.cpp:8689"> <![LOG[unknown host (gethostbyname failed)]LOG]!><time="17:01:44.656+300" date="10-09-2012" component="InstallApplication" context="" type="3" thread="3240" file="libsmsmessaging.cpp:692"> When PE first boots up and starts installing the OS I have an IP address. It then reboots, and the apply network settings task runs outside of PE, it reboots again, and goes back into PE for the Apply Drivers tasks. I hit f8 on this PE window and I have NO ip address or anything. Ipconfig shows it as it would without any drivers. There is this error previous to the one above. But I'm not sure if its related. <![LOG[Error getting system isolation info. Code 8027000C]LOG]!><time="17:00:14.234+300" date="10-09-2012" component="TSManager" context="" type="3" thread="2132" file="remediate.cpp:632"> <![LOG[ComputeComplianceAndRemediate(&QState), HRESULT=8027000c (e:\nts_sccm_release\sms\client\tasksequence\napcontrol\tsnapcontrol.cpp,48)]LOG]!><time="17:00:14.234+300" date="10-09-2012" component="TSManager" context="" type="0" thread="2132" file="tsnapcontrol.cpp:48"> <![LOG[Remediation failed. Code 8027000C]LOG]!><time="17:00:14.234+300" date="10-09-2012" component="TSManager" context="" type="3" thread="2132" file="tsnapcontrol.cpp:48"> <![LOG[hr = m_oNapCtrl.Remediate(QState), HRESULT=8027000c (e:\nts_sccm_release\sms\client\tasksequence\tsmanager\tsmanager.cpp,1364)]LOG]!><time="17:00:14.234+300" date="10-09-2012" component="TSManager" context="" type="0" thread="2132" file="tsmanager.cpp:1364"> <![LOG[Remediation failed with error code 8027000C]LOG]!><time="17:00:14.234+300" date="10-09-2012" component="TSManager" context="" type="3" thread="2132" file="tsmanager.cpp:1364"> Thanks for the help! smsts-20121010-103553.log
×
×
  • Create New...