Jump to content


Search the Community

Showing results for tags 'Office 2010'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cloud
    • Azure
    • Microsoft Intune
    • Office 365
  • General Stuff
    • General Chat
    • Events
    • Site News
    • Windows News
    • Suggestion box
    • Jobs
  • MDT, SMS, SCCM, Current Branch &Technical Preview
    • How do I ?
    • Microsoft Deployment Toolkit (MDT)
    • Official Forum Supporters
    • SMS 2003
    • Configuration Manager 2007
    • Configuration Manager 2012
    • System Center Configuration Manager (Current Branch)
    • Packaging
    • scripting
    • Endpoint Protection
  • Windows Client
    • how do I ?
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Vista
    • Windows XP
    • windows screenshots
  • Windows Server
    • Active Directory
    • Microsoft SQL Server
    • System Center Operations Manager
    • KMS
    • Windows Deployment Services
    • NAP
    • Failover Clustering
    • PKI
    • Windows Server 2008
    • Windows Server 2012
    • Windows Server 2016
    • Windows Server 2019
    • Hyper V
    • Exchange
    • IIS/apache/web server
    • System Center Data Protection Manager
    • System Center Service Manager
    • System Center App Controller
    • System Center Virtual Machine Manager
    • System Center Orchestrator
    • Lync
    • Application Virtualization
    • Sharepoint
    • WSUS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 8 results

  1. I'm currently getting to grips with SCCM 2012 R2, and have a pressing need to forcefully install OneDrive for Business to approximately 6000 devices. I had a similar requirement to install Lync 2013 across the estate earlier, but our platform was inherited and very sketchy (failed DP's etc), therefore installation was very hit and miss. Other than the flakey platform, I struggled with, Bitness detection of Office. For example, you cannot install mixed-bitness Lync 2013, or OneDrive for Business clients. By this I mean, you cannot install 64 Bit Lync, with 32 Bit Office. But detecti
  2. I recently discovered that an outlook plugin I push out as an application through SCCM wasn't getting installed on some computers. Upon further investigation, I found that the deployment listed these computers as not meeting requirements. The requirement missing is listed as "Microsoft Office". That's the name of a dependency group I created, which contains Office 2010 and Office 2013. According to the text in the "Edit Dependency" window, this should mean that one or the other of those applications has to exist on the machine. Office 2010 is part of our standard image, and is on every wo
  3. Hi guys, I have been struggling with this problem since last week. I want to update all of our MS Office Versions with the latest updates so that i get as little updates as possible. I have already done new Windows 7 image, it works perfectly. But after downloading all of the updates manually (before I found a very useful script which collects those updates) for office and unpacked them to updates folder. But after deployment of our image and office 2010 i still get 20 updates like in the picture attached bellow. DP are updated, everything seems fine, we also install Visio 2010 so i upda
  4. I am trying to uninstall Microsoft Office 2010 via SCCM. I have inconsistently been able to successfully uninstall it a few different ways. The easiest way for me has been simply using the setup.exe. However, this isn't really an option since I have over 400 computers that this will need to be uninstalled from (400Mb going to all these computers is not an option). I've found a Microsoft Fixit that removes Office 2010 very nicely and it is a 2Mb file (can be downloaded here http://go.microsoft.com/?linkid=9737366). This solution is perfect because of the small file size. When I am am signed in
  5. First, thank you all for putting together such a complete forum on SCCM and related topics as they have been essential in my daily duties. We are attempting to deploy custom normal.dotm, blank.potx, and normalemail.dotm files which are configured for Verdana font. So far, the following items have been completed: 1. Created customized W7 Image on VMWare 2. Installed Office 2010 SP1 with custom (normal.dotm, blank.potx, normalemail.dotm) located at c:\users\%username%\appdata\microsoft\templates 3. Ran Sysprep by running following .CMD <C:\windows\system32\sysprep\sysprep.exe /oobe
  6. First, thank you all for putting together such a complete forum on SCCM and related topics as they have been essential in my daily duties. We are attempting to deploy custom normal.dotm, blank.potx, and normalemail.dotm files which are configured for Verdana font. So far, the following items have been completed: 1. Created customized W7 Image on VMWare 2. Installed Office 2010 SP1 with custom (normal.dotm, blank.potx, normalemail.dotm) located at c:\users\%username%\appdata\microsoft\templates 3. Ran Sysprep by running following .CMD <C:\windows\system32\sysprep\sysprep.exe /oobe
  7. Hello All: I am looking for options to deploy Office 2010 with all the updates (SP1 + Post SP1 Updates) using SCCM 2007. What are my options. I did not test any but i was thinking i can do this in 2 ways. 1) Create a package for office 2010 , Customize it with OCT and put the file and all the updates (Extract and pull msp files) in the updates folder 2) create a task sequence to install office package first then install SP1 and then install updates. Please let me know which is the best option so i can test. Also if you have any other options please let me know. Thank yo
  8. Hi, I am currently working in deploying Office 2010 to 1800 computers. I have created a package and a MSP file and all seems to be working great. The only problem is that when i run the install via SCCM the office 2010 progress bar does not appear but i run the setup.exe manualy it appears. I have configured the .msp to have basic display with supress modal and no cancel. The program for my package is set to Run: Normal, After Ruinning: No action required. The install runs succesfuly 95% of the time via SCCM but the business wants the customer to see a display of the installation p
×
×
  • Create New...