Jump to content


Search the Community

Showing results for tags 'x64'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Cloud
    • Azure
    • Microsoft Intune
    • Office 365
  • General Stuff
    • General Chat
    • Events
    • Site News
    • Windows News
    • Suggestion box
    • Jobs
  • MDT, SMS, SCCM, Current Branch &Technical Preview
    • How do I ?
    • Microsoft Deployment Toolkit (MDT)
    • Official Forum Supporters
    • SMS 2003
    • Configuration Manager 2007
    • Configuration Manager 2012
    • System Center Configuration Manager (Current Branch)
    • Packaging
    • scripting
    • Endpoint Protection
  • Windows Client
    • how do I ?
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Vista
    • Windows XP
    • windows screenshots
  • Windows Server
    • Active Directory
    • Microsoft SQL Server
    • System Center Operations Manager
    • KMS
    • Windows Deployment Services
    • NAP
    • Failover Clustering
    • PKI
    • Windows Server 2008
    • Windows Server 2012
    • Windows Server 2016
    • Windows Server 2019
    • Hyper V
    • Exchange
    • IIS/apache/web server
    • System Center Data Protection Manager
    • System Center Service Manager
    • System Center App Controller
    • System Center Virtual Machine Manager
    • System Center Orchestrator
    • Lync
    • Application Virtualization
    • Sharepoint
    • WSUS

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. I'm currently getting to grips with SCCM 2012 R2, and have a pressing need to forcefully install OneDrive for Business to approximately 6000 devices. I had a similar requirement to install Lync 2013 across the estate earlier, but our platform was inherited and very sketchy (failed DP's etc), therefore installation was very hit and miss. Other than the flakey platform, I struggled with, Bitness detection of Office. For example, you cannot install mixed-bitness Lync 2013, or OneDrive for Business clients. By this I mean, you cannot install 64 Bit Lync, with 32 Bit Office. But detecting 32 Bit Office is not straightforward, at least it's not to an SCCM newbie, and Microsoft don't seem to make things any easier! We, are not alone I'm sure, in having such a mongrel userbase... We have users running 64 bit Windows, with 32 bit Office, with 64 bit Outlook... We have users running 64 bit Windows, with 32 bit Office 2010, with 64 bit Office 2013... Detecting for a seamless, silent, successful install of these add-on applications, is pretty tricky! At present my detection relies on Registry Entries... x64 Detection OS = 64bit & Office 64bit Detection = True (custom Condition) ( Office 2010 Bitness (Method 1) None of {x86, NULL} OR Office 2013 Bitness (Method 1) None of {x86, NULL} ) OR ( Office 2010 Bitness (Method 2) None of {x86, NULL} OR Office 2013 Bitness (Method 2) None of {x86, NULL} ) x86 Detection ( Office 2010 Bitness (Method 1) Does not contain {x64} OR Office 2013 Bitness (Method 1) Does not contain {x64} ) OR ( Office 2010 Bitness (Method 2) Does not contain {x64} OR Office 2013 Bitness (Method 2) Does not contain {x64} ) Those conditions mentioned above, look like this; (checks registry entries) Office 2010 Bitness (Method 1) SOFTWARE\Microsoft\Office\14.0\Outlook\Bitness Office 2013 Bitness (Method 1) SOFTWARE\Microsoft\Office\15.0\Outlook\Bitness Office 2010 Bitness (Method 2) SOFTWARE\Wow6432Node\Microsoft\Office\14.0\Outlook\Bitness Office 2013 Bitness (Method 2) SOFTWARE\Wow6432Node\Microsoft\Office\15.0\Outlook\Bitness How else might I achieve this? Other than uninstalling * Office and installing 2013 full phat
  2. All of a sudden when booting PXE, it is now downloading the x64 boot image instead of the x86 as it was before. I'm trying to figure out why as some of our machines don't support x64 and fail to boot PXE. Has anyone heard of this or have any idea? Our imaging process is practically stopped because of this and since school is starting in two weeks.....definitely not a good thing, LOL Thanks, Todd
  3. I am attempting to capture an x64 image of Windows 7 using SCCM and an image capture disk. I am getting an error that indicates that the user account that I am using to capture and write the image to a directory on the SCCM server does not have proper permissions to to write images to the directory in question. I have checked the NT permissions for the account that I am using and it does in fact have full permissions (this is a Domain Admin acocunt) Here are the steps I am following to failure - insert the disk - enter unc path to directory .wim file is to be written to - enter some other info (version, notes, etc...) - start the image capture process - watch machine reboot - watch the death of my SCCM x64 dream as I see the 0x800704cf one more time All indications that I have fond searching Google are that the account doens't have permission but it does. Any help or even useful ideas would be most appreciated.
×
×
  • Create New...